WordPress.org

Ready to get started?Download WordPress

Profiles

jdfett

Profile picture of jdfett
  • Member Since: February 12th, 2013
  • Posted a reply to "Add Media in 3.5 upgrade? Really??", on the site WordPress Support Forums:
    esmi... my apologies...after running through the entire reinstall of wordpress and going through the whole…

    1 year ago

  • Posted a reply to "Add Media in 3.5 upgrade? Really??", on the site WordPress Support Forums:
    spoke with my hosting company and they don't understand why you are suggesting I upload…

    1 year ago

  • Posted a reply to "Add Media in 3.5 upgrade? Really??", on the site WordPress Support Forums:
    obviously wordpress updated something that doesn't work...everything was working fine yesterday until they forced me…

    1 year ago

  • Posted a reply to "Add Media in 3.5 upgrade? Really??", on the site WordPress Support Forums:
    I also am not that wordpress savvy and have no idea how to go into…

    1 year ago

  • Posted a reply to "Add Media in 3.5 upgrade? Really??", on the site WordPress Support Forums:
    tried changing themes and it did nothing different. and are you telling me that because…

    1 year ago

  • Posted a reply to "Add Media in 3.5 upgrade? Really??", on the site WordPress Support Forums:
    btw, I have tried the suggested and quote "resolved" comment of deactivating all my plug…

    1 year ago

  • Created a topic, Add Media in 3.5 upgrade? Really??, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Add Media Button doesn`t work after upgrading to 3.5.1 on IIS", on the site WordPress Support Forums:
    seriously? what gives with this new update? I cant upload any media to my blogs!!!…

    1 year ago