WordPress.org

Ready to get started?Download WordPress

Profiles

jcwinnie

Profile picture of jcwinnie
  • Member Since: June 5th, 2004
  • Created a topic, [Plugin: Similar Posts] Currently Incompatible w/ 3.0 Beta, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Simple Google Sitemap] Memory Exhausted", on the site WordPress Support Forums:
    "Just saying," for an installation on a remote host, it would seem ill-advised to recommend…

    5 years ago

  • Posted a reply to "[Plugin: Simple Google Sitemap] Memory Exhausted", on the site WordPress Support Forums:
    Talked with remote host tech support. I had to change the parameter in the php.ini…

    5 years ago

  • Posted a reply to "[Plugin: Simple Google Sitemap] Memory Exhausted", on the site WordPress Support Forums:
    O.K. After about 2 hrs. back to about 97% normal.

    5 years ago

  • Posted a reply to "[Plugin: Simple Google Sitemap] Memory Exhausted", on the site WordPress Support Forums:
    The cPanel interface tells me it is copying the files over, though there are problems…

    5 years ago

  • Posted a reply to "[Plugin: Simple Google Sitemap] Memory Exhausted", on the site WordPress Support Forums:
    Nope, rebuilding the database files failed to solve all the problems. For example, the browser…

    5 years ago

  • Posted a reply to "[Plugin: Simple Google Sitemap] Memory Exhausted", on the site WordPress Support Forums:
    Google Webmaster Tools Error: The last attempt at downloading the Sitemap failed. The details below…

    5 years ago

  • Posted a reply to "[Plugin: Simple Google Sitemap] Memory Exhausted", on the site WordPress Support Forums:
    Adding the parameter resulted in a 500 Internal Server Error. Removal of the offending line,…

    5 years ago

  • Created a topic, [Plugin: Simple Google Sitemap] Memory Exhausted, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Administration Setting Panel - Missing Subpanels, on the site WordPress Support Forums

    5 years ago

  • Created a new ticket, #10075, in Core Trac:
    Everything is Hunky-Dory

    5 years ago

  • Created a new ticket, #9964, in Core Trac:
    Press This is Hinky in 2.8

    5 years ago

  • Posted a reply to "downloading new theme", on the site WordPress Support Forums:
    Somewhat related, I have earlier version and unable to automatically upgrade it. Error message: Fatal…

    5 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] Doesn't work in 2.7 and a question", on the site WordPress Support Forums:
    This may or may not be related. I have deactivated this plug-in in 2.7 becuase…

    6 years ago

  • Posted a reply to "Upgrade to 2.5.1 - get error messages", on the site WordPress Support Forums:
    My thanks for the above suggestion from Michael H. I had the same problem with…

    6 years ago

  • Posted a reply to "Delayed publishing not working?", on the site WordPress Support Forums:
    Have you tried waiting 7 minutes? Can you say molasses, uphill, January? Edit is the…

    6 years ago

  • Created a topic, Membership, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "WP Super Cache", on the site WordPress Support Forums:
    Thanks bunches

    7 years ago

  • Posted a reply to "WP Super Cache", on the site WordPress Support Forums:
    (bump)

    7 years ago

  • Created a topic, WP Super Cache, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Endless PHP Processes Until Closed by Remote Server", on the site WordPress Support Forums:
    expletitive deleted -- It would appear to be a plugin that is gumming up the…

    7 years ago

  • Posted a reply to "Endless PHP Processes Until Closed by Remote Server", on the site WordPress Support Forums:
    e.g. Error! Connection closed by remote server You tried to access the address http://jcwinnie.biz/wordpress/wp-comments-post.php, which…

    7 years ago

  • Posted a reply to "Endless PHP Processes Until Closed by Remote Server", on the site WordPress Support Forums:
    The action, whatever I am doing, new post, edit a comment, etc. seems to occur.…

    7 years ago

  • Created a topic, Endless PHP Processes Until Closed by Remote Server, on the site WordPress Support Forums

    7 years ago

  • Created a topic, WP-Ajax-Admin Failed, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Your database is out-of-date. Please upgrade.", on the site WordPress Support Forums:
    O.K. Before doing a re-install, I went to the cPanel MySQL interface on the remote…

    8 years ago

  • Created a topic, Your database is out-of-date. Please upgrade., on the site WordPress Support Forums

    8 years ago

  • Replied to an idea, SQLite version

    8 years ago

  • Posted a reply to "500 Error on Main Page", on the site WordPress Support Forums:
    Well, this is a new one. I can see the page but if I try…

    8 years ago

  • Posted a reply to "500 Error on Main Page", on the site WordPress Support Forums:
    Nope, the problem returned, so my assumption of finding a solution was incorrect. I hate…

    8 years ago

  • Posted a reply to "500 Error on Main Page", on the site WordPress Support Forums:
    In this case, it would appear from testing to be a problem with WordPress Database…

    8 years ago

  • Posted a reply to "500 Error on Main Page", on the site WordPress Support Forums:
    My error log say Premature end of script headers. Could be a plug-in problem.

    8 years ago

  • Posted a reply to "Unable to post reply", on the site WordPress Support Forums:
    And, what is really weird is post 1889 appears at my site yet is absent…

    8 years ago

  • Created a topic, Unable to post reply, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Lost Multiple Tag Functionality", on the site WordPress Support Forums:
    As Ashleigh Brilliant was known to say, "I waited and waited and when no word…

    8 years ago

  • Posted a reply to "Lost Multiple Tag Functionality", on the site WordPress Support Forums:
    The Diva would seem to be unavailable. You know how divas are.

    8 years ago

  • Posted a reply to "Lost Multiple Tag Functionality", on the site WordPress Support Forums:
    Well, I dunno bout you, but I'm corn-fused.

    8 years ago

  • Posted a reply to "Lost Multiple Tag Functionality", on the site WordPress Support Forums:
    Hm, maybe I'm not the only lonely one with such paranoid ideation, eh? http://trac.wordpress.org/ticket/3070

    8 years ago

  • Posted a reply to "Lost Multiple Tag Functionality", on the site WordPress Support Forums:
    Disabled all plug-ins used, except for UTW, without regaining previous multi-tag functionality. I suspect it…

    8 years ago

  • Posted a reply to "Lost Multiple Tag Functionality", on the site WordPress Support Forums:
    Yes, am running the current version of k2. I also switched to another theme, Almost…

    8 years ago

  • Posted a reply to "Lost Multiple Tag Functionality", on the site WordPress Support Forums:
    Hm, I show 42 pages with tag=environment and 15 pages with tag=advocacy. Since most of…

    8 years ago

  • Posted a reply to "Lost Multiple Tag Functionality", on the site WordPress Support Forums:
    But your search gave results for category equal to advocacy or category equal to environment.…

    8 years ago

  • Posted a reply to "Lost Multiple Tag Functionality", on the site WordPress Support Forums:
    Ah, maybe this is the problem. It is not searching for UTW Tags. I tried…

    8 years ago

  • Posted a reply to "Lost Multiple Tag Functionality", on the site WordPress Support Forums:
    Reversion to no avail. So it is my "configuration". Should I suspect K2 or look…

    8 years ago

  • Posted a reply to "Lost Multiple Tag Functionality", on the site WordPress Support Forums:
    Hmm, meanwhile I will try reverting to see if that works

    8 years ago

  • Posted a reply to "Lost Multiple Tag Functionality", on the site WordPress Support Forums:
    Very interesting... I may not have gone back far enough into UTW of days gone…

    8 years ago

  • Posted a reply to "Lost Multiple Tag Functionality", on the site WordPress Support Forums:
    To wit: http://www.neato.co.nz/forum/read.php?7,1359

    8 years ago

  • Posted a reply to "Lost Multiple Tag Functionality", on the site WordPress Support Forums:
    Oh, yes, and I even was charming... to no avail.

    8 years ago

  • Created a topic, Lost Multiple Tag Functionality, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "No Pages After 2.0.2 Upgrade", on the site WordPress Support Forums:
    In Trac, Ryan is ottering with rewrite.php, if any want to be the few, the…

    8 years ago