WordPress.org

Ready to get started?Download WordPress

Profiles

jcmilton

Profile picture of jcmilton
  • Member Since: January 1st, 2008
  • Find me on:

  • Created a topic, Fatal error: Allowed memory size, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Edit page returns blank browser page for large pages only", on the site WordPress Support Forums:
    After contacting my host they were able to resolve the issue. They increased memory limits…

    1 year ago

  • Posted a reply to "Edit page returns blank browser page for large pages only", on the site WordPress Support Forums:
    Thanks WPyogi. Yes to all of your questions. The only variable I can see is…

    1 year ago

  • Posted a reply to "Edit page returns blank browser page for large pages only", on the site WordPress Support Forums:
    Help? :)

    1 year ago

  • Posted a reply to "Edit page returns blank browser page for large pages only", on the site WordPress Support Forums:
    In case it's relevant: In my php.ini file there is this line: memory_limit = 128M…

    1 year ago

  • Posted a reply to "Edit page returns blank browser page for large pages only", on the site WordPress Support Forums:
    P.S. I tried this with both Chrome and Firefox so I don't think it's a…

    1 year ago

  • Created a topic, Edit page returns blank browser page for large pages only, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Does CF7 work with NextGEN Gallery, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Conflict with Contact Form 7?", on the site WordPress Support Forums:
    I haven't seen any other updates to this issue. Is anyone using the most recent…

    2 years ago

  • Created a topic, Error with WP 3.5, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "3.5 causing SOME pages to be blank and uneditable", on the site WordPress Support Forums:
    Plus, it still doesn't make sense to me that all of my pages seem to…

    2 years ago

  • Posted a reply to "3.5 causing SOME pages to be blank and uneditable", on the site WordPress Support Forums:
    OK, I know this is going to sound crazy, but I just spent about an…

    2 years ago

  • Posted a reply to "3.5 causing SOME pages to be blank and uneditable", on the site WordPress Support Forums:
    I googled how to setup WP_DEBUG in my wp-config file so I tried that but…

    2 years ago

  • Posted a reply to "3.5 causing SOME pages to be blank and uneditable", on the site WordPress Support Forums:
    Thanks for the help George. The 2 most recent logged errors are: [11-Dec-2012 19:53:12] WordPress…

    2 years ago

  • Created a topic, 3.5 causing SOME pages to be blank and uneditable, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Conflict with Contact Form 7?", on the site WordPress Support Forums:
    Sorry. My error messages were caused by the plugin "Contact Form 7." If you're getting…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Conflict with Contact Form 7?", on the site WordPress Support Forums:
    I downloaded and reinstalled Contact Form 7 version 3.1.2 (the previous working version) from here:…

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Call to undefined function wpcf7_add_tag_generator", on the site WordPress Support Forums:
    Thank you. I reinstalled 3.1.2 and the NextGEN Gallery upload works again.

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Conflict with Contact Form 7?", on the site WordPress Support Forums:
    Well I tried the development version of Contact Form 7 but it generated an error…

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Call to undefined function wpcf7_add_tag_generator", on the site WordPress Support Forums:
    OK I tried the development version and now I get this error message on my…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Conflict with Contact Form 7?", on the site WordPress Support Forums:
    Apparently there is a development version to try. I haven't tried it yet though. http://wordpress.org/support/topic/plugin-contact-form-7-call-to-undefined-function-wpcf7_add_tag_generator-error?replies=2

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Conflict with Contact Form 7?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Contact Form 7] Call to undefined function wpcf7_add_tag_generator, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGen stopped working after 3.3 upgrade", on the site WordPress Support Forums:
    I found one fix. I started using W3TC (W3 Total Cache). I found that if…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGen stopped working after 3.3 upgrade", on the site WordPress Support Forums:
    I'm getting the same result as vytaulla51 on my galleries. http://www.ispwp.com/italy-wedding-photographers/marco-miglianti-tuscany-italy-wedding-photographer If I click on…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Click on Thumbnail, spinner appears, but no large image", on the site WordPress Support Forums:
    Strange. For some reason the shutter effect has stopped working also. All that happens now…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Click on Thumbnail, spinner appears, but no large image", on the site WordPress Support Forums:
    OK Thanks. I really appreciate the support and quick responses.

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Click on Thumbnail, spinner appears, but no large image", on the site WordPress Support Forums:
    Interesting... the shutter effect works! I don't like the effect as much as the Thickbox,…

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Click on Thumbnail, spinner appears, but no large image, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: SexyBookmarks] Fatal Error with Sexybookmarks 3.3.5", on the site WordPress Support Forums:
    Yes the latest version works great. Thanks!

    3 years ago

  • Posted a reply to "[Plugin: SexyBookmarks] Fatal Error with Sexybookmarks 3.3.5", on the site WordPress Support Forums:
    Tried that. When I tried to do the install I get: Incompatible Archive. PCLZIP_ERR_BAD_FORMAT (-10)…

    4 years ago

  • Posted a reply to "[Plugin: SexyBookmarks] Fatal Error with Sexybookmarks 3.3.5", on the site WordPress Support Forums:
    When I try to go to the Sexybookmarks website to look for the old version…

    4 years ago

  • Posted a reply to "[Plugin: SexyBookmarks] Fatal Error with Sexybookmarks 3.3.5", on the site WordPress Support Forums:
    Same here. Where can I get the 3.3.4 to revert back?

    4 years ago

  • Created a topic, [Plugin: WP-Members] Password reset option on Blocked Pages?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] W3TC causing 404 on all WP posts?", on the site WordPress Support Forums:
    Thanks Frederick, I submitted a bug report. The support is appreciated.

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] W3TC causing 404 on all WP posts?", on the site WordPress Support Forums:
    OK I'm using the development version and I checked the URL Rewriting Option (under Minify)…

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] W3TC causing 404 on all WP posts?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] W3TC Dev, WP 3.0, Browser Caching, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] LiteSpeed, eAccelerator, and W3TC", on the site WordPress Support Forums:
    OK, I just double checked my server by running phpinfo() and found that my eAccelerator…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] LiteSpeed, eAccelerator, and W3TC", on the site WordPress Support Forums:
    Oops. Sorry, that was a slip. I'm not using Super Cache, that was what I…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] LiteSpeed, eAccelerator, and W3TC", on the site WordPress Support Forums:
    So to be doubly-clear, I should make sure eAccelerator v0.9.5.3 should be installed and I…

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] LiteSpeed, eAccelerator, and W3TC, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Dedicated/Virtual Server options greyed out", on the site WordPress Support Forums:
    Thanks Frederick. To be honest, as a non-techie that looks a bit beyond my abilities.…

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] Dedicated/Virtual Server options greyed out, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Edit Thumb function shifts original image to the right. Difficult to crop., on the site WordPress Support Forums

    4 years ago

  • Created a topic, Sociable shows up on individual posts and pages, but not on running "blog", on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] Related Posts showing on permalink pages, but not homepag", on the site WordPress Support Forums:
    Thanks Mitch. Followup question... is there a way to turn off the number that follow…

    6 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] Related Posts showing on permalink pages, but not homepag", on the site WordPress Support Forums:
    Hi Mitch, thanks for the great plugin. For people who may need a bit more…

    6 years ago

  • Created a topic, WordPress Stats and Google Analytics, on the site WordPress Support Forums

    7 years ago

  • Created a topic, "You must be logged in to post a comment" takes me to dashboard, on the site WordPress Support Forums

    7 years ago