WordPress.org

Ready to get started?Download WordPress

Profiles

jchiappisi

Profile picture of jchiappisi
  • Member Since: March 2nd, 2011
  • Find me on:

  • Posted a reply to "can't login to subsites in multisite install", on the site WordPress Support Forums:
    I've got the exact same problem, even after clearing my cache/cookies and resetting my Authentication…

    3 years ago

  • Posted a reply to "permalink problem", on the site WordPress Support Forums:
    Try removing your permalinks and seeing if you can access the http://www.mydomain/blog/?p=35 again.

    4 years ago

  • Posted a reply to "permalinks show root directory instead of actual", on the site WordPress Support Forums:
    Try to change your permalink settings, save them and then change them back to what…

    4 years ago

  • Posted a reply to "Upgraded to 3.1 and now I can't get to the dashboard", on the site WordPress Support Forums:
    Replace the Authentication Unique Keys/Salts within your wp-config.php file in your blog directory. See these…

    4 years ago

  • Posted a reply to "permalink problem", on the site WordPress Support Forums:
    Reset your permissions for that file to be 666 and then delete your custom permalinks…

    4 years ago

  • Posted a reply to "permalink problem", on the site WordPress Support Forums:
    This looks like your .htaccess file isn't working at all. Have you created your .htaccess…

    4 years ago

  • Posted a reply to "permalink problem", on the site WordPress Support Forums:
    Can you give us your blog URL?

    4 years ago

  • Posted a reply to "3.1 admin login problem", on the site WordPress Support Forums:
    Also, clear your cache/cookies within your browser.

    4 years ago

  • Posted a reply to "3.1 admin login problem", on the site WordPress Support Forums:
    Replace the Authentication Unique Keys/Salts within your wp-config.php file in your blog directory. See these…

    4 years ago

  • Posted a reply to "Post Categories displaying in Custom Taxonomies", on the site WordPress Support Forums:
    I've tried looking up this issue in various places with no luck. I've also better…

    4 years ago

  • Posted a reply to "Security error when uploading jpeg image using new macbook", on the site WordPress Support Forums:
    Not a problem! =) Happy blogging!

    4 years ago

  • Posted a reply to "RSS Feed Blank Page HELP", on the site WordPress Support Forums:
    Please post your blog address so that we can check it out.

    4 years ago

  • Posted a reply to "permalink problem", on the site WordPress Support Forums:
    I can open my blog home page but get a 404 error when clicking to…

    4 years ago

  • Posted a reply to "permalink problem", on the site WordPress Support Forums:
    Have you turned off the Yoast SEO plugin and verified that it still is not…

    4 years ago

  • Posted a reply to "Security error when uploading jpeg image using new macbook", on the site WordPress Support Forums:
    Try saving it as a .jpg and not a .jpeg.

    4 years ago

  • Posted a reply to "Where is the template that displays posts of the selected category?", on the site WordPress Support Forums:
    1. You can change this page's presentation through the Category Template, which can be named…

    4 years ago

  • Posted a reply to "Post Categories displaying in Custom Taxonomies", on the site WordPress Support Forums:
    This is the code used to initiate the custom post type 'Events': add_action('init', 'createEvents'); function…

    4 years ago

  • Created a topic, Post Categories displaying in Custom Taxonomies, on the site WordPress Support Forums

    4 years ago