WordPress.org

Ready to get started?Download WordPress

Profiles

Jcerious

Profile picture of Jcerious
  • Member Since: January 3rd, 2006
  • Posted a reply to "Please Update your Migration Information", on the site WordPress Support Forums:
    Geesh, love the support community here!

    5 years ago

  • Created a topic, Please Update your Migration Information, on the site WordPress Support Forums

    5 years ago

  • Created a topic, How do you change Look of Dashboard (wp-admin area), on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Image/Media Uploader Not working", on the site WordPress Support Forums:
    Anyone?

    5 years ago

  • Posted a reply to "image uploader problem", on the site WordPress Support Forums:
    Same here Dan. Getting the exact same thing. There are several other threads on this…

    5 years ago

  • Created a topic, START-NEWS THEME: Looks Great, but Doesn't Function, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Image uploader problems with 2.7", on the site WordPress Support Forums:
    So, nothing? No one has been able to figure this out? I've counted about 15…

    5 years ago

  • Posted a reply to "Image uploader isn't working", on the site WordPress Support Forums:
    No... using chrome didn't work for me.

    5 years ago

  • Posted a reply to "Image uploader isn't working", on the site WordPress Support Forums:
    Oh really!? Cool. I'll give Chrome a try. Seems like I was having some other…

    5 years ago

  • Posted a reply to "Flash uploader makes Firefox Crash after Vista Service Pack 2 Install", on the site WordPress Support Forums:
    Is anybody having the problem with the flash uploader (or html uploader for that matter),…

    5 years ago

  • Posted a reply to "Image/Media Uploader Not working", on the site WordPress Support Forums:
    Anyone???

    5 years ago

  • Posted a reply to "Image/Media Uploader Not working", on the site WordPress Support Forums:
    Could anybody else maybe help out on this?

    5 years ago

  • Posted a reply to "Image/Media Uploader Not working", on the site WordPress Support Forums:
    That's it? No more help from anybody?

    5 years ago

  • Posted a reply to "Image/Media Uploader Not working", on the site WordPress Support Forums:
    Thanks esmi - but didn't help. The analytics code is in the index.php file -…

    5 years ago

  • Posted a reply to "Image uploader isn't working", on the site WordPress Support Forums:
    ShazzleBee - EXACTLY same problem here. The images do get uploaded and they are there…

    5 years ago

  • Posted a reply to "Image uploader isn't working", on the site WordPress Support Forums:
    I'm having the problem in 2.7 where the uploader screen just turns white right after…

    5 years ago

  • Posted a reply to "Question about using WP as non-blogging site", on the site WordPress Support Forums:
    dwellydesigns... thanks for asking this! I've been using Joomla for a long time, and then…

    5 years ago

  • Posted a reply to "Image uploader problems with 2.7", on the site WordPress Support Forums:
    Did any of you guys ever resolve this issue? I'm having the same issue where…

    5 years ago

  • Posted a reply to "Image uploader isn't working", on the site WordPress Support Forums:
    Visinoni - did you ever get a solution to this?

    5 years ago

  • Posted a reply to "Image/Media Uploader Not working", on the site WordPress Support Forums:
    All my files are there. My site is: http://americanfreedomnow.com. I'm also running the exact same…

    5 years ago

  • Posted a reply to "Image/Media Uploader Not working", on the site WordPress Support Forums:
    Yeah, I have another domain on the same server with the exact same wp installation…

    5 years ago

  • Posted a reply to "Image/Media Uploader Not working", on the site WordPress Support Forums:
    Hey.... no, that didn't make any difference. It's weird because the media management window seems…

    5 years ago

  • Posted a reply to "Image/Media Uploader Not working", on the site WordPress Support Forums:
    I thought maybe it was a browser problem so I've tried in all of them!…

    5 years ago

  • Created a topic, Image/Media Uploader Not working, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "My Topic Disappeared!", on the site WordPress Support Forums:
    Oh sorry - I just realized this is the regular wordpress site! I mean to…

    5 years ago

  • Posted a reply to "My Topic Disappeared!", on the site WordPress Support Forums:
    Yeah, I've looked at their forums and couldn't find anything on this particular topic. So…

    5 years ago

  • Created a topic, My Topic Disappeared!, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Installing a existing wordpress database into a new one", on the site WordPress Support Forums:
    I just did this today and it worked fine. I just had to go into…

    5 years ago

  • Replied to topic in the WPMU forums, Can Install Over WP2.7.1?

    5 years ago

  • Replied to topic in the WPMU forums, Can Install Over WP2.7.1?

    5 years ago