WordPress.org

Ready to get started?Download WordPress

Profiles

jcaruso

Profile picture of jcaruso
  • Member Since: July 28th, 2010
  • Created a topic, [Plugin: FPW Category Thumbnails] Needs support for multiple categories, on the site WordPress Support Forums

    4 years ago

  • Created a topic, FPW Category Thumbnails not Wokring, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: FPW Category Thumbnails] fpw category thumbnails not showing up, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Misiek Page Category] Not Enough Support, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Permalinks & Parent Categories, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Remove Parent Category Link", on the site WordPress Support Forums:
    Why is this resolved? I see no resolution, just people asking questions. Hello? (waits for…

    4 years ago

  • Posted a reply to "Category Id in Permalink structure?", on the site WordPress Support Forums:
    TP, I've read those articles too. If I wanted someone to just post links, I…

    4 years ago

  • Posted a reply to "Category Id in Permalink structure?", on the site WordPress Support Forums:

    4 years ago

  • Posted a reply to "Media Gallery wp-uploads folder ISSUE", on the site WordPress Support Forums:
    Yay! It works; it's a bit of a work around, but it works. Maybe something…

    4 years ago

  • Posted a reply to "Media Gallery wp-uploads folder ISSUE", on the site WordPress Support Forums:
    @Rev. Voodoo I'll give it a shot. Thanks for the fast reply :-D

    4 years ago

  • Posted a reply to "Media Gallery wp-uploads folder ISSUE", on the site WordPress Support Forums:
    I forgot to mention that not being able to do this is leading to duplicate…

    4 years ago

  • Created a topic, Media Gallery wp-uploads folder ISSUE, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Slideshow Gallery 1.1: Can't exclude images", on the site WordPress Support Forums:
    I found a hack that does it automagically, the way it probably should work: a…

    4 years ago

  • Created a topic, Inserting Images using the "Custom Fields" box, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Attach permalink to image", on the site WordPress Support Forums:
    Hey dude! EVEN SIMPLER! <div class="new-thumbnail"> " rel="bookmark"> <?php the_post_thumbnail( $size, $attr ); ?> Seriously,…

    4 years ago

  • Posted a reply to "Making POST THUMBNAIL link to post", on the site WordPress Support Forums:
    What???!!! How did you guys do this??! I can't figure it out! Help!

    4 years ago

  • Posted a reply to "No thumbnail in admin, no thumbnail on page, no thumbnails", on the site WordPress Support Forums:
    Also, why does the image for the article take users to the thumbnail? How can…

    4 years ago

  • Posted a reply to "No thumbnail in admin, no thumbnail on page, no thumbnails", on the site WordPress Support Forums:
    Okay. Here's another weird thing: When I add a featured image, I can't click it…

    4 years ago

  • Created a topic, No thumbnail in admin, no thumbnail on page, no thumbnails, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Member Access] Doesn't work on multi-site, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Themes Not Installing, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "New Multisite, Subdirectory 404 Error", on the site WordPress Support Forums:
    Yay! I moved the .htacess file and worked like a charm. Weird that my server…

    4 years ago

  • Posted a reply to "New Multisite, Subdirectory 404 Error", on the site WordPress Support Forums:
    It's living in public_html/cgi-bin That's the default location for it on the server. Should I…

    4 years ago

  • Posted a reply to "New Multisite, Subdirectory 404 Error", on the site WordPress Support Forums:
    Hey ipstenu! Yeah - I modified the .htaccess file as described in the documentation, and…

    4 years ago

  • Created a topic, New Multisite, Subdirectory 404 Error, on the site WordPress Support Forums

    4 years ago