WordPress.org

Ready to get started?Download WordPress

Profiles

jbx

Profile picture of jbx
  • Member Since: August 13th, 2012
  • Find me on:

  • Created a topic, Cannot override new CSS introduced in last update, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "New .g-1 container with margin after update", on the site WordPress Support Forums:
    It seems that for some mysterious reason, after the update some field 'Advert Margin' was…

    2 weeks ago

  • Created a topic, New .g-1 container with margin after update, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Access to Manage/Add/Edit Adverts not working after update", on the site WordPress Support Forums:
    Yes it worked. Not sure why I had to do this, because the dropdown lists…

    2 weeks ago

  • Created a topic, Access to Manage/Add/Edit Adverts not working after update, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, PHP errors after wordpress upgrade, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "not optimised", on the site WordPress Support Forums:
    @blogoguru If it is true that WordPress keeps counts of visits without an additional plugin,…

    1 month ago

  • Created a topic, Include taxonomies and custom post types xml, on the site WordPress Support Forums

    2 months ago

  • Created a topic, MQTranslate not working with WordPress 3.9.1?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Permalinks for translated pages, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Is it possible to put the language switcher at the top of the website", on the site WordPress Support Forums:
    If you just put a widget area in your theme at the top, called something…

    2 months ago

  • Posted a reply to "Related posts with custom content type not showing", on the site WordPress Support Forums:
    Hi, Thanks for your reply. Yes since I disabled the yarpp_support check temporarily to try…

    2 months ago

  • Created a topic, Adding custom property to the custom post type, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Related posts with custom content type not showing", on the site WordPress Support Forums:
    So I suspected that the reason might be because I don't have the yarpp_support property…

    2 months ago

  • Created a topic, Related posts with custom content type not showing, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "field options won't show up", on the site WordPress Support Forums:
    Yep same problem for me too. Stay on Contact Form 7 version 3.8.1 if you…

    2 months ago

  • Posted a reply to "Error in sitemap-posttype-page.xml", on the site WordPress Support Forums:
    In my case I also don't have any posts. I have 6 pages (its a…

    2 months ago

  • Created a topic, Error in sitemap-posttype-page.xml, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "How to change borders color ? Please !", on the site WordPress Support Forums:
    All the elements in the form, including the form itself have a specific class. The…

    4 months ago

  • Created a topic, Adding an invisible field for anti-spam, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Why is Contact Form 7 inserting p tags around my fields?", on the site WordPress Support Forums:
    @Takayuki Thanks, I was setting it in the functions.php file and it needs to be…

    4 months ago

  • Created a topic, Why is Contact Form 7 inserting p tags around my fields?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Buggy and doesn't work properly on mobile, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Regen a single post thumbs ?", on the site WordPress Support Forums:
    Isn't this an issue with the WordPress Media library rather than this plugin? What if…

    5 months ago

  • Posted a reply to "Load Jquery UI only on events pages", on the site WordPress Support Forums:
    Nevermind! Just realised there is a specific section precisely for that in the advanced admin…

    5 months ago

  • Created a topic, Load Jquery UI only on events pages, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Comment box adds extra height whitespace in mobile version", on the site WordPress Support Forums:
    Yes, I filed it here too in fact. https://developers.facebook.com/bugs/621107951311170/ Is there any way to override…

    5 months ago

  • Posted a reply to "How to Reduce Space Underneath these Comments?", on the site WordPress Support Forums:
    Any idea where to put it in the official Facebook comments plugin? I have this…

    5 months ago

  • Created a topic, Comment box adds extra height whitespace in mobile version, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Search everything does not 'search everything'", on the site WordPress Support Forums:
    Unfortunately I had to move to another plugin called Revelanssi which is working quite well.

    7 months ago

  • Posted a reply to "The capability edit_theme_options still not allowing user to add item to the men", on the site WordPress Support Forums:
    Unfortunately no. I had to give admin access to the user and warn him of…

    7 months ago

  • Created a topic, Fatal error when activating plugin, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Newsletter for custom post types?", on the site WordPress Support Forums:
    OK got it now. Actually whatever I put in theme-options.php I can then use in…

    8 months ago

  • Posted a reply to "Newsletter for custom post types?", on the site WordPress Support Forums:
    Thanks for that Stefano. Yes I can add the custom post types to the $filters,…

    8 months ago

  • Posted a reply to "New link in a popup", on the site WordPress Support Forums:
    Yes it worked! No HTTP 404 in the Javascript console, and the click tracking seems…

    8 months ago

  • Posted a reply to "New link in a popup", on the site WordPress Support Forums:
    Yep I know... really annoying now. As far as I know everything is the default…

    8 months ago

  • Posted a reply to "New link in a popup", on the site WordPress Support Forums:
    OK, some more info... I got HTTP status 200 because I hadn't updated the top…

    8 months ago

  • Posted a reply to "New link in a popup", on the site WordPress Support Forums:
    Mmm, so I did an experiment and moved clicktracker.php up one level (i.e. out of…

    8 months ago

  • Posted a reply to "New link in a popup", on the site WordPress Support Forums:
    No its not on https and its not on localhost or anything of that. Its…

    8 months ago

  • Posted a reply to "New link in a popup", on the site WordPress Support Forums:
    Ah, it wasn't working for you because you didn't have target="_blank" then. My ads are…

    8 months ago

  • Posted a reply to "New link in a popup", on the site WordPress Support Forums:
    Just tried your code seems to work fine too. (My snippet above was OK too,…

    8 months ago

  • Posted a reply to "New link in a popup", on the site WordPress Support Forums:
    Hi Arnan, When you say they do not work at all, in what sense? For…

    8 months ago

  • Posted a reply to "New link in a popup", on the site WordPress Support Forums:
    I have tried to invert them and it seems to solve the issue. window.open(href,(!target?"_self":target)); setTimeout(function()…

    8 months ago

  • Posted a reply to "New link in a popup", on the site WordPress Support Forums:
    Well, Ads are blocked only if they open by themselves. If the user explicitly clicks…

    8 months ago

  • Posted a reply to "New link in a popup", on the site WordPress Support Forums:
    I know it doesn't make much sense. But I removed it and suddenly its working…

    8 months ago

  • Posted a reply to "Ads being blocked after update to Adrotate", on the site WordPress Support Forums:
    I've just solved it temporarily by commenting out the following code in adrotate-output.php: if(preg_match('/<a[^>]+class=\"(.+?)\"[^>]*>/i', $banner_output,…

    8 months ago

  • Posted a reply to "New link in a popup", on the site WordPress Support Forums:
    :) I've posted a separate question too before I noticed your post. Just solved it…

    8 months ago

  • Posted a reply to "New link in a popup", on the site WordPress Support Forums:
    I also noticed this new behaviour. It seems to be caused by class="gofollow". It causes…

    8 months ago

  • Created a topic, Ads being blocked after update to Adrotate, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Facebook widgets interfere with widget titles by escaping HTML", on the site WordPress Support Forums:
    Cheers, looking forward to the update.

    8 months ago