WordPress.org

Ready to get started?Download WordPress

Profiles

jbowerman

Profile picture of jbowerman
  • Member Since: January 12th, 2012
  • Posted a reply to "Not working in Chrome or Firefox on Mac", on the site WordPress Support Forums:
    I received an email from the plug-in creator saying my href was wrong and to…

    9 months ago

  • Posted a reply to "Not working in Chrome or Firefox on Mac", on the site WordPress Support Forums:
    <div class="ecfa"><a href="http://vimeo.com/77507218 width=640 height=420" rel="wp-video-lightbox" title="ECFA"><img src="/wp-content/uploads/2013/10/ECFA_Web.png" alt=""></a></div>

    9 months ago

  • Posted a reply to "Not working in Chrome or Firefox on Mac", on the site WordPress Support Forums:
    Code did not post correctly ... it is shown below

    9 months ago

  • Created a topic, Not working in Chrome or Firefox on Mac, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Scope urls messing with theme?", on the site WordPress Support Forums:
    Well the update to EM this morning did the trick ... so, whether it was…

    11 months ago

  • Posted a reply to "Scope urls messing with theme?", on the site WordPress Support Forums:
    hmmm ... you are right! I know that on our old site there may have…

    11 months ago

  • Posted a reply to "Scope urls messing with theme?", on the site WordPress Support Forums:
    Thanks for the quick response Marcus! ... it must have something to do with using…

    11 months ago

  • Created a topic, Scope urls messing with theme?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Older/Newer Posts Nav Not Working", on the site WordPress Support Forums:
    If you scroll all the way down to the bottom here it shows the "Older…

    3 years ago

  • Created a topic, Older/Newer Posts Nav Not Working, on the site WordPress Support Forums

    3 years ago