WordPress.org

Ready to get started?Download WordPress

Profiles

jbl173

Profile picture of jbl173
  • Posted a reply to "Version 4.3 does not work on my site.", on the site WordPress Support Forums:
    great work. The plugin version 4.3.1 work back as it should. thanks for the quick…

    7 months ago

  • Posted a reply to "Version 4.3 does not work on my site.", on the site WordPress Support Forums:
    I have version 4.3 overwritten with version 4.2, the translation works again. I wait until…

    7 months ago

  • Created a topic, Version 4.3 does not work on my site., on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Can not run 2 slideshows on the same site", on the site WordPress Support Forums:
    Hey albator13. on the one hand, I'm glad I'm apparently not the only one who…

    10 months ago

  • Posted a reply to "Can not run 2 slideshows on the same site", on the site WordPress Support Forums:
    Dear Stefan, I've been thinking, and the only thing I can think of is that…

    10 months ago

  • Posted a reply to "Can not run 2 slideshows on the same site", on the site WordPress Support Forums:
    Dear Stefan, Believe it or not, I have all plugins except your plugin, disabled and…

    10 months ago

  • Posted a reply to "Can not run 2 slideshows on the same site", on the site WordPress Support Forums:
    Hello Stefan, The site I are developing is http://www.rapidsol.be . There now runs one slideshow…

    10 months ago

  • Created a topic, Can not run 2 slideshows on the same site, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "after the updating 2.2.13 slideshow don't appear", on the site WordPress Support Forums:
    Hi Stefan, I can inform you that the new update relaese 2.2.15, was already installed…

    11 months ago

  • Posted a reply to "after the updating 2.2.13 slideshow don't appear", on the site WordPress Support Forums:
    My thanks to elysblog, indeed turn this setting to YES and the sides works agian…

    11 months ago

  • Created a topic, finally a plugin that WORK, on the site WordPress Support Forums

    1 year ago

  • Created a topic, I love it !!!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works Fine., on the site WordPress Support Forums

    1 year ago