WordPress.org

Ready to get started?Download WordPress

Profiles

jberg1

Profile picture of jberg1
  • Member Since: November 19th, 2010
  • Posted a reply to "Product Category Pagination", on the site WordPress Support Forums:
    Eureka! Changing /shop/category-name to /product-category/category-name works like a charm. Thank you!

    1 week ago

  • Posted a reply to "Google+ Not Showing", on the site WordPress Support Forums:
    WOW!! Thanks so much for digging that deep. Yep you're correct (of course) it was…

    3 weeks ago

  • Posted a reply to "Google+ Not Showing", on the site WordPress Support Forums:
    Thanks for your response. See this site. at the bottom of the page. When I…

    1 month ago

  • Created a topic, Google+ Not Showing, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Template Creation, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "thumbnail override", on the site WordPress Support Forums:
    resolved...

    2 months ago

  • Posted a reply to "thumbnail override", on the site WordPress Support Forums:
    I think I resolved the issue. I was using the NextGen: gallary.php as the template.…

    2 months ago

  • Posted a reply to "thumbnail override", on the site WordPress Support Forums:
    Tried to disable plugins and it still didn't work. Does that additional thumbnail file name…

    2 months ago

  • Posted a reply to "thumbnail override", on the site WordPress Support Forums:
    Oh Ok, I do see the folder: wp-content/gallery/gallery-name/dynamic however there is only one file in…

    2 months ago

  • Posted a reply to "thumbnail override", on the site WordPress Support Forums:
    Thanks for your response. I tried to clear the image cache and it didn't help.…

    2 months ago

  • Created a topic, thumbnail override, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Warning: Creating default object from empty value in", on the site WordPress Support Forums:
    That worked for me. I'm running WP 3.6.1.

    3 months ago

  • Posted a reply to "Hide Image from Basic Gallery", on the site WordPress Support Forums:
    Great thanks. I missed that "Add hidden images" setting. Is there a way to disable…

    3 months ago

  • Created a topic, Hide Image from Basic Gallery, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Custom Fields?", on the site WordPress Support Forums:
    Ah! My typo is revealed. I converted from a Playlist player to a single file…

    3 months ago

  • Created a topic, Custom Fields?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Font size and font color (WP 3.9 - TMCE 4.0.1)", on the site WordPress Support Forums:
    I found this plugin that brings back the more color choices for text in WP…

    3 months ago

  • Created a topic, Awesome!, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "WP3.9 Filters on TinyMCE 'Format' drop down no longer work", on the site WordPress Support Forums:
    Try this: function change_mce_options($init) { $init['block_formats'] = 'p,h3,h4'; return $init; } add_filter('tiny_mce_before_init', 'change_mce_options'); They did…

    3 months ago

  • Posted a reply to "TinyMCE not showing up", on the site WordPress Support Forums:
    Thanks for the response Andrew. Actually that was the first thing I checked to see…

    4 months ago

  • Posted a reply to "OrderBy multiple meta_key ?", on the site WordPress Support Forums:
    Found a solution: function orderbyreplace($orderby) { return str_replace('wp_posts.menu_order', 'mt1.meta_value', $orderby); } add_filter('posts_orderby','orderbyreplace'); $cat = get_term_by('name',…

    4 months ago

  • Created a topic, OrderBy multiple meta_key ?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, TinyMCE not showing up, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Contact GetShopped, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Show in the Title header", on the site WordPress Support Forums:
    update. I altered the plugin slightly to make this happen. on Line #87, I changed:…

    7 months ago

  • Posted a reply to "Show in the Title header", on the site WordPress Support Forums:
    Great Plugin! But, Yes I would agree with ronthai that it would be helpful to…

    7 months ago

  • Posted a reply to "Error with WordPress 3.8", on the site WordPress Support Forums:
    Oops! I see now that it was another plugin that was creating the problem, and…

    8 months ago

  • Posted a reply to "Show a widget on all child category of some parent category", on the site WordPress Support Forums:
    You might be able to use the conditional tags for categories, but it may require…

    8 months ago

  • Created a topic, Error with WordPress 3.8, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Inventory Not Updating in certain situations", on the site WordPress Support Forums:
    Bumb. Happened again this week. It doesn't properly update the stock if the order is…

    9 months ago

  • Created a topic, It's a bit buggy and support is few and far between., on the site WordPress Support Forums

    9 months ago

  • Created a topic, Inventory Not Updating in certain situations, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Page Not Found for Options", on the site WordPress Support Forums:
    I figured out the issue. I had to delete the css and js field entries…

    9 months ago

  • Posted a reply to "Page Not Found for Options", on the site WordPress Support Forums:
    Thanks for the feedback muddauber. But, no joy on trying all those suggestions. Actually, I…

    9 months ago

  • Created a topic, Page Not Found for Options, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Video Size, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Facebook video isn't working", on the site WordPress Support Forums:
    That worked for me. It was on line 403, in the latest version I just…

    9 months ago

  • Created a topic, Stopping the email from sending, on the site WordPress Support Forums

    10 months ago

  • Created a topic, template hierarchy, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Event List Pager, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Stops working on 3.5", on the site WordPress Support Forums:
    sdaveCL's fix has worked for me on several sites. I've only experienced what you mention…

    1 year ago

  • Created a topic, Stats - Social Media Metrics error, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Image import, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "What about add 24px icons?", on the site WordPress Support Forums:
    Nice! Thanks for the update.

    1 year ago

  • Posted a reply to "What about add 24px icons?", on the site WordPress Support Forums:
    I am using custom icons that are 24px and I defined their URL/path under Custom…

    1 year ago

  • Posted a reply to "& in page titles", on the site WordPress Support Forums:
    Could it be related to maybe a TinyMCEEncode function in your plugin?. I found a…

    1 year ago

  • Posted a reply to "& in page titles", on the site WordPress Support Forums:
    Anyone else having this issue? I have tested on several instances of WP with different…

    1 year ago

  • Created a topic, Mobile Pages and User roles, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Button Icons are gone, on the site WordPress Support Forums

    2 years ago

  • Created a topic, & in page titles, on the site WordPress Support Forums

    2 years ago