WordPress.org

Ready to get started?Download WordPress

Profiles

jb6262

Profile picture of jb6262
  • Member Since: March 24th, 2009
  • Posted a reply to "Blank first line in XMLRPC.PHP - breaks WordPress for iPhone?", on the site WordPress Support Forums:
    erlandsen, It seems you've resolved the issue as your xmlrpc.php?rsd link is now working... Can…

    5 years ago

  • Created a new ticket, #10901, in Core Trac:
    wp.getPages gives different results if Blog pages show at most is changed ...

    5 years ago

  • Posted a reply to "Photos do not display when posting from Iphone", on the site WordPress Support Forums:
    Thanks cdevroe for posting your solution - perhaps that will help someone else too. Feel…

    5 years ago

  • Posted a reply to "Photos do not display when posting from Iphone", on the site WordPress Support Forums:
    It could even be a combination of the libxml and something Dreamhost changed around the…

    5 years ago

  • Posted a reply to "Photos do not display when posting from Iphone", on the site WordPress Support Forums:
    First thought is that working on WordPress.com strongly suggests the issue is on the host…

    5 years ago

  • Posted a reply to "Photos do not display when posting from Iphone", on the site WordPress Support Forums:
    Also, let's do process of elimination... If you have not had successful posting of pics…

    5 years ago

  • Posted a reply to "Photos do not display when posting from Iphone", on the site WordPress Support Forums:
    Very strange... thanks for trying the upload directory idea. Tell me what plugins you're running?

    5 years ago

  • Posted a reply to "Photos do not display when posting from Iphone", on the site WordPress Support Forums:
    CDEVROE -- Wondering if this might help - http://iphone.forums.wordpress.org/topic/photos-not-uploaded?replies=4#post-459 Similar problem - fixed by making…

    5 years ago

  • Posted a reply to "Photos do not display when posting from Iphone", on the site WordPress Support Forums:
    OK - self hosted... Saw your site. I assume this happens every time? No variance?…

    5 years ago

  • Posted a reply to "Photos do not display when posting from Iphone", on the site WordPress Support Forums:
    cdevroe -- Self-hosted or wordpress.com? I'm assuming WordPress 2.7.1?

    5 years ago

  • Posted a reply to "Custom Fields Only Show in Preview?", on the site WordPress Support Forums:
    Newbie mistake. Misunderstood difference between Archive "view" and actually seeing the post itself. Once I…

    5 years ago

  • Created a topic, Custom Fields Only Show in Preview?, on the site WordPress Support Forums

    5 years ago