WordPress.org

Ready to get started?Download WordPress

Profiles

jazzianbutt

Profile picture of jazzianbutt
  • Member Since: September 6th, 2008
  • Find me on:

  • Created a topic, How to allow 'Contributor' to upload media/images, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to display only post summary in category page?", on the site WordPress Support Forums:
    Thanks MichaelH for your reply, I am not a coding expert but i tried to…

    5 years ago

  • Posted a reply to "Expert Adivce for a Wp-content problem", on the site WordPress Support Forums:
    you should try to make that directory password protected, check your hosting cpanel for it.

    5 years ago

  • Posted a reply to "Image uploader not working since 2.8 update", on the site WordPress Support Forums:
    get a nightly build of wordpress, may be it could help you.

    5 years ago

  • Created a topic, How to display only post summary in category page?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, How-To change URL format?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "version problem", on the site WordPress Support Forums:
    Hay samboll, Thanx for your reply sir, I acted upon as you said but still…

    6 years ago

  • Posted a reply to "version problem", on the site WordPress Support Forums:
    hay Gangleri thanx for replying, and yea i unzipped that new download and put it…

    6 years ago

  • Created a topic, version problem, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "themes does not appear at localhost", on the site WordPress Support Forums:
    Hi jeremyclark13 yeah i have read that link and there is no such issue about…

    6 years ago

  • Posted a reply to "themes does not appear at localhost", on the site WordPress Support Forums:
    hay jeremyclark13 i have all permissions i am a super user at my PC, but…

    6 years ago

  • Posted a reply to "Themes are not working in WordPress 2.6", on the site WordPress Support Forums:
    I am new to wordpress and unfortunately I have installed 2.6.1 and themes at my…

    6 years ago

  • Created a topic, themes does not appear at localhost, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Only classic and default is working", on the site WordPress Support Forums:
    Hay thank you very much both of you, **ClaytonJames i am already following these instructions…

    6 years ago

  • Posted a reply to "Only classic and default is working", on the site WordPress Support Forums:
    Hello everyone i am also facing the same problem, i am new to wordpress and…

    6 years ago