WordPress.org

Ready to get started?Download WordPress

Profiles

jazzguy

Profile picture of jazzguy
  • Member Since: September 8th, 2010
  • Posted a reply to "Menu error", on the site WordPress Support Forums:
    Excellent. The menu works fine now using the "custom links". Guess I'll have to live…

    3 months ago

  • Posted a reply to "Menu error", on the site WordPress Support Forums:
    Okay... I rebuilt the menu and got rid of the error message.. however, now the…

    4 months ago

  • Created a topic, Menu error, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Shortcodes showing, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Vimeography error: the plugin did not retrieve data from the Vimeo API! Connecti", on the site WordPress Support Forums:
    Then.. a few minutes later, I clicked SAVE CHANGES again... and the gallery shows up.…

    10 months ago

  • Posted a reply to "Vimeography error: the plugin did not retrieve data from the Vimeo API! Connecti", on the site WordPress Support Forums:
    Just now I updated the Vimeography gallery on my WordPress site and in the Gallery…

    10 months ago

  • Posted a reply to "Vimeography error: the plugin did not retrieve data from the Vimeo API! Connecti", on the site WordPress Support Forums:
    By the way, Dave Kiss at Vimeography has been most helpful trying to help me…

    10 months ago

  • Posted a reply to "Vimeography error: the plugin did not retrieve data from the Vimeo API! Connecti", on the site WordPress Support Forums:
    No... still no resolution. The problem is still intermittent, but still getting the "time out"…

    10 months ago

  • Posted a reply to "Vimeography error: the plugin did not retrieve data from the Vimeo API! Connecti", on the site WordPress Support Forums:
    I have not idea what the additional JS error info means. I just wrote Vimeo…

    10 months ago

  • Posted a reply to "Vimeography error: the plugin did not retrieve data from the Vimeo API! Connecti", on the site WordPress Support Forums:
    Hi Dave: Still having problems with the same "Vimeo API time out" issue and IMhosting…

    10 months ago

  • Posted a reply to "[Plugin: WP Hide Dashboard] Membership details not showing", on the site WordPress Support Forums:
    Thanks, kp... that line of code in the "fix" you provided worked like a charm.…

    3 years ago

  • Posted a reply to "[Plugin: WP Hide Dashboard] Membership details not showing", on the site WordPress Support Forums:
    Forgot to to add I'm using WP-Member

    3 years ago

  • Created a topic, [Plugin: WP Hide Dashboard] Membership details not showing, on the site WordPress Support Forums

    3 years ago