WordPress.org

Ready to get started?Download WordPress

Profiles

jaysonng

Profile picture of jaysonng
  • Member Since: April 2nd, 2008
  • Posted a reply to "upgraded from 3.1.1 to 3.1.2 now can't login", on the site WordPress Support Forums:
    for my install, I didn't get the white page of death. but then again I…

    3 years ago

  • Posted a reply to "upgraded from 3.1.1 to 3.1.2 now can't login", on the site WordPress Support Forums:
    I'm not sure if it's a cache problem. I used a different browser and it…

    3 years ago

  • Posted a reply to "option to change front page missing", on the site WordPress Support Forums:
    yup. I'm the only user there.

    3 years ago

  • Created a topic, option to change front page missing, on the site WordPress Support Forums

    3 years ago

  • Created a topic, upgraded from 3.1.1 to 3.1.2 now can't login, on the site WordPress Support Forums

    3 years ago

  • Created a topic, c.wpdialog is not a function, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "permalinks not working", on the site WordPress Support Forums:
    finally solved it. I found my answer in this one little comment here http://ubuntuforums.org/showthread.php?t=344995 I…

    4 years ago

  • Posted a reply to "permalinks not working", on the site WordPress Support Forums:
    yeah... I don't think that httpd.conf file will work for me. I have an Ubuntu…

    4 years ago

  • Posted a reply to "permalinks not working", on the site WordPress Support Forums:
    I know right? maybe a bad install of apache? thanks, will try out your httpd.conf

    4 years ago

  • Posted a reply to "permalinks not working", on the site WordPress Support Forums:
    Hi muffintop, can you post your httpd.conf file here? my httpd.conf file is empty for…

    4 years ago

  • Created a topic, permalinks not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "upgraded from 2.8 to 2.9 - getting array_reverse error", on the site WordPress Support Forums:
    hmm it just disappeared. weird.

    5 years ago

  • Created a topic, upgraded from 2.8 to 2.9 - getting array_reverse error, on the site WordPress Support Forums

    5 years ago

  • Created a topic, $wpdb how to access from a plugin, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "why wouldn't add_action work for me?", on the site WordPress Support Forums:
    ah. because apparently 'wp_head' doesn't run in admin.

    6 years ago

  • Created a topic, why wouldn't add_action work for me?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "adding function arguments to add_action", on the site WordPress Support Forums:
    any update on this? can no one answer this supposedly easy thing if it were…

    6 years ago

  • Posted a reply to "add_action passing parameters", on the site WordPress Support Forums:
    nobody? is this documented?

    6 years ago

  • Posted a reply to "add_action passing parameters", on the site WordPress Support Forums:
    this isn't my function. i got it from the link above. I'm just trying to…

    6 years ago

  • Created a topic, add_action passing parameters, on the site WordPress Support Forums

    6 years ago

  • Created a topic, plugin to add an external link, on the site WordPress Support Forums

    6 years ago