WordPress.org

Ready to get started?Download WordPress

Profiles

jayo

Profile picture of jayo
  • Member Since: June 15th, 2008
  • Find me on:

  • Posted a reply to "New feature of create sitemap on the fly will need too much resources?", on the site WordPress Support Forums:
    Same question here. I'll wait for some feedback before upgrading.

    6 months ago

  • Posted a reply to "Facebook OpenGraph issues", on the site WordPress Support Forums:
    The recent update seemed to fix this issue for us.

    6 months ago

  • Posted a reply to "Facebook OpenGraph issues", on the site WordPress Support Forums:
    You know what, we only tested in preview mode, not live. So, can't confirm it…

    6 months ago

  • Posted a reply to "Facebook OpenGraph issues", on the site WordPress Support Forums:
    ^^ Thanks for the replay jrf. We use a in-house built theme. But, seems to…

    6 months ago

  • Posted a reply to "Facebook OpenGraph issues", on the site WordPress Support Forums:
    Do not see a pattern between authors, editors, etc. Trying to narrow it down.

    6 months ago

  • Created a topic, Facebook OpenGraph issues, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Site Stats leads to 404 error", on the site WordPress Support Forums:
    Working for you guys now? Not me :(

    8 months ago

  • Posted a reply to "Clicking on Site Stats Summaries links leads to 404 error", on the site WordPress Support Forums:
    Not for me.

    8 months ago

  • Posted a reply to "Clicking on Site Stats Summaries links leads to 404 error", on the site WordPress Support Forums:
    glad its just not me. lol May be error across the board. Anyone else?

    8 months ago

  • Posted a reply to "Images are not optimized", on the site WordPress Support Forums:
    This didnt work for me. I call popular posts via sidebar Widget... how do you…

    1 year ago

  • Posted a reply to "oEmbed or video Embed code with custom field", on the site WordPress Support Forums:
    Can anyone help with this?

    1 year ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] XML sitemap with wrong date format", on the site WordPress Support Forums:
    Ok sorry, I get what you're saying. Didn't noticed the opening "{" that was added.

    1 year ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] XML sitemap with wrong date format", on the site WordPress Support Forums:
    Hey Roaning Elepants... Does the trailing "}" in your code, replace the one that wasn't…

    1 year ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] XML sitemap with wrong date format", on the site WordPress Support Forums:
    ^^ which version you using? The previous one seems like, the XML map is broken.

    1 year ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] XML sitemap with wrong date format", on the site WordPress Support Forums:
    ^^ yea saw that. Not sure how to modify code to fix tho

    1 year ago

  • Posted a reply to "Invalid date in sitemaps", on the site WordPress Support Forums:
    Thanks Peter, getting same result... Errors when I test in Google webmaster tools.

    1 year ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] XML sitemap with wrong date format", on the site WordPress Support Forums:
    ^^ thnx for the info. Hopefully a simplier solution will be found soon

    1 year ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] XML sitemap with wrong date format", on the site WordPress Support Forums:
    Anyone found a solution?

    1 year ago

  • Posted a reply to "Invalid date in sitemaps", on the site WordPress Support Forums:
    Tried this... didnt seem to work. Any other suggestions?

    1 year ago

  • Posted a reply to "Image preview function broken regardless of theme", on the site WordPress Support Forums:
    Same here. Anything?

    2 years ago

  • Created a topic, Fullscreen? Galleria Galleria, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Jetpack Contact Form - Sending to multiple email addresses", on the site WordPress Support Forums:
    Yea I was trying to figure this out to. Anyway to add multiple recipients?

    2 years ago

  • Created a topic, oEmbed or video Embed code with custom field, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Oembed + custom fields", on the site WordPress Support Forums:
    Anyone? Im trying to get this to work too Tried using this, but doesn't work.…

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] [Jetpack 1.2.4] Stats Reset?", on the site WordPress Support Forums:
    I realizied that two different blog IDs have been created for my blog. I set…

    2 years ago

  • Created a topic, [Plugin: Jetpack by WordPress.com] [Jetpack 1.2.4] Stats Reset?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Jetpack] Video Embed Width No Longer Working", on the site WordPress Support Forums:
    Thanks for posts guys. Glad it's just not me, lol. Hopefully it's fixed with another…

    2 years ago

  • Posted a reply to "[Plugin: Jetpack] Video Embed Width No Longer Working", on the site WordPress Support Forums:
    Had to downgrade to previous version to fix it. Let me know if anyone has…

    2 years ago

  • Created a topic, [Plugin: Jetpack] Video Embed Width No Longer Working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Photo Galleria] :Photo Galleria + WP Supercache", on the site WordPress Support Forums:
    Or, maybe it conflicting with Contact Form 7? I read there may be conflicts there?

    2 years ago

  • Posted a reply to "[Plugin: Photo Galleria] Only load javascript and css on gallery page", on the site WordPress Support Forums:
    Id like to know to.

    2 years ago

  • Created a topic, [Plugin: Photo Galleria] :Photo Galleria + WP Supercache, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress Failure", on the site WordPress Support Forums:
    Ok, I think I resolved it. Thanks for the tip.

    3 years ago

  • Created a topic, WordPress Failure, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Order By Random?", on the site WordPress Support Forums:
    Sorry, here's the code here: http://pastebin.com/NVpCSifZ

    3 years ago

  • Created a topic, Order By Random?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "More stats frustration", on the site WordPress Support Forums:
    Thanks for the reply James. Appreciate the info.

    3 years ago

  • Posted a reply to "More stats frustration", on the site WordPress Support Forums:
    Agreed. Id say let us use WP-stats, and not force us onto their new plugin.…

    3 years ago

  • Posted a reply to "WP-Stats vs Jetpack - Bring Back WP-Stats", on the site WordPress Support Forums:
    We should do a poll, or petition to bring the old one back!

    3 years ago

  • Posted a reply to "WP-Stats vs Jetpack - Bring Back WP-Stats", on the site WordPress Support Forums:
    I agree on bringing it back. Jetpack is ok,and works fine. But why discontinue use…

    3 years ago

  • Posted a reply to "[Plugin: WordPress.com Popular Posts] Popular Posts Output Disappears", on the site WordPress Support Forums:
    yea works for me too now, after adding Jetpack.

    4 years ago

  • Posted a reply to "[Plugin: WordPress.com Popular Posts] Popular Posts Output Disappears", on the site WordPress Support Forums:
    I had noticed that people are having problems with their WordPress.com stats as well. Maybe…

    4 years ago

  • Posted a reply to "[Plugin: WordPress.com Popular Posts] Popular Posts Output Disappears", on the site WordPress Support Forums:
    Update from the plugin website after I made a comment If you look closer, the…

    4 years ago

  • Posted a reply to "[Plugin: WordPress.com Popular Posts] Popular Posts Output Disappears", on the site WordPress Support Forums:
    yep, the issue I had before was because I had set the days to one…

    4 years ago

  • Posted a reply to "[Plugin: WordPress.com Popular Posts] Popular Posts Output Disappears", on the site WordPress Support Forums:
    Popular Posts has been working fine - until today. Now, no posts are being displayed.…

    4 years ago

  • Posted a reply to "[Plugin: WordPress.com Popular Posts] Popular Posts Output Disappears", on the site WordPress Support Forums:
    Let me know... it seems to be happening every day around 4pm pst, or late…

    4 years ago

  • Posted a reply to "[Plugin: WordPress.com Popular Posts}", on the site WordPress Support Forums:
    Do you ever have problems with the popular headlines disappearing sometimes?

    4 years ago

  • Created a topic, [Plugin: WordPress.com Popular Posts] Popular Posts Output Disappears, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Server Load Every Time I Add Post", on the site WordPress Support Forums:
    Hey James, yes I did... and same thing. When I entered a new post, the…

    4 years ago

  • Posted a reply to "Server Load Every Time I Add Post", on the site WordPress Support Forums:
    Im working 3.0... here's the plugin list: Adminimize Admin Menu Post/Page Counter Advanced Category Excluder…

    4 years ago