WordPress.org

Ready to get started?Download WordPress

Profiles

jasonstone

Profile picture of jasonstone
  • Member Since: November 20th, 2004
  • Created a topic, Facebook status to wordpress blog, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Currency converter - to show price in diff. ccy", on the site WordPress Support Forums:
    I'm wondering if it's going to require some coding.... I'm not sure where to start…

    4 years ago

  • Created a topic, Currency converter - to show price in diff. ccy, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Failed to write file to disk (uploading image)", on the site WordPress Support Forums:
    Thanks doodlebee - yeah i saw that. I've asked them about the /var partition but…

    8 years ago

  • Posted a reply to "Failed to write file to disk (uploading image)", on the site WordPress Support Forums:
    The folder has permissions 777 so it's writable. That's the entire message yes. Version is…

    8 years ago

  • Created a topic, Failed to write file to disk (uploading image), on the site WordPress Support Forums

    8 years ago

  • Created a topic, blog by mail error: UCE strictly prohibited, on the site WordPress Support Forums

    8 years ago

  • Created a topic, small selection of random images plug in - flickr -esque, on the site WordPress Support Forums

    8 years ago

  • Created a topic, WP 1.2 and 2.x at same time?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "post.php error", on the site WordPress Support Forums:
    please ignore this post - turns out some other error it's working but now i…

    10 years ago

  • Posted a reply to "post.php error", on the site WordPress Support Forums:
    OK it's not perfect- the admin header is still missing seems like something config wise…

    10 years ago

  • Posted a reply to "post.php error", on the site WordPress Support Forums:
    I do not know where else to post this but I had the following error:…

    10 years ago

  • Posted a reply to "Hosting with Fatcow?", on the site WordPress Support Forums:
    Woo hoo I finally fixed it!!! I found a bug in post.php :) the following…

    10 years ago

  • Posted a reply to "post.php does not work (fresh install)", on the site WordPress Support Forums:
    Woo hoo I finally fixed it!!! I found a bug in post.php :) the following…

    10 years ago

  • Posted a reply to "post.php does not work (fresh install)", on the site WordPress Support Forums:
    moshu - thanks for info but i did log in as admin - and the…

    10 years ago

  • Posted a reply to "post.php does not work (fresh install)", on the site WordPress Support Forums:
    I've gone through the code to find out why it's not working for me and…

    10 years ago

  • Posted a reply to "Hosting with Fatcow?", on the site WordPress Support Forums:
    If anyone is hosting with Fatcow and is using WordPress I'd really like to get…

    10 years ago

  • Posted a reply to "WP-ADMIN - NOTHING! ZIP NADA!", on the site WordPress Support Forums:
    podz - yeah good idea - think i'll do that - this one is getting…

    10 years ago

  • Posted a reply to "WP-ADMIN - NOTHING! ZIP NADA!", on the site WordPress Support Forums:
    Ok I checked out permissions for the wp-admin dir and files - no problems there…

    10 years ago

  • Posted a reply to "WP-ADMIN - NOTHING! ZIP NADA!", on the site WordPress Support Forums:
    macmanx - i nuked the directory and nuked mysql tables too - it was empty…

    10 years ago

  • Posted a reply to "WP-ADMIN - NOTHING! ZIP NADA!", on the site WordPress Support Forums:
    In that case I am totally beat - I'll have to start hacking into the…

    10 years ago

  • Posted a reply to "WP-ADMIN - NOTHING! ZIP NADA!", on the site WordPress Support Forums:
    quick question - found somewhere something about wordpress wp-admin not working if you install wordpress…

    10 years ago

  • Posted a reply to "WP-ADMIN - NOTHING! ZIP NADA!", on the site WordPress Support Forums:
    macmanx - i don't know - wasn't sure if the other topic was exactly getting…

    10 years ago

  • Posted a reply to "WP-ADMIN - NOTHING! ZIP NADA!", on the site WordPress Support Forums:
    OK just tried out netscape v7.2 and that didn't work either so i'm 99.9% convinced…

    10 years ago

  • Posted a reply to "WP-ADMIN - NOTHING! ZIP NADA!", on the site WordPress Support Forums:
    podz - ok no worries mac OS X 10.3.6 Safari 1.2.4 IE mac 5.2 i…

    10 years ago

  • Posted a reply to "WP-ADMIN - NOTHING! ZIP NADA!", on the site WordPress Support Forums:
    if i did i'll shoot myself but i didn't :) it's wp-config.php sorry for above…

    10 years ago

  • Posted a reply to "WP-ADMIN - NOTHING! ZIP NADA!", on the site WordPress Support Forums:
    macmanx - uploaded to correct directory what is the correct directory i created a "diary"…

    10 years ago

  • Posted a reply to "WP-ADMIN - NOTHING! ZIP NADA!", on the site WordPress Support Forums:
    yep did install.php used admin login nothing and yes cleared cookies and cache tried both…

    10 years ago

  • Posted a reply to "WP-ADMIN - NOTHING! ZIP NADA!", on the site WordPress Support Forums:
    I log in to the admin - fresh install - and nothing - no details…

    10 years ago

  • Posted a reply to "wordpress login - nothing!? IE or Safari...", on the site WordPress Support Forums:
    oh yeah and i've changed NOTHING from the standard setup - i had changed the…

    10 years ago

  • Posted a reply to "wordpress login - nothing!? IE or Safari...", on the site WordPress Support Forums:
    Ok I just nukes the install and the mysql tables and did a reinstall of…

    10 years ago

  • Posted a reply to "wordpress login - nothing!? IE or Safari...", on the site WordPress Support Forums:
    Hmmm nope I looked using phpMyAdmin - admin user has level 10 so that's not…

    10 years ago

  • Posted a reply to "wordpress login - nothing!? IE or Safari...", on the site WordPress Support Forums:
    Ok will give that a go - just uploading phpMyAdmin to my webserver now -…

    10 years ago

  • Posted a reply to "wordpress login - nothing!? IE or Safari...", on the site WordPress Support Forums:
    I did the install, everthing was ok, and then logged in as admin and was…

    10 years ago