WordPress.org

Ready to get started?Download WordPress

Profiles

jasonrhodes

Profile picture of jasonrhodes
  • Member Since: June 15th, 2009
  • Find me on:

  • Posted a reply to "[Plugin: JSON API] custom_fields is not getting in Post response object", on the site WordPress Support Forums:
    Did you try adding custom_fields=1 to your query parameters? So either /api/?custom_fields=1 or ?json=1&custom_fields=1 etc.

    3 years ago

  • Posted a reply to "Copied Multisite, Database Connection Error", on the site WordPress Support Forums:
    OK, I did a search on the whole db for anything containing "example.com", and the…

    3 years ago

  • Posted a reply to "Copied Multisite, Database Connection Error", on the site WordPress Support Forums:
    @Andrea_r -- yes I know I can contribute to Codex but I wouldn't do that…

    3 years ago

  • Posted a reply to "Copied Multisite, Database Connection Error", on the site WordPress Support Forums:
    OK, so to get it to work, you need to adjust your database connection settings…

    3 years ago

  • Posted a reply to "Copied Multisite, Database Connection Error", on the site WordPress Support Forums:
    Thanks, guys. I hadn't thought of pointing the hosts file to the live site's domain…

    3 years ago

  • Posted a reply to "Copied Multisite, Database Connection Error", on the site WordPress Support Forums:
    Hi Andrea_r, thanks for your note. I've read through every database table and done several…

    3 years ago

  • Created a topic, Copied Multisite, Database Connection Error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Auth doesn't complete, end up at wp-login.php", on the site WordPress Support Forums:
    By the way, the WP_User object that is being passed back has the "administrator" role…

    3 years ago

  • Created a topic, Auth doesn't complete, end up at wp-login.php, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Flickr Photo Album] Plugin won't activate, won't authenticate, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Plugin API HTTP Error", on the site WordPress Support Forums:
    All I can tell, at this point, is that this is typically a proxy error.…

    5 years ago