WordPress.org

Ready to get started?Download WordPress

Profiles

JasonBeee

Profile picture of JasonBeee
  • Member Since: September 28th, 2011
  • Posted a reply to "Can't connect dots on New User Permissions", on the site WordPress Support Forums:
    I resolved this. It's not very clear, but the New User Permissions page in the…

    11 months ago

  • Created a topic, Can't connect dots on New User Permissions, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Pinterest Button Image Broken", on the site WordPress Support Forums:
    Mines still broken

    2 years ago

  • Created a topic, Pinterest Button Image Broken, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Is this working?", on the site WordPress Support Forums:
    Thank you! Brilliant plugin by the way.

    2 years ago

  • Posted a reply to "Is this working?", on the site WordPress Support Forums:
    Thank you, it may just be because cache hasn't updated on your end yet. Is…

    2 years ago

  • Created a topic, Is this working?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Does this replace the current images?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, My Contents, Plugins, and Debug tabs disappear, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP phpBB Bridge] Transferring site with phpbb bridge, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP-PageNavi] Page numbers displaying 2 times more than should, on the site WordPress Support Forums

    3 years ago

  • Created a topic, WP-PageNavi displays pages that don't exist, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Random 404's", on the site WordPress Support Forums:
    I think you're right. It's stopped happening after I disabled all forms of caching with…

    3 years ago

  • Posted a reply to "Random 404's", on the site WordPress Support Forums:
    Anyone?

    3 years ago

  • Posted a reply to "Random 404's", on the site WordPress Support Forums:
    This might help too. Here's my permalink structure: /%category%/%postname%/ I'm also hosted on Bluehost

    3 years ago

  • Created a topic, Random 404's, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WP-PageNavi] Change URL Paths, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Infinite Scroll] Help with CSS Selectors, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "CSS Problem in FireFox", on the site WordPress Support Forums:
    It looks like this is my main error: Line 346, Column 27: document type does…

    3 years ago

  • Posted a reply to "CSS Problem in FireFox", on the site WordPress Support Forums:
    Is there some sort of plugin available that can automate some of the easier or…

    3 years ago

  • Posted a reply to "CSS Problem in FireFox", on the site WordPress Support Forums:
    I'm more looking for the exact error to fix that problem in specific. I'll go…

    3 years ago

  • Created a topic, CSS Problem in FireFox, on the site WordPress Support Forums

    3 years ago

  • Created a topic, CSS not displaying correctly, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Adding Pagination, on the site WordPress Support Forums

    3 years ago

  • Created a topic, How to Edit Category Template, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Need some CSS Help with this Grid", on the site WordPress Support Forums:
    This worked perfectly! I tried to add a border though to each individual item however…

    3 years ago

  • Created a topic, Need some CSS Help with this Grid, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "CSS Div problem", on the site WordPress Support Forums:
    WAIT! I think I fixed it... Let me know if any one else can replicate…

    3 years ago

  • Created a topic, CSS Div problem, on the site WordPress Support Forums

    3 years ago