WordPress.org

Ready to get started?Download WordPress

Profiles

Jason818

Profile picture of Jason818
  • Member Since: July 13th, 2013
  • Created a topic, WordPress Comments Textarea making page go blank, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Player not working!! Need Help!", on the site WordPress Support Forums:
    Thank You. I figured it out. If I create a play list with spaces in…

    11 months ago

  • Created a topic, Add Twitter Image, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Including widget in theme", on the site WordPress Support Forums:
    Thank sakib000 just was I was looking for. ThemePrince, great plug in. Many Thanks.

    11 months ago

  • Posted a reply to "Customized Recent Post WP Default Widget issue, need help.", on the site WordPress Support Forums:
    The Parent construct name could not simply be modified it had to be completely be…

    11 months ago

  • Posted a reply to "Customized Recent Post WP Default Widget issue, need help.", on the site WordPress Support Forums:
    okay i figured it out for those that are interested I changed the following: function…

    11 months ago

  • Posted a reply to "Customized Recent Post WP Default Widget issue, need help.", on the site WordPress Support Forums:
    I just realized by doing this it over rite the default widget and only displays…

    11 months ago

  • Created a topic, Customized Recent Post WP Default Widget issue, need help., on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Custom Post Type Page is showing archives?", on the site WordPress Support Forums:
    Thanks graphical_force problem solved

    11 months ago

  • Created a topic, Player not working!! Need Help!, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Custom Post Type Page is showing archives?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Notice from Time.ly", on the site WordPress Support Forums:
    Do not use this plug in with version 3.6 it will brake your site. It…

    12 months ago

  • Posted a reply to "Need Help! -- Single Page Not working on Custom Post Type", on the site WordPress Support Forums:
    Yes! I figured it out. I was registering taxonomy with the same name as my…

    12 months ago

  • Created a topic, Need Help! -- Single Page Not working on Custom Post Type, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Shortcodes not working, on the site WordPress Support Forums

    1 year ago