WordPress.org

Ready to get started?Download WordPress

Profiles

jason102178

Profile picture of jason102178
  • Member Since: June 17th, 2008
  • Find me on:

  • Posted a reply to "WP Customer Reviews version 3", on the site WordPress Support Forums:
    Well here we are may 2nd and they missed another deadline, first it was by…

    5 months ago

  • Posted a reply to "WP Customer Reviews version 3", on the site WordPress Support Forums:
    Thanks Jimbo I never caught that post on twitter

    6 months ago

  • Created a topic, WP Customer Reviews version 3, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Logo not displaying properly", on the site WordPress Support Forums:
    Hey Austin, any word on the push release date

    9 months ago

  • Posted a reply to "Logo not displaying properly", on the site WordPress Support Forums:
    Where is the new update... u said u had pushed a new update but no…

    9 months ago

  • Posted a reply to "Logo not displaying properly", on the site WordPress Support Forums:
    its still showing version 2.1.8 i tried the automatic update

    9 months ago

  • Posted a reply to "Logo not displaying properly", on the site WordPress Support Forums:
    here is just easier have u look at my Login screen currently i have it…

    9 months ago

  • Posted a reply to "Logo not displaying properly", on the site WordPress Support Forums:
    Ive tried the 3 you have listed contain flex cover then i also tried custom…

    9 months ago

  • Posted a reply to "Logo not displaying properly", on the site WordPress Support Forums:
    new version didnt seem to solve it for me v2.1.8

    9 months ago

  • Created a topic, sitemap 4.0, on the site WordPress Support Forums

    9 months ago

  • Created a topic, google sitemap 4.0, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "jetpack comment box", on the site WordPress Support Forums:
    Hi richard, I didnt think by using the support link would acually delay a response,…

    1 year ago

  • Posted a reply to "jetpack comment box", on the site WordPress Support Forums:
    I submitted my website address via the support link you provided

    1 year ago

  • Posted a reply to "Customizing buttons", on the site WordPress Support Forums:
    I know this might be a lot to ask of you, Html and css is…

    1 year ago

  • Posted a reply to "Customizing buttons", on the site WordPress Support Forums:
    the code i use to customize buttons is a little lengthy so i will only…

    1 year ago

  • Created a topic, Customizing buttons, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "jetpack comment box", on the site WordPress Support Forums:
    http://i44.tinypic.com/16iz9t4.png

    1 year ago

  • Created a topic, jetpack comment box, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "enable jetpack photon https", on the site WordPress Support Forums:
    i felt it was worth enabling https because in the past the content would not…

    1 year ago

  • Posted a reply to "enable jetpack photon https", on the site WordPress Support Forums:
    Hi Jeremy. Thanks for that code, that seemed to do the trick...... also what do…

    1 year ago

  • Posted a reply to "enable jetpack photon https", on the site WordPress Support Forums:
    I also tried using this one add_filter( 'jetpack_photon_reject_https', false ); but all i get is…

    1 year ago

  • Posted a reply to "enable jetpack photon https", on the site WordPress Support Forums:
    Thanks for that information so would something like this work add_filter('jetpack_photon_reject_https '); the easiest way…

    1 year ago

  • Posted a reply to "enable jetpack photon https", on the site WordPress Support Forums:
    Thank you for your reply Jeremy, that did the trick, i was wondering if this…

    1 year ago

  • Created a topic, enable jetpack photon https, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "blockUI requires jQuery v1.3 or later! You are using v1.10.2", on the site WordPress Support Forums:
    I just wanted to let anyone know that when after i copied and pasted the…

    1 year ago

  • Created a topic, blockUI requires jQuery v1.3 or later! You are using v1.10.2, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "why upgrade", on the site WordPress Support Forums:
    @Jeroen Wijering sorry to say this is the stupidest thing i have ever heard of…

    1 year ago

  • Posted a reply to "2.2.3 warning", on the site WordPress Support Forums:
    yeah I too have BBpress 2.3.1 and i have wordpress 3.5 i don't have the…

    1 year ago

  • Posted a reply to "2.2.3 warning", on the site WordPress Support Forums:
    @probablynot Yup i do , i never use to have bbpress, afer 5 yrs i…

    1 year ago

  • Posted a reply to "2.2.3 warning", on the site WordPress Support Forums:
    I too just upgraded too 2.2.3 today and i am getting the warning Warning: Invalid…

    1 year ago

  • Posted a reply to "usernoise broken", on the site WordPress Support Forums:
    ok cool ..... also i just wanted to let ya know the usernoise 3.62 isnt…

    1 year ago

  • Posted a reply to "usernoise broken", on the site WordPress Support Forums:
    Their is a problem with usernoise pro that you just released 3.6 you can check…

    1 year ago

  • Posted a reply to "usernoise broken", on the site WordPress Support Forums:
    ok just updated again to 3.6.2 buttons are back and the errors are gone

    1 year ago

  • Posted a reply to "usernoise broken", on the site WordPress Support Forums:
    the 2nd error is causing conflict with secure contact form for some reason, the usernoise…

    1 year ago

  • Posted a reply to "usernoise broken", on the site WordPress Support Forums:
    i deactuvated plugin then reactivated then updgraded to 3.6.1, theirs some good news and some…

    1 year ago

  • Posted a reply to "usernoise broken", on the site WordPress Support Forums:
    Hey u just wanted to let you know i did the upgrade of usernoise again…

    1 year ago

  • Posted a reply to "usernoise broken", on the site WordPress Support Forums:
    ok that was odd cause i kept doing the check again option before and it…

    1 year ago

  • Posted a reply to "usernoise broken", on the site WordPress Support Forums:
    I have usernoise pro active and i for some reason have the old version still…

    1 year ago

  • Posted a reply to "usernoise broken", on the site WordPress Support Forums:
    when you visit my site do you see the box load on the right cause…

    1 year ago

  • Posted a reply to "usernoise broken", on the site WordPress Support Forums:
    ok i just checked your site again and its working but for some reason is…

    1 year ago

  • Posted a reply to "usernoise broken", on the site WordPress Support Forums:
    also i am using wordpress 3.5 and usernoise 3.5 i just checked your website also…

    1 year ago

  • Created a topic, usernoise broken, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "dismiss message", on the site WordPress Support Forums:
    ok this fix finally fixed the issue with the notice not going away and the…

    1 year ago

  • Posted a reply to "dismiss message", on the site WordPress Support Forums:
    i wish i could edit some of these comments, for some reason my login got…

    1 year ago

  • Posted a reply to "dismiss message", on the site WordPress Support Forums:
    theres another issue now The last update took away my login and only shows the…

    1 year ago

  • Posted a reply to "dismiss message", on the site WordPress Support Forums:
    i stand corrected, i cleared my browser cache and logged out and back in the…

    1 year ago

  • Posted a reply to "dismiss message", on the site WordPress Support Forums:
    Hi austin, i was a bit confused you released a fix and we had version…

    1 year ago

  • Posted a reply to "dismiss message", on the site WordPress Support Forums:
    version 2.0.6

    1 year ago

  • Created a topic, dismiss message, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Replacing the WordPress logo", on the site WordPress Support Forums:
    @austin i just sent you an email i hope you got it

    1 year ago