WordPress.org

Ready to get started?Download WordPress

Profiles

jarmerson

Profile picture of jarmerson
  • Member Since: June 30th, 2011
  • Posted a reply to "Error refreshing the OAuth2 token", on the site WordPress Support Forums:
    I was wrong about the error only being present on the root site. It is…

    2 months ago

  • Posted a reply to "Colorbox opens low in the screen, not in the center", on the site WordPress Support Forums:
    I see. Learn something new haha. That did the trick! It also revealed that I…

    3 months ago

  • Posted a reply to "Colorbox opens low in the screen, not in the center", on the site WordPress Support Forums:
    Did you see this on your site? On ours the header starts with <html <?php…

    3 months ago

  • Posted a reply to "Colorbox opens low in the screen, not in the center", on the site WordPress Support Forums:
    I am experiencing the exact issues as referenced above. Anything using the jQuery Colorbox for…

    3 months ago

  • Posted a reply to "Error refreshing the OAuth2 token", on the site WordPress Support Forums:
    Update: Ok so apparently it is only an error on the root domain of the…

    4 months ago

  • Created a topic, Error refreshing the OAuth2 token, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "How to RESET iThemes Security plugin to fix issues", on the site WordPress Support Forums:
    Following up on my post @ post link I want to share the final resolve.…

    4 months ago

  • Posted a reply to "Cannot log in - redirects to homepage", on the site WordPress Support Forums:
    I posted this over here but thought it would be helpful on this thread as…

    4 months ago

  • Posted a reply to "How to RESET iThemes Security plugin to fix issues", on the site WordPress Support Forums:
    I ran into the same problem this morning, specifically with the hide backend option. After…

    4 months ago

  • Posted a reply to "Fullscreen User Role", on the site WordPress Support Forums:
    I thought I would follow up and see if there are any developments on an…

    5 months ago

  • Created a topic, shs_animate is not defined, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "MultiSite Inconsistencies - ARPW Thumbs", on the site WordPress Support Forums:
    Marking this resolved :)

    6 months ago

  • Posted a reply to "MultiSite Inconsistencies - ARPW Thumbs", on the site WordPress Support Forums:
    I thought I would update and share the solution I was able to work out…

    6 months ago

  • Created a topic, MultiSite Inconsistencies - ARPW Thumbs, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Fatal error: Call to undefined function wp() in /wp-blog-header.php on line 14", on the site WordPress Support Forums:
    By default WordPress.org does not delete threads or comments, however you may take a look…

    7 months ago

  • Posted a reply to "Fatal error: Call to undefined function wp() in /wp-blog-header.php on line 14", on the site WordPress Support Forums:
    I hope I'm not out of line and this isn't going to be helpful to…

    7 months ago

  • Posted a reply to "Fullscreen User Role", on the site WordPress Support Forums:
    Awesome! Thank you, Pippin. I think this functionality will be useful for anyone who runs…

    7 months ago

  • Created a topic, Fullscreen User Role, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "MultiSite Sub Site ID Mapped Domain and Traffic Control", on the site WordPress Support Forums:
    I'm going to go ahead and close this topic.

    7 months ago

  • Posted a reply to "MultiSite Sub Site ID Mapped Domain and Traffic Control", on the site WordPress Support Forums:
    Fair enough. I will keep an eye and gather more information and revisit this in…

    7 months ago

  • Posted a reply to "MultiSite Sub Site ID Mapped Domain and Traffic Control", on the site WordPress Support Forums:
    Ipstenu, I've considered using a search / replace for the DB but my concern is…

    7 months ago

  • Posted a reply to "MultiSite Sub Site ID Mapped Domain and Traffic Control", on the site WordPress Support Forums:
    Here are examples of referral domain and referral paths of which has no reference to…

    7 months ago

  • Posted a reply to "Unique Features - wp-config.php Question", on the site WordPress Support Forums:
    Here's an update... I figured out I can change the values in domain1.co/ wp-config.php to…

    7 months ago

  • Posted a reply to "MultiSite Sub Site ID Mapped Domain and Traffic Control", on the site WordPress Support Forums:
    I have noticed a few referral paths that makes reference to network referral paths, however…

    7 months ago

  • Created a topic, Unique Features - wp-config.php Question, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "MultiSite Sub Site ID Mapped Domain and Traffic Control", on the site WordPress Support Forums:
    I appreciate your feedback, Ipstenu. The data for rootdomain.com within GA includes domain2.com as referral…

    7 months ago

  • Posted a reply to "MultiSite Sub Site ID Mapped Domain and Traffic Control", on the site WordPress Support Forums:
    Well, yes they are all under a single user account but each domain has it's…

    8 months ago

  • Posted a reply to "all shortcodes suddenly broken", on the site WordPress Support Forums:
    I am unclear on what you mean by "the su_ and compatibility mode was enabled…

    8 months ago

  • Created a topic, MultiSite Sub Site ID Mapped Domain and Traffic Control, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Absolutely Must Have Shortcode Plugin, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Non-Administrators "Access Denied"", on the site WordPress Support Forums:
    SFGolfer I'm not sure if this will be helpful, but I also admin a network…

    10 months ago

  • Posted a reply to "Widget not working", on the site WordPress Support Forums:
    ^ same issues here! It is happening on any page that has a widget shortcode…

    10 months ago

  • Posted a reply to "Display based on mobile user agent", on the site WordPress Support Forums:
    Thank you for this Bloke! I've been using plugins and themes for mobile and not…

    10 months ago

  • Posted a reply to "Save Settings Not Working", on the site WordPress Support Forums:
    I started having this issue on a multisite today. Very strange. About a month ago…

    10 months ago

  • Posted a reply to "Non-Administrators "Access Denied"", on the site WordPress Support Forums:
    I started experiencing this problem a week or so ago. Version 3.9.5 with WP 3.6.1…

    10 months ago

  • Posted a reply to "Most of the icons won't display", on the site WordPress Support Forums:
    I am experiencing the same thing except only FB loads. The HTML mostly loads for…

    11 months ago

  • Posted a reply to "$current_user conditions not working", on the site WordPress Support Forums:
    I had no patience and decided to start from scratch and indeed I was using…

    11 months ago

  • Posted a reply to "$current_user conditions not working", on the site WordPress Support Forums:
    Oops, I included an edit in that and didn't mean to. (1 != ID) was…

    11 months ago

  • Created a topic, $current_user conditions not working, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Current User ID Matches TRUE – Initialize Plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Geo Tag Validation Optimization, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Receive warning at top of page - create new posts", on the site WordPress Support Forums:
    BTW paulo4lzn the plugin is awesome! Thanks so much for your contribution!

    1 year ago

  • Posted a reply to "Receive warning at top of page - create new posts", on the site WordPress Support Forums:
    I've replaced line 188 and 192 the variable $post_type_id to $post_id No luck :( WPMU…

    1 year ago

  • Posted a reply to "Receive warning at top of page - create new posts", on the site WordPress Support Forums:
    I am having the same problem after update to plugin. No blank spaces in either…

    1 year ago

  • Posted a reply to "[Plugin: Special Recent Posts] MU sub-directory issue", on the site WordPress Support Forums:
    Ok I have zero response. I'm not sure if I'm posting this in the right…

    2 years ago

  • Created a topic, [Plugin: Special Recent Posts] MU sub-directory issue, on the site WordPress Support Forums

    2 years ago