WordPress.org

Ready to get started?Download WordPress

Profiles

jarlep

Profile picture of jarlep
  • Member Since: September 16th, 2008
  • Find me on:

  • Posted a reply to "Latest Oxygen update took down site", on the site WordPress Support Forums:
    Hi right back at you, Beckyhunter, Thanks a lot. It eventually dawned on me, that…

    2 years ago

  • Posted a reply to "Latest Oxygen update took down site", on the site WordPress Support Forums:
    @esmi: Thanks a million, that did the trick! Although I'm stuck with the Twenty Eleven…

    2 years ago

  • Created a topic, Latest Oxygen update took down site, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Theme: Oxygen] Showcase slider not working -- template doesn't exist", on the site WordPress Support Forums:
    @justinthedesigner: The problem is long since solved, but it appears that the theme works differently…

    2 years ago

  • Posted a reply to "[Theme: Oxygen] Showcase slider not working -- template doesn't exist", on the site WordPress Support Forums:
    @sonic1243: Thanks a lot once more. Well waddayaknow… "Un-sticking" the post did the trick –…

    2 years ago

  • Posted a reply to "[Theme: Oxygen] Showcase slider not working -- template doesn't exist", on the site WordPress Support Forums:
    @sonic1243: Thanks a bundle for your kind response. It too went for the Front Page…

    2 years ago

  • Created a topic, [Theme: Oxygen] Showcase slider not working -- template doesn't exist, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Elastic Theme Editor] Elastic page doesn't appear in Theme menu", on the site WordPress Support Forums:
    I have the same problem with a freshly installed wp 3.0 installation. The Elastic plugin…

    4 years ago

  • Posted a reply to "uploading seems to go fine but never actually uploads or saves", on the site WordPress Support Forums:
    I have exactly the same problem with a fresh WP 2.8 installation. Images won't upload,…

    5 years ago

  • Posted a reply to "Lost WYSIWYG editing capability when upgrading WP 2.6.1 -> 2.6.2", on the site WordPress Support Forums:
    Thx, samboll, I've done that, too -- repeatedly, but obviously, that's not the problem. I…

    6 years ago

  • Created a topic, Lost WYSIWYG editing capability when upgrading WP 2.6.1 -> 2.6.2, on the site WordPress Support Forums

    6 years ago