WordPress.org

Ready to get started?Download WordPress

Profiles

japanworm

Profile picture of japanworm
  • Member Since: June 17th, 2011
  • Find me on:

  • Created a topic, Akismet suddenly stopped working!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "arrow image not showing up in IE8", on the site WordPress Support Forums:
    Same problem here. Other than that great plugin.

    1 year ago

  • Posted a reply to "Conflict with several shortcodes plugins on tabs", on the site WordPress Support Forums:
    I have the exact same problem! It's so annoying, but because this happens I can't…

    1 year ago

  • Posted a reply to "Title, description etc. can't be retrieved from Google, Facebook... anymore", on the site WordPress Support Forums:
    Yes, I changed to Yoast's SEO plugin and this is how the issue was solved.…

    1 year ago

  • Posted a reply to "Lightbox for photos and SEO?", on the site WordPress Support Forums:
    Thanks a lot for your reply! :)

    1 year ago

  • Created a topic, Lightbox for photos and SEO?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] add Facebook admin ?", on the site WordPress Support Forums:
    I have the same problem. I get a 404 error message. Is there no solution…

    1 year ago

  • Created a topic, Google Analytics don't track since Yoast was installed, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Focus Keyword Wheel Keeps Spinning", on the site WordPress Support Forums:
    @Coupon: I also have the same issue. What do you mean with "clean install"? Is…

    1 year ago

  • Posted a reply to "Facebook Insights and Admins not working", on the site WordPress Support Forums:
    Same issue here! :(

    1 year ago

  • Posted a reply to "Focus Keyword not working", on the site WordPress Support Forums:
    I have exactly the same problem! :(

    1 year ago

  • Created a topic, Double Titles in Google+ (og:title), on the site WordPress Support Forums

    1 year ago

  • Created a topic, Title, description etc. can't be retrieved from Google, Facebook... anymore, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Website outputs in a bunch of strange characters", on the site WordPress Support Forums:
    I haven't had any problems recently and also heard no complaints from readers. It might…

    2 years ago

  • Posted a reply to "Website outputs in a bunch of strange characters", on the site WordPress Support Forums:
    Thank you very much. At the moment I cannot recreate the problem and the webpage…

    2 years ago

  • Posted a reply to "Website outputs in a bunch of strange characters", on the site WordPress Support Forums:
    @Kris: Thank you. I already turned off Gzip compression as my Litespeed server has enabled…

    2 years ago

  • Created a topic, Javascript tags in content mess up RSS feed, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Website outputs in a bunch of strange characters, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] Error while submitting the sitemap for ask.com", on the site WordPress Support Forums:
    I just installed the plugin, too, and have the same issue! I also just updated…

    2 years ago

  • Created a topic, [Plugin: Broken Link Checker] Searching for links ..... nothing happens!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Broken Link Checker] Link records 0 (0) suggests it is not working", on the site WordPress Support Forums:
    Hello. I hve exactly the same problem. Were you able to find a solution yet?…

    2 years ago

  • Created a topic, If there are no pingbacks, don't show anything (if tags), on the site WordPress Support Forums

    3 years ago

  • Created a topic, Offset loop for related posts, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "wp_enqueue etc. for Javascripts just doesn't work!", on the site WordPress Support Forums:
    I got the jqery-form with the contact.php to work as well. What I did was…

    3 years ago

  • Posted a reply to "wp_enqueue etc. for Javascripts just doesn't work!", on the site WordPress Support Forums:
    Here's the script in my contact.php if that helps: <script type="text/javascript"> $(document).ready(function(){ $('#contact').ajaxForm(function(data) { if…

    3 years ago

  • Posted a reply to "wp_enqueue etc. for Javascripts just doesn't work!", on the site WordPress Support Forums:
    Edited. Still no change, I'm afraid. Edit: Apart from the function.php I have no action…

    3 years ago

  • Posted a reply to "wp_enqueue etc. for Javascripts just doesn't work!", on the site WordPress Support Forums:
    I understand what you say and I tried. My function.php looks like this now: function…

    3 years ago

  • Posted a reply to "wp_enqueue etc. for Javascripts just doesn't work!", on the site WordPress Support Forums:
    Hello again. Thank you so much for helping!! I'm really happy that finally things seem…

    3 years ago

  • Posted a reply to "wp_enqueue etc. for Javascripts just doesn't work!", on the site WordPress Support Forums:
    When using Firebug, all JavaScripts seem to be loaded properly, but they don't take effect.…

    3 years ago

  • Created a topic, wp_enqueue etc. for Javascripts just doesn't work!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, commentform: Issue: "http://website", on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "wp-comments-post.php error", on the site WordPress Support Forums:
    Sorry for posting again, but I thought this might be interesting to know. When I…

    3 years ago

  • Posted a reply to "wp-comments-post.php error", on the site WordPress Support Forums:
    I kind of did that already, but not with the default theme. When I finally…

    3 years ago

  • Posted a reply to "wp-comments-post.php error", on the site WordPress Support Forums:
    Thank you! I just tried but the same error has ocurred even with the default…

    3 years ago

  • Posted a reply to "wp-comments-post.php error", on the site WordPress Support Forums:
    I'm using a child theme. You can find the link to the parent theme in…

    3 years ago

  • Created a topic, wp-comments-post.php error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: SweetCaptcha - Free designed captcha service] If you forget to use the CAPTCHA error messag", on the site WordPress Support Forums:
    Thank you. I've done so and hope you can figure something out :)

    3 years ago

  • Posted a reply to "IE8 messes theme up (tried everything already)", on the site WordPress Support Forums:
    Wow! Might be. Thanks. The reason for this is that I copied the "jqueryslidermenu.js" thingie…

    3 years ago

  • Posted a reply to "IE8 messes theme up (tried everything already)", on the site WordPress Support Forums:
    Hello! Well, I used Firebug to validate, but it was rather confusing. There was quite…

    3 years ago

  • Created a topic, [Plugin: SweetCaptcha - Free designed captcha service] If you forget to use the CAPTCHA error messag, on the site WordPress Support Forums

    3 years ago

  • Created a topic, IE8 messes theme up (tried everything already), on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Rating-Widget] Doesn't work: After installation and saving: nothing shows up!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Comments Page Error", on the site WordPress Support Forums:
    Hello. I have exactly the same problem. I've read through th link given above, but…

    3 years ago

  • Posted a reply to "[Plugin: Recent Comments with Avatars] Add padding to the Avatar", on the site WordPress Support Forums:
    You can just use the Stylesheet and do it. Worked perfectly fine. I can't get…

    3 years ago

  • Posted a reply to "Cannot access website, only dashboard", on the site WordPress Support Forums:
    I see. Thanks a lot! Also for the link! :D Great help! I think the…

    3 years ago

  • Posted a reply to "Cannot access website, only dashboard", on the site WordPress Support Forums:
    I don't have the function.php in my child theme, only in my parent theme. I…

    3 years ago

  • Created a topic, [Plugin: Guan Image Notes] Only admin can add comments, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Cannot access website, only dashboard", on the site WordPress Support Forums:
    I understand. I'll just google around yet again to see what alternatives are out there.…

    3 years ago

  • Posted a reply to "Cannot access website, only dashboard", on the site WordPress Support Forums:
    Thank you so much for your reply! My host's support team answered: "I have fixed…

    3 years ago

  • Created a topic, Cannot access website, only dashboard, on the site WordPress Support Forums

    3 years ago