WordPress.org

Ready to get started?Download WordPress

Profiles

janisrae

Profile picture of janisrae
  • Member Since: March 17th, 2009
  • Created a topic, Trouble Editing Home Page, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Downloaded WP 3.5.1 Broke Tell A Friend, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Update Button on Page is Gone, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "slideshow not working at all in WP 3.5", on the site WordPress Support Forums:
    Update on above issue with Meteor Slides. I finally got my meteor slides to work.…

    2 years ago

  • Posted a reply to "slideshow not working at all in WP 3.5", on the site WordPress Support Forums:
    Hello, I'm having the same issue as all of the above. The slide show quit…

    2 years ago

  • Posted a reply to "Weaver II Per Page Widget area", on the site WordPress Support Forums:
    Hello, I've been playing around with the widget content and can't get it to work…

    2 years ago

  • Posted a reply to "no image", on the site WordPress Support Forums:
    Oops, my link is directed to the wrong website, for the above post. Please go…

    2 years ago

  • Created a topic, no image, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Slide Show as Header", on the site WordPress Support Forums:
    Hi all, I have figured out how to add the slide show header. I didn't…

    2 years ago

  • Created a topic, Slide Show as Header, on the site WordPress Support Forums

    2 years ago

  • Created a topic, No "Update Page" or "Save Changes", on the site WordPress Support Forums

    2 years ago

  • Created a topic, templates with paid version, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Login to admin in WordPress not there", on the site WordPress Support Forums:
    I think I've learned my lesson that not all plugins are created equal. The only…

    2 years ago

  • Posted a reply to "Login to admin in WordPress not there", on the site WordPress Support Forums:
    Eric, Thank you for your input. I have contacted the administrator of my server and…

    2 years ago

  • Posted a reply to "Login to admin in WordPress not there", on the site WordPress Support Forums:
    Eric, How do I confirm that the .htaccess file is ok? Janis

    2 years ago

  • Posted a reply to "Login to admin in WordPress not there", on the site WordPress Support Forums:
    Eric, Okay, try the http://legslimming.com and you will see the page. Janis

    2 years ago

  • Posted a reply to "Login to admin in WordPress not there", on the site WordPress Support Forums:
    Eric, I'm going to retype the url to see if I might be able to…

    2 years ago

  • Posted a reply to "Login to admin in WordPress not there", on the site WordPress Support Forums:
    Eric, I have not brought this to my host provider's attention. I have gone into…

    2 years ago

  • Posted a reply to "Login to admin in WordPress not there", on the site WordPress Support Forums:
    Eric, Since the site is in draft mode, you won't be able to see much.…

    2 years ago

  • Created a topic, Login to admin in WordPress not there, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "MY ADMIN PAGE HAS GONE BLANK", on the site WordPress Support Forums:
    Hello, I am having the same issue with my login to admin area of WordPress.…

    2 years ago

  • Posted a reply to "[Plugin: MyCurator] Nothing shows up in Private Training Blog", on the site WordPress Support Forums:
    Here are some of the errors that I am receiving in MyCurator Logs. No feed…

    2 years ago

  • Posted a reply to "[Plugin: MyCurator] Nothing shows up in Private Training Blog", on the site WordPress Support Forums:
    Of course I'm having the same issue as many others here. Nothing is showing up…

    2 years ago

  • Created a topic, install.php not in directory, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "problems with the /wp-admin/install.php page", on the site WordPress Support Forums:
    I am having the same problems. Php is enabled on my server and I have…

    5 years ago