WordPress.org

Ready to get started?Download WordPress

Profiles

jani-u

Profile picture of jani-u
  • Member Since: September 7th, 2010
  • Posted a reply to "[Plugin: WordPress SEO by Yoast] How to add non-wordpress pages to sitemap?", on the site WordPress Support Forums:
    Me too. My site's most important page is custom coded and not part of wordpress…

    4 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Too many rel canonical tags", on the site WordPress Support Forums:
    I'm also concerned about this. Why does it have to put canonical tag on every…

    4 years ago

  • Posted a reply to "[Plugin: WordPress SEO] Why the sitemap function ?", on the site WordPress Support Forums:
    It's great that XML sitemap is included but it's missing some important features like the…

    4 years ago

  • Posted a reply to "Receiving 404 errors when using multi user function", on the site WordPress Support Forums:
    I'm on Unix server and only solution I found was to disable object caching. This…

    4 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Sitemap options, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Object cache flushing", on the site WordPress Support Forums:
    I've had several problems with the object cache. If I want to test this, where…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Redirect problem with enhanced disk cache", on the site WordPress Support Forums:
    I had the same problem with WP 3.01 multisite. If I remember correctly, turning of…

    4 years ago

  • Posted a reply to "[Plugin: Diamond MultiSite Widgets] Would be great to have features", on the site WordPress Support Forums:
    Hi, Also it would be useful to be able to automatically exclude the WordPress default…

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] Google's mod_pagespeed and W3, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] Object cache causing 404 with new multisite blogs, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Receiving 404 errors when using multi user function", on the site WordPress Support Forums:
    I had the same problem just last night. When I created a new blog in…

    4 years ago