WordPress.org

Ready to get started?Download WordPress

Profiles

janemar

Profile picture of janemar
  • Member Since: September 10th, 2013
  • Posted a reply to "Genericons font for SM icons not working in Firefox", on the site WordPress Support Forums:
    The theme has been updated to fix this. So I downloaded and reinstalled installed the…

    11 months ago

  • Posted a reply to "Genericons font for SM icons not working in Firefox: Not resolved after all", on the site WordPress Support Forums:
    Thanks again for your help. And for a great theme, Nikeo.

    12 months ago

  • Posted a reply to "Genericons font for SM icons not working in Firefox: Not resolved after all", on the site WordPress Support Forums:
    So far, so good. I think it's resolved. I was waiting to mark it as…

    12 months ago

  • Posted a reply to "Genericons font for SM icons not working in Firefox: Not resolved after all", on the site WordPress Support Forums:
    I upgraded, and the font seems to be working. I will keep an eye on…

    12 months ago

  • Created a topic, Genericons font for SM icons not working in Firefox: Not resolved after all, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Genericons font for SM icons not working in Firefox", on the site WordPress Support Forums:
    I deactivated two plugins I wasn't using: Contextly and Say What?. Worked! I check the…

    12 months ago

  • Posted a reply to "Genericons font for SM icons not working in Firefox", on the site WordPress Support Forums:
    I'll try disabling plugins first. I'm new at this, so it may take me a…

    12 months ago

  • Posted a reply to "Genericons font for SM icons not working in Firefox", on the site WordPress Support Forums:
    No, I haven't touched it, and I still don't see the icons. I cleared my…

    12 months ago

  • Posted a reply to "Genericons font for SM icons not working in Firefox", on the site WordPress Support Forums:
    sethmargolis.com

    12 months ago

  • Created a topic, Genericons font for SM icons not working in Firefox, on the site WordPress Support Forums

    12 months ago