WordPress.org

Ready to get started?Download WordPress

Profiles

jami0821

Profile picture of jami0821
  • Member Since: August 3rd, 2008
  • Created a topic, A great foundation!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Essential!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Feature Request: Link to runs on Nike+, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Good one!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Jigoshop - WordPress eCommerce] Same Problem as WooCommerce", on the site WordPress Support Forums:
    WooCommerce took all of the Jigoshop code and they're developers on top of it. That's…

    3 years ago

  • Posted a reply to "[Plugin: Theme-Check] Warning: file_get_contents", on the site WordPress Support Forums:
    I'm also getting the error message that bradthomas127 said too. I'm wondering if he was…

    3 years ago

  • Posted a reply to "Subscriber can't comment", on the site WordPress Support Forums:
    Is this a self hosted website with a WordPress theme, or, a site on WordPress.com?

    3 years ago

  • Posted a reply to "Banner too small", on the site WordPress Support Forums:
    Perhaps you need to size the image to the exact dimensions that it should be…

    3 years ago

  • Posted a reply to "View Older Posts", on the site WordPress Support Forums:
    Consider this plugin as well: http://wordpress.org/extend/plugins/wp-pagenavi/

    3 years ago

  • Posted a reply to "Banner too small", on the site WordPress Support Forums:
    This sounds like a theme specific question. Which theme are you using and have you…

    3 years ago

  • Posted a reply to "Dashboard not responding or slow", on the site WordPress Support Forums:
    It looks like a javascript error with your theme. Try activating the 'twentyten' theme and…

    3 years ago

  • Created a topic, [WP3.2 Upgrade] Anchor Tags Getting Stripped From Shortcode, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Tabber Tabs Widget] Theme Integration, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Conditional wp_enqueue Function, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Images (thumbnails) repeating", on the site WordPress Support Forums:
    After reading through that plugins options page in the docs, I believe you need to…

    3 years ago

  • Posted a reply to "WPPAP Upgrade now shows "Undefined" on all the photos", on the site WordPress Support Forums:
    Hi opajaap, I reinstalled the plugin with fix 004, re-activated the Facebook function, and activated…

    3 years ago

  • Posted a reply to "Images (thumbnails) repeating", on the site WordPress Support Forums:
    The plugin docs say that you can just check "Display post thumbnails" and it will…

    3 years ago

  • Posted a reply to "Images (thumbnails) repeating", on the site WordPress Support Forums:
    Can you show the entire loop? EDIT: Sorry, I didn't read your entire post. Disregard…

    3 years ago

  • Posted a reply to "WPPAP Upgrade now shows "Undefined" on all the photos", on the site WordPress Support Forums:
    I'm glad to help. Just post a message on this thread and I'll be alerted…

    3 years ago

  • Posted a reply to "WPPAP Upgrade now shows "Undefined" on all the photos", on the site WordPress Support Forums:
    I believe this to be the original author link: http://shailan.com/wordpress/plugins/facebook-meta-tags-plugin/ If you're asking where in…

    3 years ago

  • Posted a reply to "WPPAP Upgrade now shows "Undefined" on all the photos", on the site WordPress Support Forums:
    You said to remove the Facebook plugin function I was using and removing it is…

    3 years ago

  • Posted a reply to "WPPAP Upgrade now shows "Undefined" on all the photos", on the site WordPress Support Forums:
    It looks like that fixed the "undefined" issue! Thanks so much for hanging in there…

    3 years ago

  • Posted a reply to "WPPAP Upgrade now shows "Undefined" on all the photos", on the site WordPress Support Forums:
    Thanks opajaap. I'll keep an eye out for an update from you. :)

    3 years ago

  • Posted a reply to "WPPAP Upgrade now shows "Undefined" on all the photos", on the site WordPress Support Forums:
    Thank you for your response, opajapp! I have disabled the rating system although I'm not…

    3 years ago

  • Created a topic, WPPAP Upgrade now shows "Undefined" on all the photos, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Adding variables to loop, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Can't create new post or page. Given 404 error", on the site WordPress Support Forums:
    I think the best way to delete the auto drafts is to log into phpMyAdmin…

    4 years ago

  • Posted a reply to "Custom menu item not getting current-menu-item class added", on the site WordPress Support Forums:
    Adding a trailing slash "/" at the end of the custom menu URL worked for…

    4 years ago

  • Created a topic, WP 3.0 menu system strips out "rel" info from links, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Can't create new post or page. Given 404 error", on the site WordPress Support Forums:
    My server people located the problem. There was a recursion bug in which functions were…

    4 years ago

  • Posted a reply to "Can't create new post or page. Given 404 error", on the site WordPress Support Forums:
    I've been going back and forth with the hosting company and they are telling me…

    4 years ago

  • Created a topic, Can't create new post or page. Given 404 error, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Upgraded to 3.0 -- Observing Weird Problems", on the site WordPress Support Forums:
    I have the same issue: PHP v5.3.2 server: Apache/2.0.63 (Unix) mod_ssl/2.0.63 OpenSSL/0.9.8e-fips-​rhel5 mod_auth_passthrough​/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635…

    4 years ago

  • Created a topic, American Football Theme (NFL) - Anyone?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: MailChimp List Subscribe Form] Styling the Form, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Featured Category Slider Problem", on the site WordPress Support Forums:
    The problem wasn't with my PHP code. There was a bug in the slider's jquery.

    4 years ago

  • Created a topic, Featured Category Slider Problem, on the site WordPress Support Forums

    4 years ago

  • Created a topic, HELP! Theme style header info not displaying correctly, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Theme Info from CSS displaying strange in admin panel", on the site WordPress Support Forums:
    So I've tried an install on my localhost and on a live server (thinking that…

    4 years ago

  • Posted a reply to "Design Feedback - Before Implementation", on the site WordPress Support Forums:
    http://www.conceptfeedback.com

    4 years ago

  • Posted a reply to "Need Help - Large gap appearing in Posts randomly.", on the site WordPress Support Forums:
    You need to provide a link so we can check the code.

    4 years ago

  • Created a topic, Theme Info from CSS displaying strange in admin panel, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to ""Sorry, not found...." error message appears suddenly", on the site WordPress Support Forums:
    If a crazy long string of text "suddenly" appeared in your theme (especially the index.php),…

    5 years ago

  • Posted a reply to ""Sorry, not found...." error message appears suddenly", on the site WordPress Support Forums:
    My other thought is that when you name that custom landing page "home" and are…

    5 years ago

  • Posted a reply to ""Sorry, not found...." error message appears suddenly", on the site WordPress Support Forums:
    Quick question: Do you have any actual blog posts on this website or is it…

    5 years ago

  • Posted a reply to "New Default WordPress Theme?", on the site WordPress Support Forums:
    I think changing the packaged theme is well overdue but I don't think too much…

    5 years ago

  • Posted a reply to "Apostrophes replaced with question marks.. help!", on the site WordPress Support Forums:
    There's no support for this??

    6 years ago

  • Created a topic, Apostrophes replaced with question marks.. help!, on the site WordPress Support Forums

    6 years ago