WordPress.org

Ready to get started?Download WordPress

Profiles

jamesisin

Profile picture of jamesisin
  • Member Since: February 11th, 2008
  • Posted a reply to "character codes appearing instead of the actual characters", on the site WordPress Support Forums:
    Agreed. This is a huge problem. I would like to use high-lighters to lay out…

    3 years ago

  • Posted a reply to "Front-end in Redirect Loop (Back-end OK)", on the site WordPress Support Forums:
    Release 3.1.1 fixed this issue for me.

    3 years ago

  • Posted a reply to "Front-end in Redirect Loop (Back-end OK)", on the site WordPress Support Forums:
    Looks like this bug track is the one to watch: http://core.trac.wordpress.org/ticket/16639

    4 years ago

  • Posted a reply to "Front-end in Redirect Loop (Back-end OK)", on the site WordPress Support Forums:
    adiant - Thanks. I've seen a lot of folks talking about adding a plugin to…

    4 years ago

  • Posted a reply to "Windows server infinite redirect after upgrading to 3.1", on the site WordPress Support Forums:
    Me too: http://wordpress.org/support/topic/front-end-in-redirect-loop-back-end-ok?replies=1#post-1962109

    4 years ago

  • Created a topic, Front-end in Redirect Loop (Back-end OK), on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Dashboard Login: " redirecting the request... that will never complete"", on the site WordPress Support Forums:
    I went from 3 to 3.1 and am getting this same problem. My front-end gets…

    4 years ago

  • Posted a reply to "SyntaxHighlighter Plus and Greater Than Replacement", on the site WordPress Support Forums:
    Ok, so which plugin should I be using if no one is using this one?

    4 years ago

  • Posted a reply to "SyntaxHighlighter Plus and Greater Than Replacement", on the site WordPress Support Forums:
    Seriously? Nobody uses this?

    4 years ago

  • Posted a reply to "SyntaxHighlighter Plus and Greater Than Replacement", on the site WordPress Support Forums:
    So, I have narrowed down the problem. Not that anyone around here seems to care,…

    4 years ago

  • Posted a reply to "SyntaxHighlighter Plus and Greater Than Replacement", on the site WordPress Support Forums:
    Um, is there no one who can contribute positively on this matter?

    4 years ago

  • Posted a reply to "SyntaxHighlighter Plus and Greater Than Replacement", on the site WordPress Support Forums:
    Sorry I moved some of the comments around for clarity. The problem child is now…

    4 years ago

  • Posted a reply to "SyntaxHighlighter Plus and Greater Than Replacement", on the site WordPress Support Forums:
    Um, that should read more like "... as you can see in the post it…

    4 years ago

  • Created a topic, SyntaxHighlighter Plus and Greater Than Replacement, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Text Box plugin a la LightBox", on the site WordPress Support Forums:
    Taptaptap... is this thing on?

    4 years ago

  • Posted a reply to "Text Box plugin a la LightBox", on the site WordPress Support Forums:
    Anybody?

    4 years ago

  • Posted a reply to "Text Box plugin a la LightBox", on the site WordPress Support Forums:
    Hello?

    4 years ago

  • Created a topic, Text Box plugin a la LightBox, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Fatal Error - Admin Login following Auto 2.8 Upgrade", on the site WordPress Support Forums:
    gwenm - "is_site_admin()" est dans le code de le plugin.

    5 years ago

  • Posted a reply to "2.7 trouble: can't upload images or edit timestamp", on the site WordPress Support Forums:
    I am also unable to add a category from within a post Edit page. Related?

    5 years ago

  • Posted a reply to "2.7 trouble: can't upload images or edit timestamp", on the site WordPress Support Forums:
    I am seeing this same issue using Opera 10 on both Ubuntu 8.10 and Vista…

    5 years ago

  • Posted a reply to "Google Analytics Report using bad URL's", on the site WordPress Support Forums:
    Looks like this may have been a Google problem as it is now fixed (without…

    5 years ago

  • Posted a reply to "wp-admin broken in 2.8", on the site WordPress Support Forums:
    Here is an interesting solution for naughty plugins: http://wordpress.org/support/topic/278896 I was able to fix my…

    5 years ago

  • Posted a reply to "Fatal Error - Admin Login following Auto 2.8 Upgrade", on the site WordPress Support Forums:
    I was able to fix my Google analytics using rmak78's solution. (Thanks.)

    5 years ago

  • Posted a reply to "wp-admin broken in 2.8", on the site WordPress Support Forums:
    For me I could not access my dashboard at all (page not available error). I…

    5 years ago

  • Posted a reply to "Google Analytics Report using bad URL's", on the site WordPress Support Forums:
    Anybody?

    5 years ago

  • Created a topic, Google Analytics Report using bad URL's, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Security Scan killed my blog (MySql db) Panic Time", on the site WordPress Support Forums:
    So, I have made that config change (d'oh!). My blog is back. I am still…

    5 years ago

  • Posted a reply to "Security Scan killed my blog (MySql db) Panic Time", on the site WordPress Support Forums:
    Oh, I see. You mean my config.php file in WP... Ok, if I change that…

    5 years ago

  • Posted a reply to "Security Scan killed my blog (MySql db) Panic Time", on the site WordPress Support Forums:
    Can you give me a bit more information? File name? What ought I change? Thanks.

    5 years ago

  • Posted a reply to "Security Scan killed my blog (MySql db) Panic Time", on the site WordPress Support Forums:
    The size of my ibdata1 file has not changed, which leads me to believe that…

    5 years ago

  • Created a topic, Security Scan killed my blog (MySql db) Panic Time, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Category Descriptions usage question", on the site WordPress Support Forums:
    Thanks. Looks good. Saves me some research.

    5 years ago

  • Posted a reply to "Category Descriptions usage question", on the site WordPress Support Forums:
    I have posted my solution: http://www.soundunreason.com/InkWell/?p=872 For those interested...

    5 years ago

  • Posted a reply to "The Loop and my default theme", on the site WordPress Support Forums:
    And where within single.php did you place that line of code? This was in the…

    5 years ago

  • Posted a reply to "Category Descriptions usage question", on the site WordPress Support Forums:
    It's funny: in the end that plugin isn't needed at all. I have deactiviated it.…

    5 years ago

  • Posted a reply to "The Loop and my default theme", on the site WordPress Support Forums:
    PHP should remain indifferent to the application used to serve the pages. Wouldn't be a…

    5 years ago

  • Posted a reply to "Category Descriptions usage question", on the site WordPress Support Forums:
    Yes, I believe multi-categories are working regardless of where the first post is categorized (or…

    5 years ago

  • Posted a reply to "Category Descriptions usage question", on the site WordPress Support Forums:
    Feel free to poke around, but I think that's doing the job. One thing I'd…

    5 years ago

  • Posted a reply to "Category Descriptions usage question", on the site WordPress Support Forums:
    I think this is working correctly: <!-- Default category title code --> <!-- <h2 class="pagetitle">Archive…

    5 years ago

  • Posted a reply to "Category Descriptions usage question", on the site WordPress Support Forums:
    Exactly. What ever hard-number I enter does return that numbered-category description. Is there a way…

    5 years ago

  • Posted a reply to "Category Descriptions usage question", on the site WordPress Support Forums:
    If I use <?php echo category_description(5); > I get a specific description. Surely there is…

    5 years ago

  • Posted a reply to "[Plugin: Community Tags] any documentation available?", on the site WordPress Support Forums:
    I have heard about it but mostly bad things. I think I'm close to getting…

    5 years ago

  • Posted a reply to "Category Descriptions usage question", on the site WordPress Support Forums:
    Cool. I'll start another thread for this last bit.

    5 years ago

  • Posted a reply to "Category Descriptions usage question", on the site WordPress Support Forums:
    Sorry, I fixed a stupidity on my part. Thought I posted about it. Not sure…

    5 years ago

  • Posted a reply to "The Loop and my default theme", on the site WordPress Support Forums:
    My friend tells me that the "(usually non-object value supplied where object required)" is saying…

    5 years ago

  • Posted a reply to "Category Descriptions usage question", on the site WordPress Support Forums:
    Well, Darkly Glasses is a sub-category. However, none of my right-pane category links are now…

    5 years ago

  • Posted a reply to "Category Descriptions usage question", on the site WordPress Support Forums:
    I inserted this code into the arvchive.php file: <?php /* If this is a category…

    5 years ago

  • Posted a reply to "Odd "Older Entries" link problem (firefox/ie)", on the site WordPress Support Forums:
    [deleted: wrong thread]

    5 years ago

  • Posted a reply to "Category Descriptions usage question", on the site WordPress Support Forums:
    I have been poking through the default theme. I believe it might be best to…

    5 years ago