WordPress.org

Ready to get started?Download WordPress

Profiles

James Thomson

Profile picture of James Thomson
  • Member Since: March 11th, 2009
  • Posted a reply to "Where to insert code mentioned in the FAQ?", on the site WordPress Support Forums:
    Hi cgrella I'm using Genesis too and having the same problem. Can you explain a…

    10 months ago

  • Created a topic, Easier to get to grips with than I thought, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: BuddyPress] Avatar upload in registration form", on the site WordPress Support Forums:
    Hi Paul Thanks for your comment. How would you suggest we deal the issue of…

    2 years ago

  • Posted a reply to "[Plugin: BuddyPress] Avatar upload in registration form", on the site WordPress Support Forums:
    This ones important to me aswell, can anyone provide a little more detail please. My…

    2 years ago

  • Created a topic, [Plugin: Invite Anyone] Incompatible with Genesis framework, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Genesis Layout Extras] bbPress Layout does not work", on the site WordPress Support Forums:
    Hi Thanks for your work on both plugins. I'm in the same situation, here are…

    2 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] average review desperately needed?", on the site WordPress Support Forums:
    Hi @gowebsol Thats a +1 from me for multiple star ratings, configurable exactly as described…

    2 years ago

  • Posted a reply to "[Plugin: Invite Anyone] Cannot activate", on the site WordPress Support Forums:
    Hi Thanks for the reply. I am running v1.0.4 and the first three lines are…

    3 years ago

  • Created a topic, [Plugin: Invite Anyone] Cannot activate, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Plugin has stopped working, no visible options, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "No options page since WP 3.1.2", on the site WordPress Support Forums:
    Me too, completely gone! Tried various settings, network install, non-network install but still nothing. Hopefully…

    3 years ago