WordPress.org

Ready to get started?Download WordPress

Profiles

jalancast

Profile picture of jalancast
  • Member Since: August 15th, 2007
  • Find me on:

  • Posted a reply to "New WordPress SEO update, can't edit SEO Title", on the site WordPress Support Forums:
    Same issue on a site I'm working on - definitely seems like a javascript issue/error,…

    1 year ago

  • Posted a reply to "Lack of Support & Extremely Buggy: Save yourself the aggravation!", on the site WordPress Support Forums:
    This is my experience as well. Wish I would have read the reviews before I…

    1 year ago

  • Created a topic, Poor support, hackneyed design, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Export to Text] Selecting Post Types Doesn't Work", on the site WordPress Support Forums:
    The page export feature works if you select the "generate for quick copying" button, but…

    2 years ago

  • Posted a reply to "[Plugin: Google Analytics for WordPress] cross domain tracking", on the site WordPress Support Forums:
    @Anointed - It's the main file - the first one you see in the plugin…

    2 years ago

  • Posted a reply to "[Plugin: Google Analytics for WordPress] cross domain tracking", on the site WordPress Support Forums:
    I'm running 4.2.8 and the problem still exists. I've found and deleted the extraneous double…

    2 years ago

  • Posted a reply to "[Plugin: Meteor Slides] Captions for slide show images", on the site WordPress Support Forums:
    In case you want to display the caption instead of just displaying the title, I…

    2 years ago

  • Posted a reply to "[Plugin: flickpress] Error", on the site WordPress Support Forums:
    I had this problem as well, but I solved it by checking the plugin configuration…

    4 years ago

  • Created a topic, Plugin: Speed PPC Dynamic Keyword Insertion 404 errors, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: More Types] Call to a member function add_cap() on a non-object", on the site WordPress Support Forums:
    judgej - Thanks a lot for posting yourfix. Unfortunately, I needed it.

    4 years ago

  • Created a topic, [Plugin: Open Graph Protocol Tools] XSS Vulnerability?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Open Graph Protocol Tools] Styling iFrame, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Redirect to Thank you page on submit", on the site WordPress Support Forums:
    If you've added the code on_sent_ok: "location.replace('http://www.YOURSITE.com');" to the "additional settings" area of Contact Form…

    4 years ago

  • Posted a reply to "[Plugin: Inlinefeed] doesn't seem to work", on the site WordPress Support Forums:
    I too am experiencing a problem. I'm using valid feed URLs, but they don't have…

    5 years ago

  • Posted a reply to "[Plugin: WP-Polls] Multiple Active Polls without Widgets", on the site WordPress Support Forums:
    Ahhhhh - RTFM. Isn't that always the answer? My apologies - I should have caught…

    5 years ago

  • Created a topic, [Plugin: WP-Polls] Multiple Active Polls without Widgets, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Not receiving email notification of new comments", on the site WordPress Support Forums:
    I dinked around with this for a few hours: Forwarding myself an email from a…

    6 years ago

  • Posted a reply to "LAME plugin, LAME developer", on the site WordPress Support Forums:
    Beamer - you're wrong.

    6 years ago

  • Posted a reply to "WP2.3: Warning: array_key_exists() after upgrade?", on the site WordPress Support Forums:
    Stormrider's fix also worked for the theme TerraFirma. Thank you for taking the time to…

    7 years ago

  • Posted a reply to "Internal Server/500 Errors - GoDaddy, WP 2.2.2, WP-Cache 2.1.1", on the site WordPress Support Forums:
    I concur -- I've never been able to get this plugin to work on my…

    7 years ago

  • Posted a reply to "Random 500 Internal Server Error", on the site WordPress Support Forums:
    I had the exact same problem. I found a thread on some forum that basically…

    7 years ago