WordPress.org

Ready to get started?Download WordPress

Profiles

JakeM

Profile picture of JakeM
  • Member Since: September 12th, 2012
  • Posted a reply to "How to add a slimstats column to see page´s stats?", on the site WordPress Support Forums:
    The world didn't end and slimstats still rocks. Waiting patiently for pages stats. :)

    2 years ago

  • Created a topic, Best plugin for stats, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Foreign languages Encoding support issue.", on the site WordPress Support Forums:
    Your fix is working. The problem mentioned in my last post is related to older…

    2 years ago

  • Posted a reply to "Foreign languages Encoding support issue.", on the site WordPress Support Forums:
    I'm gonna try to catch it through GA. I let you know. Can you contact…

    2 years ago

  • Posted a reply to "Foreign languages Encoding support issue.", on the site WordPress Support Forums:
    Camu, Please remove the baidu links you posted earlier in this thread. In the post…

    2 years ago

  • Posted a reply to "Foreign languages Encoding support issue.", on the site WordPress Support Forums:
    Got it installed a few hours ago, and it looks like you solved the bug.…

    2 years ago

  • Posted a reply to "Foreign languages Encoding support issue.", on the site WordPress Support Forums:
    Let me know If you want me to test your bug fix. ;)

    2 years ago

  • Posted a reply to "Foreign languages Encoding support issue.", on the site WordPress Support Forums:
    WP SlimStat receives the URL encoded as EUC-CN, not UTF-8 (unless ie=ut8 is present). I'm…

    2 years ago

  • Posted a reply to "Foreign languages Encoding support issue.", on the site WordPress Support Forums:
    That's correct. The 1st link is what is sent as the referrer when you click…

    2 years ago

  • Posted a reply to "Foreign languages Encoding support issue.", on the site WordPress Support Forums:
    Baidu works with UTF-8 only and convert big5 characters on the fly when you click…

    2 years ago

  • Posted a reply to "Foreign languages Encoding support issue.", on the site WordPress Support Forums:
    Strictly UTF-8

    2 years ago

  • Posted a reply to "Foreign languages Encoding support issue.", on the site WordPress Support Forums:
    I just send you some rows from wp_slim_stats on your email. Thanks!

    2 years ago

  • Posted a reply to "Foreign languages Encoding support issue.", on the site WordPress Support Forums:
    On your test website, you can try to create a page that contains big5 encoded…

    2 years ago

  • Posted a reply to "Foreign languages Encoding support issue.", on the site WordPress Support Forums:
    http://www.baidu.com/s?wd=%3F%3F%3F%3F%3F%3F%3F%3F%3F«%3F%3F%3F%3F%3F%3F%3F«%3F%3F %3F are in fact question marks (?) The same referrer is sometimes correctly displayed.…

    2 years ago

  • Posted a reply to "Foreign languages Encoding support issue.", on the site WordPress Support Forums:
    Hi Camu, You can check the screenshots here: 1st: Right Now | 2nd: Spy View…

    2 years ago

  • Posted a reply to "Foreign languages Encoding support issue.", on the site WordPress Support Forums:
    Just to add that Google Analytics display the referrers without a problem.

    2 years ago

  • Created a topic, Foreign languages Encoding support issue., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Polylang & Nivo Slider", on the site WordPress Support Forums:
    Fixed it by disabling: // modifies the home url if (PLL_FILTER_HOME_URL) add_filter('home_url', array(&$this, 'home_url')); to…

    2 years ago

  • Posted a reply to "Featured images show up only in default language (en).", on the site WordPress Support Forums:
    Fixed it by disabling: // modifies the home url if (PLL_FILTER_HOME_URL) add_filter('home_url', array(&$this, 'home_url')); to…

    2 years ago

  • Created a topic, Featured images show up only in default language (en)., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Polylang & Nivo Slider", on the site WordPress Support Forums:
    Forgot to mention the problem appears on all the built-in sliders (Camera, Flex, Nivo).

    2 years ago

  • Created a topic, Polylang & Nivo Slider, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Polylang flags don't show up in Pagelines' Navbar", on the site WordPress Support Forums:
    Nevermind, I fixed it by adding that in /pagelines/sections/navbar/section.php (line 254 and 255), just like…

    2 years ago

  • Created a topic, Polylang flags don't show up in Pagelines' Navbar, on the site WordPress Support Forums

    2 years ago