WordPress.org

Ready to get started?Download WordPress

Profiles

jake33

Profile picture of jake33
  • Member Since: March 12th, 2009
  • Posted a reply to "Featured images", on the site WordPress Support Forums:
    I had the same problem: self-hosted site, with Jetpack installed and featured content option not…

    1 year ago

  • Posted a reply to "Yoast SEO Plugin causing my website to break", on the site WordPress Support Forums:
    Just got the same error message for pluggable.php The file had an extra empty line…

    1 year ago

  • Posted a reply to "The server can not find the requested page", on the site WordPress Support Forums:
    Ha! Found it. It seems my search wasn't working, I found the url in a…

    2 years ago

  • Posted a reply to "The server can not find the requested page", on the site WordPress Support Forums:
    I've got the same error as ykchow. I've searched theme and plugin files but can't…

    2 years ago

  • Posted a reply to "Local Installation - just lists directory", on the site WordPress Support Forums:
    Nope, MySql wasn't running any more.. and is now refusing to. I've tried restarting my…

    5 years ago

  • Posted a reply to "Local Installation - just lists directory", on the site WordPress Support Forums:
    Thanks for the help Chris ..no I didn't restart Apache, so I've just restarted my…

    5 years ago

  • Posted a reply to "Local Installation - just lists directory", on the site WordPress Support Forums:
    I've tried adding those lines in and nothing changed.. is this something I need to…

    5 years ago

  • Posted a reply to "Local Installation - just lists directory", on the site WordPress Support Forums:
    Chris, are you talking about the same thing? If not, any pointers as to how…

    5 years ago

  • Posted a reply to "Local Installation - just lists directory", on the site WordPress Support Forums:
    Hi thanks, I searched httpd.conf and couldn't find the following lines: <IfModule dir_module> DirectoryIndex index.html…

    5 years ago

  • Posted a reply to "Local Installation - just lists directory", on the site WordPress Support Forums:
    Hi, yes sorry, when I write "http://localhost/wordpress/?page_id=3?" it just lists the directory. I'm running have…

    5 years ago

  • Created a topic, Local Installation - just lists directory, on the site WordPress Support Forums

    5 years ago