WordPress.org

Ready to get started?Download WordPress

Profiles

jagesso

Profile picture of jagesso
  • Member Since: October 23rd, 2013
  • Posted a reply to "Front Page HTML Missing", on the site WordPress Support Forums:
    It ended up being a plugin conflict. I had to go through and deactivate plugins…

    1 week ago

  • Created a topic, Front Page HTML Missing, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Turn off or improve for mobile themes?", on the site WordPress Support Forums:
    It is still a little much on mobile themes, but I do like it on…

    4 months ago

  • Posted a reply to "Turn off or improve for mobile themes?", on the site WordPress Support Forums:
    Great service. Looks good and I have reactivated it on several sites. Thanks.

    4 months ago

  • Posted a reply to "Site title disappears on hover", on the site WordPress Support Forums:
    Perfect, makes sense. Thank you much and I'll mark as resolved!

    4 months ago

  • Posted a reply to "Site title disappears on hover", on the site WordPress Support Forums:
    Hi thanks for the response. That code you show is not in my custom CSS,…

    4 months ago

  • Posted a reply to "Site title disappears on hover", on the site WordPress Support Forums:
    That didn't work! I tried something almost identical before. Very strange. I have that in…

    4 months ago

  • Created a topic, Site title disappears on hover, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Turn off or improve for mobile themes?", on the site WordPress Support Forums:
    By the way, the main theme I support is Ridizain. However, this is a problem…

    4 months ago

  • Created a topic, Turn off or improve for mobile themes?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Different widgets per page not working, on the site WordPress Support Forums

    10 months ago