WordPress.org

Ready to get started?Download WordPress

Profiles

jageo

Profile picture of jageo
  • Member Since: June 24th, 2009
  • Posted a reply to "Is this still supported, does it work with 3.9?", on the site WordPress Support Forums:
    After 3.9 update plugin still appears to be working, but am getting Warning: Invalid argument…

    3 months ago

  • Created a topic, Plug in solves much needed feature, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "use swinxyzoom plugin with lightbox big image", on the site WordPress Support Forums:
    Rook, did you get anywhere with this? Am now googling to find solution as well.…

    10 months ago

  • Posted a reply to "Can coauthors_wp_list_authors list ONLY guest authors and not WP users?", on the site WordPress Support Forums:
    looking for this info too. Thanks

    1 year ago

  • Posted a reply to "Drop down menu in Posts metabox populated with values from Custom Post Type", on the site WordPress Support Forums:
    I used something different for the earlier problem, but have found myself in need of…

    3 years ago

  • Created a topic, How to stay in one custom taxonomy while browsing site, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Works except for the 'pick winner', on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "NextGEN Monoslideshow - replace default slideshow", on the site WordPress Support Forums:
    I'm still looking for the answer. Glad you bumped this up for another breath of…

    3 years ago

  • Posted a reply to "monoslideshow error 1090", on the site WordPress Support Forums:
    Sorry, I'm not much of a troubleshooter. I solve my own dilemmas by stumbling through…

    4 years ago

  • Created a topic, Drop down menu in Posts metabox populated with values from Custom Post Type, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Sorting posts on taxonomy page alphabetically like an index", on the site WordPress Support Forums:
    That seems the safest way to order it then. One is unlikely to add an…

    4 years ago

  • Posted a reply to "Get category then sort by meta-value", on the site WordPress Support Forums:
    I marked this resolved only because I rethought my plan. Explained better in this thread…

    4 years ago

  • Created a topic, Sorting posts on taxonomy page alphabetically like an index, on the site WordPress Support Forums

    4 years ago

  • Created a topic, NextGEN Monoslideshow - replace default slideshow, on the site WordPress Support Forums

    4 years ago

  • Created a topic, monoslideshow error 1090, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Get category then sort by meta-value, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Show comments on home page posts", on the site WordPress Support Forums:
    I too have been wandering for HOURS and trying what feels like a zillion different…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Album thumbnail link to post, not page", on the site WordPress Support Forums:
    Found it. Took ages, but that's because I was searching for "Page Link to:". It…

    5 years ago

  • Posted a reply to "[Plugin: Events Calendar] Strange conflicts", on the site WordPress Support Forums:
    I also cannot add widgets to my sidebars. The drag and drop function doesn't work.…

    5 years ago

  • Posted a reply to "[Plugin: Category Page] Category to appear within page?", on the site WordPress Support Forums:
    I'm afraid I bailed out on the idea of finding something elegant and went with…

    5 years ago

  • Posted a reply to "NextGen Gallery Slideshow still not working", on the site WordPress Support Forums:
    Next update - it's not a plug in conflict. I've deactivated everything and still no…

    5 years ago

  • Posted a reply to "NextGen Gallery Slideshow still not working", on the site WordPress Support Forums:
    OK, further work here. This problem has to be related to imagerotator.swf I've installed a…

    5 years ago

  • Posted a reply to "NextGen Gallery Slideshow still not working", on the site WordPress Support Forums:
    Sorry, missed the link to the site: Link JA

    5 years ago

  • Created a topic, NextGen Gallery Slideshow still not working, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Question about The Loop in pages", on the site WordPress Support Forums:
    Wow. wasn't that a fun read. As another newbie, I can understand your question, Seas.…

    5 years ago

  • Posted a reply to "[Plugin: Category Page] Category to appear within page?", on the site WordPress Support Forums:
    I would also like to know a better way to do this. My site has…

    5 years ago