WordPress.org

Ready to get started?Download WordPress

Profiles

jafer

Profile picture of jafer
  • Member Since: July 4th, 2004
  • Posted a reply to "Strange Users Being Added!!", on the site WordPress Support Forums:
    That link takes you to a 'not found' page - and aside from that it's…

    4 years ago

  • Posted a reply to "[Plugin: nextGen Gallery] slideshow / lightbox not working", on the site WordPress Support Forums:
    I am not getting any lightbox/thickbox to show at all - is there some setting…

    6 years ago

  • Posted a reply to "2.6 Causing Slow Loading?", on the site WordPress Support Forums:
    So nobody had any answers and I guess the reason why not is that it…

    6 years ago

  • Posted a reply to "2.6 Causing Slow Loading?", on the site WordPress Support Forums:
    See results here You can see that one time the site loaded in 2 seconds.…

    6 years ago

  • Posted a reply to "2.6 Causing Slow Loading?", on the site WordPress Support Forums:
    I tried removing the prototype js from the header and deactivating the wp grins plugin,…

    6 years ago

  • Posted a reply to "2.6 Causing Slow Loading?", on the site WordPress Support Forums:
    Yes, j, the blog from my profile. I just tried that link and got 3…

    6 years ago

  • Posted a reply to "2.6 Causing Slow Loading?", on the site WordPress Support Forums:
    Hello?

    6 years ago

  • Posted a reply to "2.6 Causing Slow Loading?", on the site WordPress Support Forums:
    I've just upgraded to wp 2.6.1 in case that would help. I also installed the…

    6 years ago

  • Posted a reply to "2.6 Causing Slow Loading?", on the site WordPress Support Forums:
    Alright, that didn't work either. It did at the time, but it's not now. My…

    6 years ago

  • Posted a reply to "2.6 Causing Slow Loading?", on the site WordPress Support Forums:
    Ok, what I did was to deactivate every single plugin, and delete the entire directory…

    6 years ago

  • Posted a reply to "2.6 Causing Slow Loading?", on the site WordPress Support Forums:
    Thanks, Vachi. I put it on the default theme but I didn't really see a…

    6 years ago

  • Created a topic, 2.6 Causing Slow Loading?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Can't Delete Comments", on the site WordPress Support Forums:
    I'm using 2.3 and I just started having this problem now, in the ajax deletion…

    7 years ago

  • Posted a reply to "Alex King's Share-This", on the site WordPress Support Forums:
    Ok, forget about the whole question. Since I can't get any help, I've decided that…

    7 years ago

  • Posted a reply to "Alex King's Share-This", on the site WordPress Support Forums:
    I installed the share-this plugin and it was working fine but it would cut off…

    7 years ago

  • Posted a reply to "#autoXML", on the site WordPress Support Forums:
    Thanks for explaining the #autoXML, Otto. I changed that and everything validates perfectly. I was…

    7 years ago

  • Posted a reply to "#autoXML", on the site WordPress Support Forums:
    Here's the link to the validator - I copied the message above from there.

    7 years ago

  • Created a topic, #autoXML, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "blogroll database error, anyone know how to fix it?", on the site WordPress Support Forums:
    I'm looking at this and I think things are mixed up between list links and…

    8 years ago

  • Posted a reply to "Script Error WP 2.0.5", on the site WordPress Support Forums:
    Something else I'm seeing in the validator is this: You have used the attribute named…

    8 years ago

  • Posted a reply to "Script Error WP 2.0.5", on the site WordPress Support Forums:
    Well perhaps there's someone else who knows what is causing this? I don't see an…

    8 years ago

  • Posted a reply to "Script Error WP 2.0.5", on the site WordPress Support Forums:
    So now that we've got all the validation issues discussed, which I have now changed…

    8 years ago

  • Posted a reply to "Script Error WP 2.0.5", on the site WordPress Support Forums:
    Oh, I didn't put the link on, I typed the URL on there and ended…

    8 years ago

  • Posted a reply to "Script Error WP 2.0.5", on the site WordPress Support Forums:
    Oh, and I deactivated the structured bloggin plugin and now there are only 36 errors…

    8 years ago

  • Posted a reply to "Script Error WP 2.0.5", on the site WordPress Support Forums:
    Yes, it was the little icon on the bottom left. I reloaded the page and…

    8 years ago

  • Posted a reply to "Script Error WP 2.0.5", on the site WordPress Support Forums:
    Unfortunately, most of those errors are happening with the structured blogging plugin - before I…

    8 years ago

  • Created a topic, Script Error WP 2.0.5, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Can't Change Categories", on the site WordPress Support Forums:
    Great news - that worked perfectly! Thanks so much Les, I can now categorize the…

    8 years ago

  • Posted a reply to "Can't Change Categories", on the site WordPress Support Forums:
    Thanks very much, LesBessant - you're always so helpful. I'm going to try it and…

    8 years ago

  • Created a topic, Can't Change Categories, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Can't change category", on the site WordPress Support Forums:
    I'm using WP2 (latest release) and when I create a page, it doesn't give me…

    8 years ago

  • Posted a reply to "Need help styling "recent posts" list", on the site WordPress Support Forums:
    Ok, never mind helping, (helping?) I've found a different plugin to use.

    8 years ago

  • Posted a reply to "Need help styling "recent posts" list", on the site WordPress Support Forums:
    I'm trying to use the c2c get recent posts and it works, and it's formatted,…

    8 years ago

  • Posted a reply to "Archives only showing some of the archives", on the site WordPress Support Forums:
    Thanks for your feedback. I changed it to 5 posts rather than 5 days and…

    8 years ago

  • Posted a reply to "Archives only showing some of the archives", on the site WordPress Support Forums:
    I'm showing 5 days for my regular posts, which is what I want to show.…

    8 years ago

  • Created a topic, Archives only showing some of the archives, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "WP-Usersonline Plugin giving a database error", on the site WordPress Support Forums:
    Ok, never mind answering me. I searched google and found gamerz' forum where he answered…

    9 years ago

  • Created a topic, WP-Usersonline Plugin giving a database error, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Database problem? New WP2 version problem?", on the site WordPress Support Forums:
    Thanks, Podz, it's the same thing I'm thinking, I just don't understand how they can…

    9 years ago

  • Created a topic, Database problem? New WP2 version problem?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Sidebar shows up on mouseover title", on the site WordPress Support Forums:
    Just changed the padding in the post titles and haven't seen it occur again since.…

    9 years ago

  • Posted a reply to "Sidebar shows up on mouseover title", on the site WordPress Support Forums:
    Well I thought it was all fixed up, I reverted to a previous stylesheet and…

    9 years ago

  • Posted a reply to "Sidebar shows up on mouseover title", on the site WordPress Support Forums:
    Thanks, Minna, for an answer :) I did change something in the stylesheet quite some…

    9 years ago

  • Posted a reply to "Sidebar shows up on mouseover title", on the site WordPress Support Forums:
    Is it possible that this question is unanswerable? Possibly no one knows why sometimes my…

    9 years ago

  • Posted a reply to "Sidebar shows up on mouseover title", on the site WordPress Support Forums:
    I suppose I can continue to seek help every 7 days.

    9 years ago

  • Posted a reply to "Sidebar shows up on mouseover title", on the site WordPress Support Forums:
    Still wondering here. Although I have noticed that it doesn't seem to be happening in…

    9 years ago

  • Posted a reply to "What is this Error Message?", on the site WordPress Support Forums:
    Yes, I'm sure it's related to the showHide plugin, but I have no idea what…

    9 years ago

  • Created a topic, What is this Error Message?, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Sidebar shows up on mouseover title, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "heavily coded wordpress blogs or sites ?", on the site WordPress Support Forums:
    I'm using about 43 plugins at the moment if you want to check it out.…

    9 years ago