WordPress.org

Ready to get started?Download WordPress

Profiles

Jacob311

Profile picture of Jacob311
  • Member Since: May 17th, 2013
  • Created a topic, Tags metabox, on the site WordPress Support Forums

    5 months ago

  • Created a topic, This plugin breaks Gravity Forms Edit Fields, on the site WordPress Support Forums

    11 months ago

  • Created a topic, AdSanity plugin - Group of ads rotate as jquery image slider, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Images not showing in Nextgen Gallery", on the site WordPress Support Forums:
    I also am showing the 0 percent uploaded error when uploading an image. Also from…

    11 months ago

  • Posted a reply to ".htaccess redirect blogs.dir to default WP uploads directory", on the site WordPress Support Forums:
    Thank you Mika. That explanation is great. I started this multisite on 3.5, so all…

    1 year ago

  • Created a topic, .htaccess redirect blogs.dir to default WP uploads directory, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WP 3.5 and upload_path for main sites issue", on the site WordPress Support Forums:
    I'm having a very similar problem. I'm using the Add Clone Sites for WPMU (batch)…

    1 year ago

  • Created a topic, An error shows, but everything seems to work. How do I hide the error?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to build a form to add users to multisite subsite, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Networks for WordPress] Bug Fixes", on the site WordPress Support Forums:
    Dude. @Spencer Bryant... send me your paypal ID. I'm buyin you a beer bro!

    1 year ago

  • Posted a reply to "First user to register is admin, others follow as contributors", on the site WordPress Support Forums:
    David, Thank you for that code snippet. My uppers have sent me their csv files…

    1 year ago

  • Created a topic, First user to register is admin, others follow as contributors, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Un-be-freakin-lievable, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Best way to set up this network design, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Correct way to get post's thumbnails?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Aggregate posts with SWT - thumbnail issue, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Fatal error trying to activate", on the site WordPress Support Forums:
    Yup, the issue is because of the version of PHP. I'm backing up my server…

    1 year ago

  • Posted a reply to "Fatal error trying to activate", on the site WordPress Support Forums:
    Yup...*bump* I've got this error as well while trying to install ThreeWPBroadcast: Parse error: syntax…

    1 year ago

  • Posted a reply to "Sitewide Tags - Thumbnails", on the site WordPress Support Forums:
    Got her running. The problem was that my theme's code was using: <?php if (…

    1 year ago

  • Posted a reply to "Sitewide Tags - Thumbnails", on the site WordPress Support Forums:
    Thank you David. I have my testing area set up here: http://dsnamerica.com/test/. The thumbnails that…

    1 year ago

  • Posted a reply to "Sitewide Tags - Thumbnails", on the site WordPress Support Forums:
    I've tried using the instructions here: http://mu.wordpress.org/forums/topic/18095 I may have done it incorrectly though. First…

    1 year ago

  • Created a topic, Sitewide Tags - Thumbnails, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Multisite new sites not found", on the site WordPress Support Forums:
    Thanks to everyone that responded on this forum. I have resolved my problem and I…

    1 year ago

  • Posted a reply to "Multisite new sites not found", on the site WordPress Support Forums:
    And I've set up 2 sites within the Multisite network and they show a 404…

    1 year ago

  • Posted a reply to "Multisite new sites not found", on the site WordPress Support Forums:
    Here is a screen shot of the network set up for the Multisite network: http://dsnamerica.com/newtest4/Screen-shot-of-network-setup.png…

    1 year ago

  • Posted a reply to "Multisite new sites not found", on the site WordPress Support Forums:
    Looks like it did successfully rewrite the .htaccess file because this is the file's contents…

    1 year ago

  • Posted a reply to "Multisite new sites not found", on the site WordPress Support Forums:
    Ok, I've set the permalinks to custom and used my trick before of placing "index.php/"…

    1 year ago

  • Posted a reply to "Multisite new sites not found", on the site WordPress Support Forums:
    I thought maybe mod_rewrite was disabled, so I tested it with this script: <?php if(…

    1 year ago

  • Posted a reply to "Multisite new sites not found", on the site WordPress Support Forums:
    Ok, I started a fresh install at /newtest4/, changed the permalink settings to the Post-Name…

    1 year ago

  • Created a topic, How to set up a database user, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Multisite new sites not found", on the site WordPress Support Forums:
    Ok thank you for the information. I will try a fresh install at /newtest4/ and…

    1 year ago

  • Posted a reply to "Multisite new sites not found", on the site WordPress Support Forums:
    Also, a trick I found to make pretty permalinks work in a multisite that was…

    1 year ago

  • Posted a reply to "Multi-site sub-directory 404 error", on the site WordPress Support Forums:
    I am having problems with 404 errors on new sites as well. I don't mean…

    1 year ago

  • Posted a reply to "Multisite new sites not found", on the site WordPress Support Forums:
    Also, I just read this: You really do need mod_rewrite working and reading your .htaccess…

    1 year ago

  • Created a topic, Multisite new sites not found, on the site WordPress Support Forums

    1 year ago