WordPress.org

Ready to get started?Download WordPress

Profiles

jacktowner

Profile picture of jacktowner
  • Member Since: August 22nd, 2013
  • Created a topic, Event syndication, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Cannot Syndicate ESS Feed", on the site WordPress Support Forums:
    I've tried importing the above feed (https://raw.github.com/essfeed/php-ess/master/samples/simple_event.ess) into EM 5.5.2 and ESS 0.96 and had…

    8 months ago

  • Posted a reply to "Importing multiple events", on the site WordPress Support Forums:
    Have tried importing an ESS feed since the ESS upgrade (v0.95) but am getting an…

    8 months ago

  • Posted a reply to "Importing multiple events", on the site WordPress Support Forums:
    Hi Here's a feed to our ESS feed: http://www.ncri.org.uk/?em_ess=1 Thanks Jack

    8 months ago

  • Posted a reply to "URL for ESS events feed", on the site WordPress Support Forums:
    I just installed the plugin and it showed the feed. I think the plugin is…

    9 months ago

  • Created a topic, Importing multiple events, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "URL for ESS events feed", on the site WordPress Support Forums:
    I managed to find the URL: http://csg.ncri.org.uk/?em_ess=1

    10 months ago

  • Created a topic, URL for ESS events feed, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "ical not working", on the site WordPress Support Forums:
    Not sure if this will help, but I created some custom taxonomies using a seperate…

    11 months ago

  • Posted a reply to "ical not working", on the site WordPress Support Forums:
    Removing the database entries and reinstalling seems to have done the trick - thanks for…

    11 months ago

  • Posted a reply to "ical not working", on the site WordPress Support Forums:
    Thanks for the tip PhillipJohn - gave that a try and annoyingly still getting same…

    11 months ago

  • Posted a reply to "ical not working", on the site WordPress Support Forums:
    my permalinks are set as Post name

    11 months ago

  • Posted a reply to "ical not working", on the site WordPress Support Forums:
    @DJLunacy - yes, I'm using the same link as you @caimin_nwl - how do I…

    11 months ago

  • Posted a reply to "ical not working", on the site WordPress Support Forums:
    Thanks for the reply The URL works but the ical feed (next to the Google…

    11 months ago

  • Created a topic, ical not working, on the site WordPress Support Forums

    11 months ago