WordPress.org

Ready to get started?Download WordPress

Profiles

Jack Kitterhing

Profile picture of Jack Kitterhing
  • Member Since: July 20th, 2013
  • Posted a reply to "Translation via Localisation Issues", on the site WordPress Support Forums:
    Hi there @Eduardo Larequi and @morganabbou, Hope you're both well today! :) Sorry to hear…

    3 days ago

  • Posted a reply to "Translation via Localisation Issues", on the site WordPress Support Forums:
    Hi there @morganabbou, Thanks for your patience here! :) Just wanted to let you know,…

    4 days ago

  • Posted a reply to "Pagination on appointments", on the site WordPress Support Forums:
    Hi there Pete, Hope you're having a great day! :) I've just checked your site,…

    2 weeks ago

  • Posted a reply to "Translation via Localisation Issues", on the site WordPress Support Forums:
    Hi there @morganabbou, Hope you're well today. Sorry about this! I've confirmed this on my…

    2 weeks ago

  • Posted a reply to "Problem with Add Widget menu", on the site WordPress Support Forums:
    Hi there @mgiulio, Hope you're having a great day! :) We released a update today,…

    2 weeks ago

  • Posted a reply to "Using Marketpress Plugin", on the site WordPress Support Forums:
    Hi there @joekober, Hope you're well today, out of the box it wouldn't look exactly…

    3 weeks ago

  • Posted a reply to "Using Marketpress Plugin", on the site WordPress Support Forums:
    Hi there Joekober, Hope you're well today! :) I've just done some testing with MarketPress…

    3 weeks ago

  • Posted a reply to "Upgrade Won't appear", on the site WordPress Support Forums:
    Hi there Ghazanfar, Thanks for your patience here! :) The way you have it setup…

    4 weeks ago

  • Posted a reply to "Bug in content protection URL masking", on the site WordPress Support Forums:
    Hi there kjbrock, Sorry about the delay here. Could you link me to some screenshots…

    4 weeks ago

  • Posted a reply to "items on category pages show twice", on the site WordPress Support Forums:
    Hi there DesignTecky, Hope you're well today. Sorry to hear about the issues your having…

    1 month ago

  • Posted a reply to "POPup not working again?", on the site WordPress Support Forums:
    Hi there JP, Hope you're well today. We can't provide links to real sites that…

    3 months ago

  • Posted a reply to "Message send very slow", on the site WordPress Support Forums:
    Hi there @fxsuccess, As @Code Master has said, this is intentional so as to not…

    3 months ago

  • Posted a reply to "When I click on 'Smush It Now' I get redirected to blog home page??", on the site WordPress Support Forums:
    Hi there SLIS, Hope you're well today and sorry about the delay here. Could you…

    4 months ago

  • Posted a reply to "Doesn't work with root-relative URLs", on the site WordPress Support Forums:
    Hi there Terence, Hope you're well today and sorry about the delay here. Did you…

    4 months ago

  • Posted a reply to "Map Options won't display properly", on the site WordPress Support Forums:
    Hi there, Hope you're well today and sorry about the delay here. It is a…

    4 months ago

  • Posted a reply to "Link to sites which require login problem", on the site WordPress Support Forums:
    Hi there, I've spoken with the lead developer and he's confirmed that as the content…

    4 months ago

  • Posted a reply to "Bulk Smush.it - Blank White Screen", on the site WordPress Support Forums:
    Hi there Jay, Hope you're well today :) Increasing the memory limit should work here,…

    4 months ago

  • Posted a reply to "Link to sites which require login problem", on the site WordPress Support Forums:
    Hi there @Palmdoc, Hope you're well today, interesting, when I visit that link it's protected…

    4 months ago

  • Posted a reply to "User logged in before choosing paid subscription plan", on the site WordPress Support Forums:
    Hi all, Hope you're well today, currently membership uses a custom registration process and while…

    4 months ago

  • Posted a reply to "Frustrating...", on the site WordPress Support Forums:
    Hi there, Sorry to hear your finding this frustrating, can you let me know what…

    4 months ago

  • Posted a reply to "wiki articles not showing on single.php", on the site WordPress Support Forums:
    Hi there @Richa Jain, Hope you're well today, sorry about the delay. I've taken a…

    4 months ago

  • Posted a reply to "Google + plugin ruins DW Minion, with FF", on the site WordPress Support Forums:
    Hi All, Sorry about the delay on this post, this has been discussed with the…

    5 months ago

  • Posted a reply to "Upload options not working for JUST ONE GROUP", on the site WordPress Support Forums:
    Hi there, Sorry about the delay here, it's now fixed in the latest version :)…

    5 months ago

  • Posted a reply to "Uploaded photos rotation", on the site WordPress Support Forums:
    Hi there, Sorry about the delay here, it's now fixed in the latest version :)…

    5 months ago

  • Posted a reply to "Download urls not being masked", on the site WordPress Support Forums:
    Hi there @joshuaiz, Hope you're well today and thanks for your question. This should work…

    6 months ago

  • Posted a reply to "Shipping Not Being Charged For Table Rate", on the site WordPress Support Forums:
    Hi there envisageconsult, Hope you're well today and thanks for your question. I've been testing…

    6 months ago

  • Posted a reply to "Uploaded photos rotation", on the site WordPress Support Forums:
    Hi there @slips111, Hope you're well today and sorry about the delay here. I've just…

    6 months ago

  • Posted a reply to "Upload options not working for JUST ONE GROUP", on the site WordPress Support Forums:
    Hi there @slips111, Hope you're well today and sorry about the delay here. I've just…

    6 months ago

  • Posted a reply to "How about a language selector for custom sidebars?", on the site WordPress Support Forums:
    Hi there Micahel, Hope you're well today, sorry about the delay here. We have added…

    6 months ago

  • Posted a reply to "images vanished after upgrade", on the site WordPress Support Forums:
    Hi there, Hope you're well today and thanks for the additional information. It's possible, what…

    7 months ago

  • Posted a reply to "with multinetwork, possible have it work when embed activity to a member sites ?", on the site WordPress Support Forums:
    Hi there @tangpage, Hope your well today and thanks for your question. Sorry, I'm not…

    7 months ago

  • Posted a reply to "Can't Toggle Level Activation", on the site WordPress Support Forums:
    Hi there, Hope your well today and thanks for your question. In membership > access…

    7 months ago

  • Posted a reply to "Plugin Changed My Layout", on the site WordPress Support Forums:
    Hi there, Glad to hear you have this fixed! :) Merry Christmas! Kind Regards Jack.

    7 months ago

  • Posted a reply to "Can't get plugin to work in Thesis 2.1", on the site WordPress Support Forums:
    Hi there @kingmansolutions, Hope your well today and thanks for your question, sorry to hear…

    7 months ago

  • Posted a reply to "cmpCatLevel doesn't compare category names correctly", on the site WordPress Support Forums:
    Hi there @chandlerp, Hope your well today and thanks for letting us know about this,…

    7 months ago

  • Posted a reply to "White line at bottom of image", on the site WordPress Support Forums:
    Hi there @Chover, Hope your well today and thanks for your question, a resize of…

    7 months ago

  • Posted a reply to "No Success or Error Message", on the site WordPress Support Forums:
    Hi thee @ipodwheels, Hope your well today, sorry about the delay. Awesome, nice workaround :)…

    7 months ago

  • Posted a reply to "Add New button not available on Subscription Plans page", on the site WordPress Support Forums:
    Hi there @Maryline_love, Hope your well today and thanks for your question. Sorry could you…

    7 months ago

  • Posted a reply to "Register/ Login with Twitter", on the site WordPress Support Forums:
    Hi there Tom, Hope your well today and thanks for your question. Currently the membership…

    7 months ago

  • Posted a reply to "how i put contact form 7 in WordPress Pop Up Plugin ?", on the site WordPress Support Forums:
    Hi there @sumitsukhija Hope your well today and thanks for your question. Which newsletter plugin…

    7 months ago

  • Posted a reply to "No Success or Error Message", on the site WordPress Support Forums:
    Hi there Chris @ipodwheels, Hope your well today and thanks for your question. Could I…

    7 months ago

  • Posted a reply to "buddypress activity plus image "preview" NOT showing in activity stream", on the site WordPress Support Forums:
    Hi there @neat_geek, Hope your well today, your most welcome! Glad to hear how happy…

    7 months ago

  • Posted a reply to "There has been an error processing your request", on the site WordPress Support Forums:
    Hi there @Hope Hope your well today and sorry to hear of the issues your…

    7 months ago

  • Posted a reply to "Uploaded photos rotation", on the site WordPress Support Forums:
    Hi there, Thanks for the additional information, that must be why it worked for me,…

    7 months ago

  • Posted a reply to "Uploaded photos rotation", on the site WordPress Support Forums:
    Hi there juhanib, Hope your well today and thanks for your question. I can't replicate…

    8 months ago

  • Posted a reply to "buddypress activity plus image "preview" NOT showing in activity stream", on the site WordPress Support Forums:
    Hi there @neat_geek, Hope your well today and sorry about the delay here. I've been…

    8 months ago

  • Posted a reply to "Translate Marketpress Lite", on the site WordPress Support Forums:
    Hi there @Meet A Cyclop Hope your well today and thanks for the additional information.…

    8 months ago

  • Posted a reply to "edit image page fail to load properly", on the site WordPress Support Forums:
    Hi there @wjwc, Hope your well today and thanks for the additional information. Glad to…

    8 months ago

  • Posted a reply to "Visual editor does not work, attempts to load multiple times", on the site WordPress Support Forums:
    Hi there Jeremy, Hope your well today and thanks for the additional information. On your…

    8 months ago

  • Posted a reply to "Pop Up Does Not Activate", on the site WordPress Support Forums:
    Hi there @respectyoda, Hope your well today, that's correct, glad it's working now :) The…

    8 months ago