WordPress.org

Ready to get started?Download WordPress

Profiles

j3ddesign

Profile picture of j3ddesign
  • Member Since: August 12th, 2011
  • Posted a reply to "Theme only showing up to specific point", on the site WordPress Support Forums:
    Resolved - Thanks for the help! :)

    1 year ago

  • Posted a reply to "Theme only showing up to specific point", on the site WordPress Support Forums:
    SOLVED all along it was something completely simple. I guess I forgot the entire call…

    1 year ago

  • Posted a reply to "Theme only showing up to specific point", on the site WordPress Support Forums:
    ok, i found a few markup errors however the main problem is still there :(…

    1 year ago

  • Posted a reply to "Theme only showing up to specific point", on the site WordPress Support Forums:
    account deleted, I figured it was just the only way to show the more broken…

    1 year ago

  • Created a topic, Theme only showing up to specific point, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: The Events Calendar] Displaying Current month & year on Events Calendar", on the site WordPress Support Forums:
    Jumping in on this a little bit late. I had the exact same problem however…

    1 year ago

  • Created a topic, html table using 3 sql tables. create matrix?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Adding data to custom database, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Adding data to custom database", on the site WordPress Support Forums:
    topic is resolved, thanks for assisting

    2 years ago

  • Posted a reply to "Adding data to custom database", on the site WordPress Support Forums:
    You sir, are a life-saver. i can now go to bed knowing that atleast this…

    2 years ago

  • Posted a reply to "Adding data to custom database", on the site WordPress Support Forums:
    we are so close! it inserted a value... but that value was "$coursename" "0" "$coursecategory"…

    2 years ago

  • Posted a reply to "Adding data to custom database", on the site WordPress Support Forums:
    it says "successfully posted" but after checking phpmyadmin, its not been added :/ just a…

    2 years ago

  • Posted a reply to "Adding data to custom database", on the site WordPress Support Forums:
    I had the names as arrays in the form as i had been looking around…

    2 years ago

  • Posted a reply to "Adding data to custom database", on the site WordPress Support Forums:
    the form call is correct, did double check! :) after doing a print_r i get:…

    2 years ago

  • Posted a reply to "Adding data to custom database", on the site WordPress Support Forums:
    Thanks for the reply. Adapted code to what you suggested, however now it just refreshes…

    2 years ago

  • Created a topic, Adding data to custom database, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Current_User_Can, multiple args question, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Employee hourly/weekly schedule", on the site WordPress Support Forums:
    any news on this? would be a great implementation for the client im working with…

    2 years ago

  • Posted a reply to "Live Site not displaying posts within loop (works locally)", on the site WordPress Support Forums:
    forgot to mention, heres the link http://drobestudio.j3d-design.com/photos/

    2 years ago

  • Created a topic, Live Site not displaying posts within loop (works locally), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Changing colours in table cells", on the site WordPress Support Forums:
    Your welcome. Yeah development would be a hell of a lot slower without "inspect element"…

    2 years ago

  • Posted a reply to "Changing colours in table cells", on the site WordPress Support Forums:
    Ah, found it! .main-content article table tr:nth-child(2n) { background: rgba(0,0,0,0.05) } Change it to: .main-content…

    2 years ago

  • Posted a reply to "Live Site not displaying posts within loop", on the site WordPress Support Forums:
    Oops, i meant to to put this in the "how to's and troubleshooting" section. could…

    2 years ago

  • Created a topic, Live Site not displaying posts within loop, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Changing colours in table cells", on the site WordPress Support Forums:
    me again ;) where you have (bgcolor="fffff") it should be "background-color" :D

    2 years ago

  • Posted a reply to "Nice hover pics", on the site WordPress Support Forums:
    haha no worries, divs have outdated tables now imo :) you can do all the…

    2 years ago

  • Posted a reply to "Nice hover pics", on the site WordPress Support Forums:
    thats one thing i hate about tables. they're a nightmare to work with in styling.…

    2 years ago

  • Posted a reply to "Trying to create a custom image gallery", on the site WordPress Support Forums:
    never mind, got it working eventually :D had simply missed out the "post_type" arg in…

    2 years ago

  • Posted a reply to "Nice hover pics", on the site WordPress Support Forums:
    http://pastebin.com/qMsdHrz9 Have a look at that. what that does is a horizontal scrolling div with…

    2 years ago

  • Posted a reply to "Nice hover pics", on the site WordPress Support Forums:
    Looking over your code now, give me a few mins :) thought id say to…

    2 years ago

  • Posted a reply to "Trying to create a custom image gallery", on the site WordPress Support Forums:
    Still no closer to finding the issue. It's running a loop for each "album", but…

    2 years ago

  • Posted a reply to "Nice hover pics", on the site WordPress Support Forums:
    your welcome. I had a look at how they had done it and it seems…

    2 years ago

  • Posted a reply to "Trying to create a custom image gallery", on the site WordPress Support Forums:
    i cant see how that would cause the issue :/ thats there to tell it…

    2 years ago

  • Posted a reply to "Nice hover pics", on the site WordPress Support Forums:
    :hover isn't neccisarily a text function. let me try and put together an example. HTTP…

    2 years ago

  • Created a topic, Trying to create a custom image gallery, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Nice hover pics", on the site WordPress Support Forums:
    It's all in the CSS with the :hover attribute assigned to the area you want…

    2 years ago

  • Posted a reply to "Is there a theme built as an events calendar?", on the site WordPress Support Forums:
    in terms of an actual theme i cant say i have seen one. However i…

    2 years ago

  • Posted a reply to "Lightword theme question. Trying to add click to read more.", on the site WordPress Support Forums:
    to show the shorter content you would use the_excerpt(); as opposed to the_content(); in your…

    2 years ago

  • Posted a reply to "Help creating a custom slideshow", on the site WordPress Support Forums:
    im not as experienced as some users here, but a method i have used in…

    2 years ago

  • Posted a reply to "Featured image beside my post", on the site WordPress Support Forums:
    Looking through your code, you have your loop entering the contents into a table. in…

    2 years ago

  • Posted a reply to "Custom Gallery Idea", on the site WordPress Support Forums:
    just realised i forgot to add the question... basically. could someone point me in the…

    2 years ago

  • Created a topic, Custom Gallery Idea, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "update options button not working", on the site WordPress Support Forums:
    Hmm, I just realised that this plugin hasn't been updated in like a year. Any…

    3 years ago

  • Created a topic, update options button not working, on the site WordPress Support Forums

    3 years ago