WordPress.org

Ready to get started?Download WordPress

Profiles

iwords

Profile picture of iwords
  • Member Since: December 11th, 2008
  • Posted a reply to "Jetpack 2.6 OpenGraph image problem", on the site WordPress Support Forums:
    I think I've unravelled this issue now. The short version appears to be that Jetpack…

    8 months ago

  • Posted a reply to "Jetpack 2.6 OpenGraph image problem", on the site WordPress Support Forums:
    That's the default twitter:site value, as it appears on all Jetpack sites. But that's wrong,…

    8 months ago

  • Posted a reply to "Jetpack 2.6 OpenGraph image problem", on the site WordPress Support Forums:
    I've reverted to Jetpack 2.5 for the moment, but even with that version it's now…

    8 months ago

  • Posted a reply to "Jetpack 2.6 OpenGraph image problem", on the site WordPress Support Forums:
    There are no other plug-ins that generate OG tags, but to check I disabled all…

    8 months ago

  • Created a topic, Jetpack 2.6 OpenGraph image problem, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Homepage title issue after upraded to 2.0.1", on the site WordPress Support Forums:
    Any luck tracking this down, wpsmort? I'm going to revert to a previous version in…

    1 year ago

  • Posted a reply to "Homepage title issue after upraded to 2.0.1", on the site WordPress Support Forums:
    Home Title: TestDriven - UK-based car news, reviews and road tests, updated daily Home Description:…

    1 year ago

  • Posted a reply to "Homepage title issue after upraded to 2.0.1", on the site WordPress Support Forums:
    http://www.testdriven.co.uk/ I've temporarily taken out my fix (as mentioned above), so you'll see the homepage's…

    1 year ago

  • Posted a reply to "Homepage title issue after upraded to 2.0.1", on the site WordPress Support Forums:
    Actually, I'm going to correct myself. Version 2.0 of the plug-in was fine - 2.0.1…

    1 year ago

  • Posted a reply to "Homepage title issue after upraded to 2.0.1", on the site WordPress Support Forums:
    I've had the same problem since 2.0 came out. In the end, I change the…

    1 year ago

  • Posted a reply to "Unshortened URLs being cut short when posting", on the site WordPress Support Forums:
    I've only had a chance to make a couple of quick test posts, but I'm…

    2 years ago

  • Posted a reply to "Unshortened URLs being cut short when posting", on the site WordPress Support Forums:
    Sounds great, thanks, I'll test again when the update is released. Understand re: the tags.…

    2 years ago

  • Posted a reply to "Unshortened URLs being cut short when posting", on the site WordPress Support Forums:
    I've just tried the new version released yesterday, and it still doesn't seem quite right.…

    2 years ago

  • Posted a reply to "Unshortened URLs being cut short when posting", on the site WordPress Support Forums:
    Thanks for your response. Just to confirm, in the example I gave above I had…

    2 years ago

  • Created a topic, Unshortened URLs being cut short when posting, on the site WordPress Support Forums

    2 years ago

  • Created a new ticket, #10917, in Core Trac:
    Uploads are not attached to a post when created using QuickPress

    5 years ago

  • Created a topic, Can't upload images when using QuickPress, on the site WordPress Support Forums

    6 years ago