WordPress.org

Ready to get started?Download WordPress

Profiles

iwan155

Profile picture of iwan155
  • Member Since: June 15th, 2009
  • Created a topic, Remove mywebsite.com/author/admin/ page, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Version 1.8 not working", on the site WordPress Support Forums:
    Downgrading again to 1.6 fixed it.

    12 months ago

  • Created a topic, 3.6 + 1.8 is 500, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Version 1.8 not working", on the site WordPress Support Forums:
    After updating to 3.6 everything worked ok, then installing 1.8 killed the site completely (500)

    12 months ago

  • Posted a reply to "Galleries Within Albums Not Displaying", on the site WordPress Support Forums:
    I started using the beta but nothing happened. Now I upgraded to WordPress 3.5.1 and…

    1 year ago

  • Posted a reply to "Upgrade to 2.5 messes up the site", on the site WordPress Support Forums:
    And fixed it myself. Changed the permissions of the complete WP-Content folder to 755 and…

    1 year ago

  • Posted a reply to "Upgrade to 2.5 messes up the site", on the site WordPress Support Forums:
    Tried: using Twenty Twelve theme. Seems all ok Tried: reverting back to Creativix 2.4. Still…

    1 year ago

  • Created a topic, Great theme!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Upgrade to 2.5 messes up the site, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Album won't display", on the site WordPress Support Forums:
    I think the same problem is (more lively) discussed here: http://wordpress.org/support/topic/galleries-fail-to-display-not-jetpack-issue?

    2 years ago

  • Posted a reply to "Album won't display", on the site WordPress Support Forums:
    Non of the options above worked, and with this [resolved] in the title I'm affraid…

    2 years ago

  • Posted a reply to "Album won't display", on the site WordPress Support Forums:
    @senvas: I did, didn't help. Only upside is I am now forced to check out…

    2 years ago

  • Posted a reply to "Blank white screen after WP upgrade today", on the site WordPress Support Forums:
    I de-activated all plugins one by one, but nothing worked. In fact, it's been like…

    2 years ago

  • Posted a reply to "Album won't display", on the site WordPress Support Forums:
    I have the same problem, but do not use Jetpack... :-( ALl thumbnails on the…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Galleries not showing on Album page", on the site WordPress Support Forums:
    Im affraid so, still empty pages :-(

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Galleries not showing on Album page", on the site WordPress Support Forums:
    Anyone?

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Galleries not showing on Album page", on the site WordPress Support Forums:
    Same problem here, at least, I think so. I do have an "albumpage" with thumnails…

    2 years ago

  • Posted a reply to "[Theme: WP-Creativix] Problem with "no sidebanner"", on the site WordPress Support Forums:
    I Googled some more, and it seems like there are 418 websites with this same…

    2 years ago

  • Created a topic, [Theme: WP-Creativix] Problem with "no sidebanner", on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "wp-admin broken in 2.8", on the site WordPress Support Forums:
    Since the admin panel urged me to update to 2.8 the easy way I upgraded…

    5 years ago