WordPress.org

Ready to get started?Download WordPress

Profiles

itsbobtista

Profile picture of itsbobtista
  • Member Since: January 29th, 2008
  • Created a topic, Copying to a different directory, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Using a public custom form..", on the site WordPress Support Forums:
    Bump

    5 years ago

  • Posted a reply to "Using a public custom form..", on the site WordPress Support Forums:
    Bump

    5 years ago

  • Created a topic, Using a public custom form.., on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Trouble with Subscribe buttons", on the site WordPress Support Forums:
    I fixed it. I went into my single post editor and found the code that…

    6 years ago

  • Created a topic, Trouble with Subscribe buttons, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Categories and Homepage go to certain post", on the site WordPress Support Forums:
    There is no Category.php

    6 years ago

  • Posted a reply to "Categories and Homepage go to certain post", on the site WordPress Support Forums:
    You were right. But now, how do I fix this?

    6 years ago

  • Created a topic, Categories and Homepage go to certain post, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Building on my domain, then transferring, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Random posts on homepage?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Every link goes to 404; used to work fine, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "404, Not Found out of no where", on the site WordPress Support Forums:
    bump

    6 years ago

  • Posted a reply to "404, Not Found out of no where", on the site WordPress Support Forums:
    I tried that the other day, and it did nothing. :( I ever tried loading…

    6 years ago

  • Posted a reply to "404, Not Found out of no where", on the site WordPress Support Forums:
    Still having trouble... anyone?

    6 years ago

  • Posted a reply to "404, Not Found out of no where", on the site WordPress Support Forums:
    Okay, so my front page works now, but the links still do not work. What…

    6 years ago

  • Posted a reply to "404, Not Found out of no where", on the site WordPress Support Forums:
    Okay, changing all directories to 755 and all files to 644... Going to take a…

    6 years ago

  • Posted a reply to "404, Not Found out of no where", on the site WordPress Support Forums:
    Yeah, I am getting that too... I have no idea what happen... maybe someone managed…

    6 years ago

  • Posted a reply to "404, Not Found out of no where", on the site WordPress Support Forums:
    Yeah, I still have the .htaccess file still there in my blog directory and it…

    6 years ago

  • Created a topic, 404, Not Found out of no where, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Plugin for Slideshows?", on the site WordPress Support Forums:
    Bump

    6 years ago

  • Created a topic, Plugin for Slideshows?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Easy Image Uploading", on the site WordPress Support Forums:
    Well that's no fun =P Guess I gotta do it slowly, or I suppose I…

    6 years ago

  • Posted a reply to "Easy Image Uploading", on the site WordPress Support Forums:
    Right, I do try that dig1618. However, when uploading it to the same directory that…

    6 years ago

  • Posted a reply to "Easy Image Uploading", on the site WordPress Support Forums:
    Okay, so I uploaded the images to the same directory as all my other images…

    6 years ago

  • Created a topic, Easy Image Uploading, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Page not creating", on the site WordPress Support Forums:
    It still does not work. I tried making a normal page with text on it,…

    6 years ago

  • Created a topic, Page not creating, on the site WordPress Support Forums

    6 years ago

  • Created a topic, I want to remove text wrapping around an image, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Themes and Browser Compatability", on the site WordPress Support Forums:
    Bump?

    6 years ago

  • Created a topic, Themes and Browser Compatability, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "zomgROFL - What'dya think?", on the site WordPress Support Forums:
    Sweet, well I got both images to around 50kb, down from 250 and 450kb each...…

    6 years ago

  • Posted a reply to "zomgROFL - What'dya think?", on the site WordPress Support Forums:
    Ah, you're right.. I'll definitely see what I can do to optimize those images :)…

    6 years ago

  • Posted a reply to "zomgROFL - What'dya think?", on the site WordPress Support Forums:
    I just realized that with Internet Explorer, my images look all skinny.. or some of…

    6 years ago

  • Posted a reply to "Metal Obsession - Your Thoughts", on the site WordPress Support Forums:
    I really like it. Good information and looks mainstream :) Wonderful.

    6 years ago

  • Posted a reply to "Theme Needs Review", on the site WordPress Support Forums:
    Look nice on my 1680x1050 screen :) Excellent work.

    6 years ago

  • Created a topic, zomgROFL - What'dya think?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Yahoo Webhosting to HostGator, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Changing permalinks, broken links?", on the site WordPress Support Forums:
    Does anyone know if Yahoo just doesn't support this? I can't even view the htaccess…

    6 years ago

  • Posted a reply to "Changing permalinks, broken links?", on the site WordPress Support Forums:
    Also, my website is www.zomgrofl.com if you need to take a look

    6 years ago

  • Created a topic, Changing permalinks, broken links?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "FireFox fine, not working well in IE", on the site WordPress Support Forums:
    Hmm.. what do you suggest I do? I am using the AWSOM PixGallery plugin, and…

    6 years ago

  • Created a topic, Separate series?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "FireFox fine, not working well in IE", on the site WordPress Support Forums:
    Bump?

    6 years ago

  • Created a topic, FireFox fine, not working well in IE, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Visual editor for writing?, on the site WordPress Support Forums

    6 years ago