WordPress.org

Ready to get started?Download WordPress

Profiles

itoni

Profile picture of itoni
  • Member Since: November 26th, 2011
  • Find me on:

  • Posted a reply to "Duplicate Title Tags", on the site WordPress Support Forums:
    Sorry Tara but please kindly troll elsewhere and stop replying to my posts! You have…

    4 months ago

  • Posted a reply to "Duplicate Title Tags", on the site WordPress Support Forums:
    Sorry Tara but your not helping! Is there anyone else here that could look at…

    4 months ago

  • Posted a reply to "Duplicate Title Tags", on the site WordPress Support Forums:
    I contacted genesis support and they say it's not the theme and to contact WordPress…

    4 months ago

  • Created a topic, Duplicate Title Tags, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "301 redirects giving 404 errors on new site", on the site WordPress Support Forums:
    Hi Saravanan Thanks for your support and sincere apologies for the late reply. You were…

    4 months ago

  • Posted a reply to "301 redirects giving 404 errors on new site", on the site WordPress Support Forums:
    Hi Saravan Thanks for the reply. The redirects I created are working for each page.…

    5 months ago

  • Created a topic, 301 redirects giving 404 errors on new site, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "404 on working URLs", on the site WordPress Support Forums:
    I'm getting the same issue! Example my /wp-login.php shows up numerous times as a 404…

    6 months ago

  • Created a topic, Poor Support, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Google HTML Duplicate Pages, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Fast Loading, SEO and half the Page Size, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Easy to Use with added SEO, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Structured Data Testing Tool no longer shows Image, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Enable Plugin but Crashed my site - 404 errors", on the site WordPress Support Forums:
    OK I went to the permalinks and re-clicked on save which brought the site back…

    8 months ago

  • Created a topic, Enable Plugin but Crashed my site - 404 errors, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Duplicate Title Tags with and without gategory", on the site WordPress Support Forums:
    I am also using Yoast SEO but would appreciate feedback

    9 months ago

  • Posted a reply to "Google SEO indexing plugins but not pages", on the site WordPress Support Forums:
    Hi Mort As it it almost the end of the year I have been going…

    9 months ago

  • Created a topic, Duplicate Title Tags with and without gategory, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "removed plugin but code displays on home static page", on the site WordPress Support Forums:
    I found this was only on the static front page so I deleted the front…

    10 months ago

  • Created a topic, Works and looks Great, on the site WordPress Support Forums

    10 months ago

  • Created a topic, removed plugin but code displays on home static page, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Fatal Error, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Remove Yoast post-sitemap.xml, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Very difficult to set up and cannot register, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Stops Caching if I enable WP Sunscribe, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "seo title not changing", on the site WordPress Support Forums:
    Finally found the solution which I'll share below. I am using the Gantry framework so…

    1 year ago

  • Created a topic, seo title not changing, on the site WordPress Support Forums

    1 year ago

  • Created a topic, search plugin gives error, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Duplicate Title Tags, on the site WordPress Support Forums

    1 year ago

  • Created a topic, No Description, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Title Tags H1", on the site WordPress Support Forums:
    Strange because I keep getting (from different title tag checkers) that I have no h1…

    1 year ago

  • Created a topic, Title Tags H1, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Google SEO indexing plugins but not pages, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Not working correctly, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Doesn't work, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Adds only show below post content, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Translating widgets deletes them all!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Thai font showing as question marks", on the site WordPress Support Forums:
    I'll start another posting however I simply edit titles by going to languages > strings…

    2 years ago

  • Posted a reply to "Thai font showing as question marks", on the site WordPress Support Forums:
    Thanks weeix The database tables were swedish_latin and I changed them to utf8 which solved…

    2 years ago

  • Created a topic, Thai font showing as question marks, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Justify Text", on the site WordPress Support Forums:
    I wrote too soon! I was doing this wrong as I was placing the justify…

    2 years ago

  • Created a topic, Justify Text, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Has my site been hacked!", on the site WordPress Support Forums:
    The reason I checked was my site got very slow but everything is fine now.…

    2 years ago

  • Posted a reply to "Has my site been hacked!", on the site WordPress Support Forums:
    I have Better WP Security Is it safe and how do I remove them? Or…

    2 years ago

  • Created a topic, Has my site been hacked!, on the site WordPress Support Forums

    2 years ago