WordPress.org

Ready to get started?Download WordPress

Profiles

ispreview

Profile picture of ispreview
  • Member Since: December 23rd, 2011
  • Posted a reply to "Thank you for this plugin", on the site WordPress Support Forums:
    I second that, moving to NCG from NGG 2.0.60 has helped to make my website…

    3 months ago

  • Posted a reply to "How to remove the JS and CSS includes?", on the site WordPress Support Forums:
    Excellent, thanks Nik. I only use basic image attachments and featured images/thumbnails on articles anyway,…

    3 months ago

  • Created a topic, How to remove the JS and CSS includes?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Moving from NGG 2.0.61", on the site WordPress Support Forums:
    Just tried it on my beta site and seemed to work. Will test a bit…

    3 months ago

  • Created a topic, Moving from NGG 2.0.61, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Nextgen gallery 2.0.58 - http error", on the site WordPress Support Forums:
    I'm not quite sure what you're saying there. I can edit the php.ini files on…

    4 months ago

  • Posted a reply to "Nextgen gallery 2.0.58 - http error", on the site WordPress Support Forums:
    What did you change in php.ini?

    4 months ago

  • Posted a reply to "Just stop it already", on the site WordPress Support Forums:
    What's the alternative?

    5 months ago

  • Posted a reply to "Nextgen gallery 2.0.58 - http error", on the site WordPress Support Forums:
    That's not it, I've got a customer permalink structure and you still get the little…

    5 months ago

  • Posted a reply to "Nextgen gallery 2.0.58 - http error", on the site WordPress Support Forums:
    A few people have reported the upload issue now since 2.0.57 came out, myself included.…

    5 months ago

  • Created a topic, Can't Upload in 2.0.57, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "All cache rebuilt after comment made - despite options", on the site WordPress Support Forums:
    Add to that.. oddly it only seems to happen when guests / non-users post a…

    7 months ago

  • Created a topic, All cache rebuilt after comment made - despite options, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Commentsmeta Table Growing Fast, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Does this work with the WP SuperCache plugin?", on the site WordPress Support Forums:
    Right. I tried the plugin for a couple of hours with one question. Initially it…

    8 months ago

  • Posted a reply to "Does this work with the WP SuperCache plugin?", on the site WordPress Support Forums:
    I think I'll start off with just one question to avoid any issues with cache…

    8 months ago

  • Created a topic, Does this work with the WP SuperCache plugin?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Is this plugin still active?", on the site WordPress Support Forums:
    Hope so as I fancy giving this a try.

    2 years ago

  • Created a topic, Different Web Browsers Served Different Cache Copies?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] XML Sitemap Error: "sitemap_index is not a valid feed template", on the site WordPress Support Forums:
    Yes but I already did that, as per above, and got it working. But since…

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Meta Keywords Vanished in 1.2.3, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] XML Sitemap Error: "sitemap_index is not a valid feed template", on the site WordPress Support Forums:
    Been working fine, then today I upgraded to 1.2.3 and now the sitemap is no…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] XML Sitemap Error: "sitemap_index is not a valid feed template", on the site WordPress Support Forums:
    Yeah removing that line worked and my other feeds remain ok since none of them…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] XML Sitemap Error: "sitemap_index is not a valid feed template", on the site WordPress Support Forums:
    Ah.. think I know what he means. A lot of people have created custom RSS/Google…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] XML Sitemap Error: "sitemap_index is not a valid feed template", on the site WordPress Support Forums:
    Which plugin function was it found in pixel?

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Wrong rel="canonical" and prev/next only on front page", on the site WordPress Support Forums:
    I was able to remove the canonical line by using this in functions.php. add_filter('wpseo_canonical', '__return_false');…

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Wrong rel="canonical" and prev/next only on front page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Code Bug - Displaying Related Articles by Tag Match, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Error - Not a valid feed template?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can I save my feed to an XML or txt file?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Redirect domain to wp subdir?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] XML Sitemap Error: "sitemap_index is not a valid feed template", on the site WordPress Support Forums:
    I get the same problem and have my own custom theme, so the fix mentioned…

    2 years ago

  • Posted a reply to "How to merge WP sub-dir htaccess with my ROOT htaccess", on the site WordPress Support Forums:
    I finally got around MOST (but not all) of the problems by putting the WP…

    2 years ago

  • Created a topic, How to merge WP sub-dir htaccess with my ROOT htaccess, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] How to List More Images in Admin NGG Display, on the site WordPress Support Forums

    3 years ago

  • Created a topic, How do I put Default Post Image Inside The_Content?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] How do I style NGG Default Image Thumbnails, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Show original on Post when Use Featured Image is selected, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Media Library Categories] Can't set featured image in 3.3", on the site WordPress Support Forums:
    Upgraded to WP 3.3.1 and the problem remains.

    3 years ago

  • Posted a reply to "[Plugin: Media Library Categories] image gallery list and featured image", on the site WordPress Support Forums:
    Ditto for the featured image bug with WP3.3 and v1.1.1 of the plugin.

    3 years ago

  • Created a topic, [Plugin: Media Library Categories] Can't set featured image in 3.3, on the site WordPress Support Forums

    3 years ago