WordPress.org

Ready to get started?Download WordPress

Profiles

Boris

Profile picture of Boris
  • Member Since: July 3rd, 2010
  • Posted a reply to "Issue with "buttons_added"", on the site WordPress Support Forums:
    Nevermind, I just solved it. By adding add_filter( 'woocommerce_is_sold_individually', 'wc_remove_all_quantity_fields', 10, 2 ); function wc_remove_all_quantity_fields(…

    1 month ago

  • Created a topic, Issue with "buttons_added", on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Needs refresh to actually log in", on the site WordPress Support Forums:
    Hi Mike, no, there are no caching plugins installed...

    1 month ago

  • Posted a reply to "Exclude Category from list", on the site WordPress Support Forums:
    Hi, instead of the 'exclude' function posted here, I would like to include just the…

    1 month ago

  • Created a topic, Needs refresh to actually log in, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "3rd image hang up", on the site WordPress Support Forums:
    As you can see, slide 4 is empty, strange... Any ideas from the plugin author?…

    2 months ago

  • Posted a reply to "Next/Previous buttons and image title missing after upgrade to 2.0.65", on the site WordPress Support Forums:
    I'm not sure. I created a child theme using the Weaver Pro framework as a…

    3 months ago

  • Posted a reply to "Lightbox navigation not showing", on the site WordPress Support Forums:
    @Cais no, not related. But I did find out the problem was in the child…

    3 months ago

  • Posted a reply to "Next/Previous buttons and image title missing after upgrade to 2.0.65", on the site WordPress Support Forums:
    @Cais - Problem solved. I changed to 2011 and the problem was gone. The cause…

    3 months ago

  • Posted a reply to "Next/Previous buttons and image title missing after upgrade to 2.0.65", on the site WordPress Support Forums:
    @Cais - All of them. Lightbox, Fancybox, Shutter, etc. None are showing navigation buttons.

    3 months ago

  • Posted a reply to "Next/Previous buttons and image title missing after upgrade to 2.0.65", on the site WordPress Support Forums:
    Hello Cais, I'm running into similar problems with different websites. Navigation within the lightbox is…

    3 months ago

  • Created a topic, Lightbox navigation not showing, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Next/Previous buttons and image title missing after upgrade to 2.0.65", on the site WordPress Support Forums:
    Hello Cais, you are correct. It turns out to be a conflict between NextGen and…

    3 months ago

  • Created a topic, Next/Previous buttons and image title missing after upgrade to 2.0.65, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Why !important?", on the site WordPress Support Forums:
    Hi Peter, thanks for your quick action! I've tested the 1.9 beta, and it works…

    4 months ago

  • Created a topic, Why !important?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Separate multiple galleries on one page", on the site WordPress Support Forums:
    @Photocrati, you are right. I'm using a separate Lightbox plugin for a slider at the…

    5 months ago

  • Posted a reply to "Separate multiple galleries on one page", on the site WordPress Support Forums:
    I have found more people with the same issue, none have found a solution. It…

    6 months ago

  • Created a topic, Separate multiple galleries on one page, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Retrieve gallery POST ID, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Certain JS & CSS files not included, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Media Library shows only image titles after bulk smush", on the site WordPress Support Forums:
    I've concluded that it probably has nothing to do with SmushIT, but instead the problem…

    10 months ago

  • Created a topic, Media Library shows only image titles after bulk smush, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Minify questions", on the site WordPress Support Forums:
    @zerodegreeburn Thanks, your workaround worked for me also! I also had to set disk caching…

    10 months ago

  • Created a topic, Show categories, on the site WordPress Support Forums

    1 year ago

  • Created a topic, works very well, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Conflict between W3TC and Yoast SEO, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Toggler - can't get custom show and hide icons to work", on the site WordPress Support Forums:
    I haven't been able to get it to work. I switched to the Artiss Content…

    2 years ago

  • Created a topic, Very practical, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Widget doesn't show up on page", on the site WordPress Support Forums:
    Hi Tepelstreel, I'm sorry. I decided to use a different plugin, so it's no longer…

    2 years ago

  • Created a topic, Widget doesn't show up on page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Toggler - can't get custom show and hide icons to work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Collapsing Categories: messing up blog home page", on the site WordPress Support Forums:
    @manfer: You're a genius! I've been having the same problem, but I wasn't proficient enough…

    2 years ago

  • Created a topic, [Plugin: WP Featured Content Slider] DOM not ready, queueing slideshow, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Glideshow] Javascript missing?", on the site WordPress Support Forums:
    Nevermind, I switched to a better plugin (featured content slider)

    2 years ago

  • Posted a reply to "[Plugin: User Access Manager] Auto login based on IP doesn't work", on the site WordPress Support Forums:
    Sorry, part of the text has become a link to the oldforum post I'm referring…

    2 years ago

  • Created a topic, [Plugin: User Access Manager] Auto login based on IP doesn't work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "My plugin loads at the top of every WP-admin page", on the site WordPress Support Forums:
    Found the solution! I'll paste it here, maybe it'll help someone else: <?php define( 'PLUGIN_DIR',…

    2 years ago

  • Created a topic, My plugin loads at the top of every WP-admin page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP Glideshow] Javascript missing?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Hyperlink + popup box for Search and Login functions, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress Post Tabs] Issue with iPad2", on the site WordPress Support Forums:
    This problem was caused by a conflict between WordPress Post Tabs and Thickbox. By loading…

    2 years ago

  • Created a topic, Lot map with status update function, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Featured Content Slider] Alternative content?", on the site WordPress Support Forums:
    Hello Mark, I don't know the answers to your questions, but I'm sure it's possible.…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Post Tabs] Issue with iPad2", on the site WordPress Support Forums:
    Correction: problem is on desktop Safari (Windows) as well

    2 years ago

  • Created a topic, [Plugin: WordPress Post Tabs] Issue with iPad2, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery Optimizer] Doesn't do what it promises, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Featured Content Slider] Alternative content?", on the site WordPress Support Forums:
    I found out some more. Here's what I did: * put the image left and…

    2 years ago

  • Posted a reply to "[Plugin: WP Featured Content Slider] Alternative content?", on the site WordPress Support Forums:
    I seem to remember that used to be the case. Either I'm mistaken or for…

    2 years ago

  • Posted a reply to "[Plugin: WP Featured Content Slider] Float images left instead of right?", on the site WordPress Support Forums:
    You edit the content-slider.php file. Below the CSS styling code, search for the line that…

    2 years ago