WordPress.org

Ready to get started?Download WordPress

Profiles

isometricshadow

Profile picture of isometricshadow
  • Member Since: March 9th, 2012
  • Posted a reply to "Add Co-Authors panel for Portfolio posts in WP Admin", on the site WordPress Support Forums:
    Awesome. Thanks a million, that worked perfectly!

    8 months ago

  • Posted a reply to "Add Co-Authors panel for Portfolio posts in WP Admin", on the site WordPress Support Forums:
    I really appreciate your help with this. I'm not sure it does support authors, but…

    8 months ago

  • Posted a reply to "Add Co-Authors panel for Portfolio posts in WP Admin", on the site WordPress Support Forums:
    The Co-Authors Plus UI doesn't appear in the Add/Edit Portfolio item page. I can't see…

    8 months ago

  • Created a topic, Add Co-Authors panel for Portfolio posts in WP Admin, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Media Library Not Showing Images", on the site WordPress Support Forums:
    Ok. Now that does sound strange! How are you checking the folder permissions? Is there…

    2 years ago

  • Posted a reply to "Media Library Not Showing Images", on the site WordPress Support Forums:
    First of all, did you copy (FTP) the folders from your local version of WordPress…

    2 years ago

  • Posted a reply to "Media Library Not Showing Images", on the site WordPress Support Forums:
    WordPress creates these other images for thumbnail purposes. So, don;t worry about that ... it's…

    2 years ago

  • Posted a reply to "Media Library Not Showing Images", on the site WordPress Support Forums:
    I had the same problem a while back. It was down to the permissions set…

    2 years ago

  • Posted a reply to "Media Library Not Showing Images", on the site WordPress Support Forums:
    The path to the uploaded files folders is: wp-content/uploads/ ... if you are using Dreamweaver…

    2 years ago

  • Posted a reply to "Media Library Not Showing Images", on the site WordPress Support Forums:
    I actually sorted this problem for myself. It maybe not solve yours, but it was…

    2 years ago

  • Posted a reply to "Image Upload problem! Help!!!", on the site WordPress Support Forums:
    Thanks for your help. It was a permissions fault on the folders that was causing…

    2 years ago

  • Posted a reply to "Image Upload problem! Help!!!", on the site WordPress Support Forums:
    This is the only thing in the cgierror.log file: PHP Warning: Invalid argument supplied for…

    2 years ago

  • Posted a reply to "Image Upload problem! Help!!!", on the site WordPress Support Forums:
    Ok. I uploaded an PHP file that outputs whats enabled on my server ... and…

    2 years ago

  • Posted a reply to "Image Upload problem! Help!!!", on the site WordPress Support Forums:
    How do I check that? That option doesn't seem to exit on my hosting company's…

    2 years ago

  • Created a topic, Image Upload problem! Help!!!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Media Library Not Showing Images", on the site WordPress Support Forums:
    I'm having the exact same problem. It all worked (and still does) fine on my…

    2 years ago