WordPress.org

Ready to get started?Download WordPress

Profiles

ishay1999

Profile picture of ishay1999
  • Member Since: October 13th, 2013
  • Find me on:

  • Posted a reply to "problem with the database (I think)", on the site WordPress Support Forums:
    It's in Hebrew, will a screenshot help?

    4 months ago

  • Posted a reply to "problem with the database (I think)", on the site WordPress Support Forums:
    YES!!!! thank god! turning on the js debugging solved the problem, but i'm still having…

    4 months ago

  • Posted a reply to "problem with the database (I think)", on the site WordPress Support Forums:
    I'm trying to walk through the page about the js but after changing the uploads…

    4 months ago

  • Posted a reply to "problem with the database (I think)", on the site WordPress Support Forums:
    I don't see a file called "upload permissions" in the wp-content folder

    4 months ago

  • Posted a reply to "problem with the database (I think)", on the site WordPress Support Forums:
    And I got another problem that I think is related: Every time I'm trying to…

    4 months ago

  • Posted a reply to "problem with the database (I think)", on the site WordPress Support Forums:
    I can't import all files to the sFTP, It says I don't have permission or…

    4 months ago

  • Posted a reply to "problem with the database (I think)", on the site WordPress Support Forums:
    no. when tthe debbuging was off there were no problems but the ones i mentioned…

    4 months ago

  • Posted a reply to "problem with the database (I think)", on the site WordPress Support Forums:
    oh there it is, now i see the debug.log I downloaded it and this is…

    4 months ago

  • Posted a reply to "problem with the database (I think)", on the site WordPress Support Forums:
    oh, like uploading xml file? if so this is the problem showed: " Strict Standards:…

    4 months ago

  • Posted a reply to "problem with the database (I think)", on the site WordPress Support Forums:
    i don't see "debug.log" file

    4 months ago

  • Posted a reply to "problem with the database (I think)", on the site WordPress Support Forums:
    so to delete the line "define('WP_DEBUG', false);" and switch with "define('WP_DEBUG', true); define('WP_DEBUG_LOG', true);"?

    4 months ago

  • Posted a reply to "problem with the database (I think)", on the site WordPress Support Forums:
    I don't understand any of that.. can you explain this to be more clear to…

    4 months ago

  • Created a topic, problem with the database (I think), on the site WordPress Support Forums

    4 months ago

  • Created a topic, Error showing only bubble and not text, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Great! missing ILS currency, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Adsense ad not in place, on the site WordPress Support Forums

    11 months ago