WordPress.org

Ready to get started?Download WordPress

Profiles

isharra

Profile picture of isharra
  • Member Since: November 30th, 2004
  • Posted a reply to "Errors from MySQL During Installation", on the site WordPress Support Forums:
    table prefix isn't in wp-config.php, it appears to be dynamically set based on the url…

    10 years ago

  • Posted a reply to "Changelog RSS feed", on the site WordPress Support Forums:
    there is also http://codex.wordpress.org/Changelog/1.5

    10 years ago

  • Posted a reply to "CVS: Latest wp-admin/install.php broken", on the site WordPress Support Forums:
    I reported it a short while ago after my test install threw an error. bug…

    10 years ago

  • Posted a reply to "<!--more--> broken on archive pages in 1.5", on the site WordPress Support Forums:
    That would be in archive.php :) around line 43

    10 years ago

  • Posted a reply to "[CVS] upgrade-schema.php doesn't seem to work", on the site WordPress Support Forums:
    I would try calling wp-admin/upgrade.php which should in turn load that file. See if that…

    10 years ago

  • Posted a reply to "Default theme missing 'comment_form' action?", on the site WordPress Support Forums:
    a bug for you :)

    10 years ago

  • Posted a reply to "pluginsUsed on 1.5 page", on the site WordPress Support Forums:
    For more info on static pages you can search :) or look at http://wordpress.org/support/topic.php?id=15853

    10 years ago

  • Posted a reply to "Default theme missing 'comment_form' action?", on the site WordPress Support Forums:
    It doesn't appear in Kubrick 1.2.6 (wp-comments.php) and 1.3.0-rc2 (comments.php) so I have to believe…

    10 years ago

  • Posted a reply to "1.3 to 1.5 pages problem", on the site WordPress Support Forums:
    Have you tried resaving the pages (just clicking on edit for each page and clicking…

    10 years ago

  • Posted a reply to "pluginsUsed on 1.5 page", on the site WordPress Support Forums:
    php is not run inside of a posting (unless you use a plugin that enables…

    10 years ago

  • Posted a reply to "1.3-Alpha 5 - Sidebar problem...", on the site WordPress Support Forums:
    should be fixed in CVS (thanks Ryan Boren) http://wordpress.org/pipermail/cvs_wordpress.org/2004-December/000794.html

    10 years ago