WordPress.org

Ready to get started?Download WordPress

Profiles

iSaumya

Profile picture of iSaumya
  • Member Since: July 20th, 2012
  • Kolkata, West Bengal, India
  • www.isaumya.com
  • Find me on:

Bio/Description

Passionate, Hard Worker. Love to develop new things, playing with computer languages, Riding Bikes, Love long driving, love books, web & Photography.

  • Posted a reply to "webp not working", on the site WordPress Support Forums:
    Yes, I se it in the test site, but on my main site it is…

    1 day ago

  • Posted a reply to "webp not working", on the site WordPress Support Forums:
    Trust me I dont. Im using the latest chrome. Have you checked this on the…

    1 day ago

  • Posted a reply to "webp not working", on the site WordPress Support Forums:
    Is there nothing to be done o fix this issue? Please brother.

    3 days ago

  • Posted a reply to "webp not working", on the site WordPress Support Forums:
    Yes, I've updated the rules and shows rules verified successfully at the bottom.What to do…

    4 days ago

  • Posted a reply to "webp not working", on the site WordPress Support Forums:
    Please help me out mate.

    4 days ago

  • Posted a reply to "webp not working", on the site WordPress Support Forums:
    just now my host gave me this saying that AddType is now working in our…

    4 days ago

  • Posted a reply to "webp not working", on the site WordPress Support Forums:
    @mbdrake is your host also use lightspeed addon over apache?

    7 days ago

  • Posted a reply to "webp not working", on the site WordPress Support Forums:
    I've used the rule written in the github page, but still not working. I've asek…

    7 days ago

  • Posted a reply to "webp not working", on the site WordPress Support Forums:
    My webhost id milesweb.com I've contacted them many times, but they were unable to help.…

    1 week ago

  • Posted a reply to "webp not working", on the site WordPress Support Forums:
    this is the link: https://www.diigo.com/item/image/3um1h/nb9y

    1 week ago

  • Posted a reply to "webp not working", on the site WordPress Support Forums:
    I've found this on a site which is showing how to use adtype in lighthttpd,…

    1 week ago

  • Posted a reply to "webp not working", on the site WordPress Support Forums:
    Yes, I'm talking about http://www.litespeedtech.com/. The AddType is not working in lighthttpd, and I have…

    1 week ago

  • Posted a reply to "webp not working", on the site WordPress Support Forums:
    Hi man, thanks for your continuous support. Anyways, my host recently mighrated from Apache to…

    1 week ago

  • Posted a reply to "Social Images/Icon's no longer appearing", on the site WordPress Support Forums:
    Yes same problem here. Was working fine till WP 3.9.2. But starting showing issue from…

    1 week ago

  • Posted a reply to "webp not working", on the site WordPress Support Forums:
    I've tried everything I can possibly do. Just like you my server admins are also…

    2 weeks ago

  • Posted a reply to "webp not working", on the site WordPress Support Forums:
    Should I replace the existing code of webp with this? or keep the both?

    2 weeks ago

  • Posted a reply to "webp not working", on the site WordPress Support Forums:
    here is the output: Compiled in modules: core.c mod_authn_file.c mod_authn_default.c mod_authz_host.c mod_authz_groupfile.c mod_authz_user.c mod_authz_default.c mod_auth_basic.c…

    2 weeks ago

  • Posted a reply to "webp not working", on the site WordPress Support Forums:
    I just contacted my webhost and they said that mod_headers mod_rewrite is enabled on my…

    2 weeks ago

  • Posted a reply to "webp not working", on the site WordPress Support Forums:
    I dont understand that what should I ask to my web host while all other…

    2 weeks ago

  • Posted a reply to "webp not working", on the site WordPress Support Forums:
    Hi thanks for your reply. No PNG never turns green as shows in your video.…

    2 weeks ago

  • Created a topic, webp not working, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, A real great must have plugin, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Awful", on the site WordPress Support Forums:
    Yes I do agree with the plugin author about this. Don't give negative comment unless…

    1 month ago

  • Created a topic, Mindblowing Plugin, on the site WordPress Support Forums

    3 months ago

  • Created a topic, +1 for WebP, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Sometimes pages just keep loading", on the site WordPress Support Forums:
    have you checked out the video too?

    5 months ago

  • Posted a reply to "Sometimes pages just keep loading", on the site WordPress Support Forums:
    Its perfectly fine. I'm sharing it with you. Take a look: http://pastebin.com/iaGanDqd Doesnt the pugin…

    5 months ago

  • iSaumya’s profile was updated

    5 months ago

  • Posted a reply to "Sometimes pages just keep loading", on the site WordPress Support Forums:
    Please help me out. I've created a video of the issue please help. Video url:…

    5 months ago

  • Created a topic, Sometimes pages just keep loading, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "remove sidebar from single question page", on the site WordPress Support Forums:
    No actually its showing up my blog sidebar. Take a look: http://awesomescreenshot.com/0eb2mkerf0

    5 months ago

  • Created a topic, remove sidebar from single question page, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Disable Right Click has stopped working", on the site WordPress Support Forums:
    Its ok. I've added a javascript snippet on my site. All ok now. No need…

    5 months ago

  • Posted a reply to "Disable Right Click has stopped working", on the site WordPress Support Forums:
    Same here. But I guess, the developer has left the plugin.

    5 months ago

  • Posted a reply to "Great Plugin Indeed But...", on the site WordPress Support Forums:
    Thanks for the tip, also I will suggest you to add a loading gif effect…

    6 months ago

  • Created a topic, Great Plugin Indeed But..., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Seo plugin show blank page in sitemap when activate w3 total cache", on the site WordPress Support Forums:
    Found the solution. Check: https://www.youtube.com/watch?v=EZxoXXanxWI

    6 months ago

  • Created a topic, Extraordinary Plugin for Coupon Management, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "not working properly", on the site WordPress Support Forums:
    WOW! Great News. Will started using them on all of my client's site. Make sure…

    6 months ago

  • Created a topic, Good Work Mate, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Blank Page on Sitemap with W3TC, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Exactly the pugin I was looking for, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Great Plugin, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Thanks for developing it, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "not working properly", on the site WordPress Support Forums:
    This plugin has been updated ages ago. It needs a serious update. I have talked…

    7 months ago

  • Posted a reply to "Seo plugin show blank page in sitemap when activate w3 total cache", on the site WordPress Support Forums:
    Same Problem here too.... Any update/fix on this?

    7 months ago

  • Created a topic, not working properly, on the site WordPress Support Forums

    8 months ago

  • Created a topic, I wish I can give 100 stars on this plugin, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Way for using Photon in subdomains", on the site WordPress Support Forums:
    Thanks a lot. It works perfectly. Just 1 thing photon does not catch Featured Image.

    8 months ago

  • Created a topic, Anynomous post option disabled issue, on the site WordPress Support Forums

    8 months ago