WordPress.org

Ready to get started?Download WordPress

Profiles

iRedCord

Profile picture of iRedCord
  • Member Since: May 13th, 2013
  • Longueville Belgium
  • iRedCord.com
  • Find me on:

Bio/Description

iRedCord – Apple product repair (iPhone, iPad, iPod, iMac, MacBook…) SmartPhone Repair (Samsung, Nokia, HTC, Blackberry…), LCD display repair (TV – Cameras …)

  • Posted a reply to "Robots won't crawl my site", on the site WordPress Support Forums:
    sorry didn't do the link correctly my site is iRedCord.com

    11 months ago

  • Posted a reply to "Robots won't crawl my site", on the site WordPress Support Forums:
    nice site - I answer as we are in the same type of business your…

    11 months ago

  • Posted a reply to "Upload settings en masse", on the site WordPress Support Forums:
    I am not expert enough to say how each theme interacts with products, yoast, and…

    11 months ago

  • Posted a reply to "Upload settings en masse", on the site WordPress Support Forums:
    yes but you need to be very careful - I am using woocommerce - and…

    11 months ago

  • Posted a reply to "My blog is taking too long to load.", on the site WordPress Support Forums:
    some small comments you do not have browser caching, you can further optimize some of…

    12 months ago

  • Posted a reply to "My blog is taking too long to load.", on the site WordPress Support Forums:
    some small comments you do not have browser caching, you can further optimize some of…

    12 months ago

  • Posted a reply to "PageSpeed Insights keeps nagging", on the site WordPress Support Forums:
    Ok - am stupid - but I can't see how to attach screen shots to…

    12 months ago

  • Posted a reply to "PageSpeed Insights keeps nagging", on the site WordPress Support Forums:
    eICHAVALdelaWeb I did some surface testing on the new plug in version using the default…

    12 months ago

  • Posted a reply to "%% variables for use with Yoast SEO", on the site WordPress Support Forums:
    let me know how it works out for you

    12 months ago

  • Posted a reply to "%% variables for use with Yoast SEO", on the site WordPress Support Forums:
    SEO on the main menu Titles & Metas on SEO menu HELP while in Titles…

    12 months ago

  • Posted a reply to "PageSpeed Insights keeps nagging", on the site WordPress Support Forums:
    Thanks to you both - Boris - eICHAVAL - - am working still on SEO…

    12 months ago

  • Posted a reply to "PageSpeed Insights keeps nagging", on the site WordPress Support Forums:
    thanks ... like your site - and it's fast! very nice load time. I have…

    12 months ago

  • Created a topic, sitemap URL in bold, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Sitemaps Bold Text", on the site WordPress Support Forums:
    Have you found the reason for this? I have been looking everywhere and I am…

    12 months ago

  • Posted a reply to "Noindex subpage still indexing", on the site WordPress Support Forums:
    I am seeing the same thing ... I google is returning a crawl error URL…

    12 months ago

  • Posted a reply to "Simply does not work.", on the site WordPress Support Forums:
    there is no way to make the plug in work as it should that I…

    12 months ago

  • Posted a reply to "Simply does not work.", on the site WordPress Support Forums:
    Made a complete back-up Made a new directory on my workstation called canvas new Unzipped…

    12 months ago

  • Posted a reply to "Simply does not work.", on the site WordPress Support Forums:
    I finally solved the problem of the update - it wasn't that difficult but it…

    12 months ago

  • Posted a reply to "Focus keyword not showing Google Suggest suggestions", on the site WordPress Support Forums:
    i am seeing the same thing - but only occasionally, when it happens I am…

    12 months ago

  • Posted a reply to "Best SEO Plugin for WordPress", on the site WordPress Support Forums:
    SEO is a focused piece of work that requires clear objectives, takes time, and needs…

    12 months ago

  • Posted a reply to "I give up. Where is the sitemap", on the site WordPress Support Forums:
    as far as I can tell the "physical" xml files - are not there -…

    12 months ago

  • Created a topic, Attachments, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "I give up. Where is the sitemap", on the site WordPress Support Forums:
    sorry if I offended you

    12 months ago

  • Posted a reply to "Has someone tested the plugin with WP 3.6.1?", on the site WordPress Support Forums:
    I am running 3.6.1 with Canvas - works just fine so far for me

    1 year ago

  • Posted a reply to "Featured image to be recognize in page analysis", on the site WordPress Support Forums:
    curious also ...

    1 year ago

  • Posted a reply to "I give up. Where is the sitemap", on the site WordPress Support Forums:
    try using one of the sitemaps shown on the page might be --- http://your.site/page-sitemap.xml if…

    1 year ago

  • Posted a reply to "I give up. Where is the sitemap", on the site WordPress Support Forums:
    ok - first it was doing what I said ... when you have text it…

    1 year ago

  • Posted a reply to "I give up. Where is the sitemap", on the site WordPress Support Forums:
    In waltzing around google I do find that he is pretty good about replying, though…

    1 year ago

  • Posted a reply to "I give up. Where is the sitemap", on the site WordPress Support Forums:
    hummm ... I was doing the same search today ...

    1 year ago

  • Posted a reply to "Sitemaps Bold Text", on the site WordPress Support Forums:
    a question I am curious about also ...

    1 year ago

  • Created a topic, Regeneration of sitemaps / ?_wpnonce, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Different header image by page", on the site WordPress Support Forums:
    no problem ... is a great plug in but to make it work with Canvas…

    1 year ago

  • Created a topic, Different header image by page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "PageSpeed Insights keeps nagging", on the site WordPress Support Forums:
    hey work is good ... enjoy

    1 year ago

  • Posted a reply to "PageSpeed Insights keeps nagging", on the site WordPress Support Forums:
    ok - thanks for your attention to this ... I tried Async JavaScript also -…

    1 year ago

  • Posted a reply to "PageSpeed Insights keeps nagging", on the site WordPress Support Forums:
    More serious is the issue of the top ring and header ring getting clobbered. The…

    1 year ago

  • Posted a reply to "PageSpeed Insights keeps nagging", on the site WordPress Support Forums:
    Wonderful boost to performance, Only problem in that the plugin breaks my page - generally…

    1 year ago

  • Posted a reply to "PageSpeed Insights keeps nagging", on the site WordPress Support Forums:
    eICHAVALdellaWEB Thanks - it is returning "0" - I tried putting something in the cart…

    1 year ago

  • Posted a reply to "PageSpeed Insights keeps nagging", on the site WordPress Support Forums:
    ok - I will wait for the Include / Exclude option as I need this…

    1 year ago

  • Posted a reply to "PageSpeed Insights keeps nagging", on the site WordPress Support Forums:
    Small question - and I know it's outside of your plug in but ... On…

    1 year ago

  • Posted a reply to "PageSpeed Insights keeps nagging", on the site WordPress Support Forums:
    Nice and informative exchange - thank you. Various tools see to give relative scores -…

    1 year ago

  • Posted a reply to "Simply does not work.", on the site WordPress Support Forums:
    I am using Canvas ... and I have the same issue. Does anyone answer these…

    1 year ago

  • Posted a reply to "Pingdom - admin-ajax.php", on the site WordPress Support Forums:
    all plugin's are up to date WP version is 3.5.2

    1 year ago

  • Posted a reply to "Pingdom - admin-ajax.php", on the site WordPress Support Forums:
    when I change to Twenty Eleven (I don't see a Twenty Twelve in my themes)…

    1 year ago

  • Posted a reply to "Pingdom - admin-ajax.php", on the site WordPress Support Forums:
    ok ... here goes ...

    1 year ago

  • Posted a reply to "Pingdom - admin-ajax.php", on the site WordPress Support Forums:
    haven't tried this ... I am using Canvas as a theme ... might be yet…

    1 year ago

  • Created a topic, Pingdom - admin-ajax.php, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "pingdom - style.css", on the site WordPress Support Forums:
    ok - I've solved my issue, in the line .related.products there is an error ...…

    1 year ago

  • Created a topic, pingdom - style.css, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Adding active links in description", on the site WordPress Support Forums:
    as a small update .... I have what I want working now by cutting out…

    1 year ago